Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 470 low vantage score?
New Posts  All Forums:Forum Nav:

GTX 470 low vantage score? - Page 2

post #11 of 24
I'm getting 20.5k with my sig rig - that's with physx on though, I refuse to turn it off seen as my card supports it it might as well use it.
Wingman Fuzzi
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.6GHz 1.37v Gigabyte Z68X-UD5-B3 Zotac GTX 680 @ 1215/3005MHz (347.09) 2x8GB Kingston HyperX Savage 1866Mhz 
Hard DriveHard DriveCoolingOS
Samsung 840 120GB + 850 1TB + Intel 520 240GB Samsung F3 1TB Thermalright Venomous X w/ FM122 Windows 7 Pro x64 
MonitorKeyboardPowerCase
Dell U2312HM 1920x1080 @ 60Hz Ducky Shine II (Blues w/ White Backlight) Corsair HX 620W Fractal Design XL (Black Pearl) 
MouseMouse PadAudioAudio
MX518 Steelseries QcK+ Creative X-FI Xtreme Music Sennheiser HD598 
  hide details  
Reply
Wingman Fuzzi
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.6GHz 1.37v Gigabyte Z68X-UD5-B3 Zotac GTX 680 @ 1215/3005MHz (347.09) 2x8GB Kingston HyperX Savage 1866Mhz 
Hard DriveHard DriveCoolingOS
Samsung 840 120GB + 850 1TB + Intel 520 240GB Samsung F3 1TB Thermalright Venomous X w/ FM122 Windows 7 Pro x64 
MonitorKeyboardPowerCase
Dell U2312HM 1920x1080 @ 60Hz Ducky Shine II (Blues w/ White Backlight) Corsair HX 620W Fractal Design XL (Black Pearl) 
MouseMouse PadAudioAudio
MX518 Steelseries QcK+ Creative X-FI Xtreme Music Sennheiser HD598 
  hide details  
Reply
post #12 of 24
Thread Starter 
Quote:
Originally Posted by Fusion Racing View Post
I'm getting 20.5k with my sig rig - that's with physx on though, I refuse to turn it off seen as my card supports it it might as well use it.
yea, something weird is going on... we should be getting around the same score. Your CPU is clocked higher, but my 470 is clocked higher... PCs are very frustrating when they don't perform to your expectations.
    
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8Z68-V Pro EVGA GTX 580SC 4x4GB G.Skill Ripjaw X 
Hard DriveOptical DriveOSMonitor
64GB Crucial M4, 2x 640GB WD Caviar Black RAID0 Sony DVD Burner Windows 7 Professional x64 24" Samsung 245B 
KeyboardPowerCaseMouse
Logitech G15 v.2 Silverstone Olympia 750W CM HAF-X Logitech G9 
Mouse Pad
Razer Destructor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8Z68-V Pro EVGA GTX 580SC 4x4GB G.Skill Ripjaw X 
Hard DriveOptical DriveOSMonitor
64GB Crucial M4, 2x 640GB WD Caviar Black RAID0 Sony DVD Burner Windows 7 Professional x64 24" Samsung 245B 
KeyboardPowerCaseMouse
Logitech G15 v.2 Silverstone Olympia 750W CM HAF-X Logitech G9 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #13 of 24
I noticed something; it probably isn't a huge deal, but you are running at PCI-E x16 speeds not PCI-E 2.0 X16
Mugendramon
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k ASrock Z87 Extreme6 R9 290 Crossfire Samsung 8GB DDR3 2133mhz 
Hard DriveHard DriveCoolingCooling
WD Black 1T Samsung Spinpoint F3 1 TB EK Supreme HF Rev 2.0  HW GTX 360 Rad 
CoolingOSMonitorPower
EK Acetal waterblock W7 64 bit Yamakasi Catleap Q270 2560x1440p Corsair AX850 
CaseAudio
Corsair 800D Creative Titanium HD  
  hide details  
Reply
Mugendramon
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k ASrock Z87 Extreme6 R9 290 Crossfire Samsung 8GB DDR3 2133mhz 
Hard DriveHard DriveCoolingCooling
WD Black 1T Samsung Spinpoint F3 1 TB EK Supreme HF Rev 2.0  HW GTX 360 Rad 
CoolingOSMonitorPower
EK Acetal waterblock W7 64 bit Yamakasi Catleap Q270 2560x1440p Corsair AX850 
CaseAudio
Corsair 800D Creative Titanium HD  
  hide details  
Reply
post #14 of 24
Quote:
Originally Posted by chatch15117 View Post
whoa I almost called XP but that's not XP.
It's not?? Looks like it to me. And that's what I'd blame.
post #15 of 24
^^^^^^^ Looks like Windows 7 to me.

Here is a pic of mine run at stock clocks with my i7 920 @ 3.8Ghz (Physx on with 197.75 drivers when ran). Yours does seem a little low with your card OC compared to mine at stock. Are you running the new beta Nvidia drivers?

Edited by jbobb - 6/11/10 at 9:35am
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 3.8 Ghz Gigabyte EX58-UD4P MSI GTX 680 Twin Frozr OC 3x2GB G.Skill DDR3 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Crucial M4-64GB WD Caviar Black-1TB ASUS DRW-24B1ST Corsair H80 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Asus VG248qe Logitech G15 Corsair TX750 
CaseMouseMouse PadAudio
Corsair 500r (White) Razer DeathAdder 2013 Razer Vespula Creative X-Fi Titanium HD 
AudioOther
Audio Technica AD700 bitfenix recon 
  hide details  
Reply
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 3.8 Ghz Gigabyte EX58-UD4P MSI GTX 680 Twin Frozr OC 3x2GB G.Skill DDR3 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Crucial M4-64GB WD Caviar Black-1TB ASUS DRW-24B1ST Corsair H80 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Asus VG248qe Logitech G15 Corsair TX750 
CaseMouseMouse PadAudio
Corsair 500r (White) Razer DeathAdder 2013 Razer Vespula Creative X-Fi Titanium HD 
AudioOther
Audio Technica AD700 bitfenix recon 
  hide details  
Reply
post #16 of 24
Thread Starter 
Quote:
Originally Posted by 9KRacing View Post
It's not?? Looks like it to me. And that's what I'd blame.
If it were only that simple...it's Windows 7 Home Premium x64, I just turned Aero off before b/c I thought it was giving me issues with Vantage not running.

My mobo has been acting a little weird the last couple of weeks though, but it's not a good enough reason to RMA.
    
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8Z68-V Pro EVGA GTX 580SC 4x4GB G.Skill Ripjaw X 
Hard DriveOptical DriveOSMonitor
64GB Crucial M4, 2x 640GB WD Caviar Black RAID0 Sony DVD Burner Windows 7 Professional x64 24" Samsung 245B 
KeyboardPowerCaseMouse
Logitech G15 v.2 Silverstone Olympia 750W CM HAF-X Logitech G9 
Mouse Pad
Razer Destructor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8Z68-V Pro EVGA GTX 580SC 4x4GB G.Skill Ripjaw X 
Hard DriveOptical DriveOSMonitor
64GB Crucial M4, 2x 640GB WD Caviar Black RAID0 Sony DVD Burner Windows 7 Professional x64 24" Samsung 245B 
KeyboardPowerCaseMouse
Logitech G15 v.2 Silverstone Olympia 750W CM HAF-X Logitech G9 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #17 of 24
I am also getting low vantage scores only like 13k with my GTX 470. How many FPS do you guys get in GTA IV?
    
CPUMotherboardGraphicsRAM
i7 930 4.20 GHZ GA-EX58-UD5 GeForce GTX 470 x 2 Mushkin 3x1 GB + Corsair 3x1 GB 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB 7200 RPM SATA 3.0gb/s Lite-On 24x DVD Writer SATA Windows 7 HP 2009m 20in 16:9 
KeyboardPowerCaseMouse
Logitech G110 Corsair 750w TX Lian Li Cool PC-K62 Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 4.20 GHZ GA-EX58-UD5 GeForce GTX 470 x 2 Mushkin 3x1 GB + Corsair 3x1 GB 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB 7200 RPM SATA 3.0gb/s Lite-On 24x DVD Writer SATA Windows 7 HP 2009m 20in 16:9 
KeyboardPowerCaseMouse
Logitech G110 Corsair 750w TX Lian Li Cool PC-K62 Razer Mamba 
  hide details  
Reply
post #18 of 24
Quote:
Originally Posted by dafootballer View Post
I am also getting low vantage scores only like 13k with my GTX 470. How many FPS do you guys get in GTA IV?

13-14k is normal for stock. 18k is normal for 750-800 core.
post #19 of 24
ah ok that sounds good ill try OCing then see what my score is
    
CPUMotherboardGraphicsRAM
i7 930 4.20 GHZ GA-EX58-UD5 GeForce GTX 470 x 2 Mushkin 3x1 GB + Corsair 3x1 GB 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB 7200 RPM SATA 3.0gb/s Lite-On 24x DVD Writer SATA Windows 7 HP 2009m 20in 16:9 
KeyboardPowerCaseMouse
Logitech G110 Corsair 750w TX Lian Li Cool PC-K62 Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 4.20 GHZ GA-EX58-UD5 GeForce GTX 470 x 2 Mushkin 3x1 GB + Corsair 3x1 GB 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB 7200 RPM SATA 3.0gb/s Lite-On 24x DVD Writer SATA Windows 7 HP 2009m 20in 16:9 
KeyboardPowerCaseMouse
Logitech G110 Corsair 750w TX Lian Li Cool PC-K62 Razer Mamba 
  hide details  
Reply
post #20 of 24
Thread Starter 
Quote:
Originally Posted by jbobb View Post
^^^^^^^ Looks like Windows 7 to me.

Here is a pic of mine run at stock clocks with my i7 920 @ 3.8Ghz (Physx on). Yours does seem a little low with your card OC compared to mine at stock. Are you running the new beta Nvidia drivers?
Looking at your results, my FPS in the first GPU test is really low for some reason... all other results look to be about right. Your i7 beats my q6600 in the CPU tests like it should and my GPU OC'd beats yours in the GPU tests by a couple FPS in all except the very first test.

And yes, I am running the BETA 257 drivers... maybe I'll switch back to the 197.75's and run it again.
    
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8Z68-V Pro EVGA GTX 580SC 4x4GB G.Skill Ripjaw X 
Hard DriveOptical DriveOSMonitor
64GB Crucial M4, 2x 640GB WD Caviar Black RAID0 Sony DVD Burner Windows 7 Professional x64 24" Samsung 245B 
KeyboardPowerCaseMouse
Logitech G15 v.2 Silverstone Olympia 750W CM HAF-X Logitech G9 
Mouse Pad
Razer Destructor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8Z68-V Pro EVGA GTX 580SC 4x4GB G.Skill Ripjaw X 
Hard DriveOptical DriveOSMonitor
64GB Crucial M4, 2x 640GB WD Caviar Black RAID0 Sony DVD Burner Windows 7 Professional x64 24" Samsung 245B 
KeyboardPowerCaseMouse
Logitech G15 v.2 Silverstone Olympia 750W CM HAF-X Logitech G9 
Mouse Pad
Razer Destructor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 470 low vantage score?