Overclock.net › Forums › AMD › AMD CPUs › Comp REBOOT!
New Posts  All Forums:Forum Nav:

Comp REBOOT!

post #1 of 9
Thread Starter 
My comp. just keep on rebooting by itself everytime I try to play games or watch a video.
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
post #2 of 9
what where you doing before this started to happen?
BlackMesa
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 Gigabyte XFX RF460 16gb G.Skill 
Hard DriveHard DriveOSMonitor
OCZ Vertex2 Sata II Coorsair Force GS Sata III Debian (testing) Shimian 27" 
KeyboardMouse
Filco w/ blue cherries Who needs a mouse? 
  hide details  
Reply
BlackMesa
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 Gigabyte XFX RF460 16gb G.Skill 
Hard DriveHard DriveOSMonitor
OCZ Vertex2 Sata II Coorsair Force GS Sata III Debian (testing) Shimian 27" 
KeyboardMouse
Filco w/ blue cherries Who needs a mouse? 
  hide details  
Reply
post #3 of 9
Well, if you were overclocking it, it probably is restarting due to overheating, or PSU failure.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 3800 Manchester ASUS A8N32-SLI Deluxe XP Pro x86/64 Bit Opiquest by Viewsonic 
KeyboardPowerCaseMouse
Wifi Microsoft NUUO 460 ATX NZXT Nemisis Wifi Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 3800 Manchester ASUS A8N32-SLI Deluxe XP Pro x86/64 Bit Opiquest by Viewsonic 
KeyboardPowerCaseMouse
Wifi Microsoft NUUO 460 ATX NZXT Nemisis Wifi Microsoft 
  hide details  
Reply
post #4 of 9
Thread Starter 
nothing, I never oc on this comp before.
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
post #5 of 9
PSU is my guess, if it just suddenly started happening.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
post #6 of 9
Never happened before? Didn't change anything? During games and video?

1. Try cleaning the dust out of it...

2. Reseat all your cards.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2 Quad Q6600 @3.2Ghz Asus PK5 Deluxe WiFi Gigabyte Silencer 7600GT Geil 2 x1GB 1066 PC8500 
Hard DriveOptical DriveOSMonitor
WD 2x250GB Raid0 and 1 500Gb Samsung DVD RAM, lightscribe XP Pro SP3, Vista Home Premium SP1 Hanns G 22 LCD, Gateway 15 LCD 
KeyboardPowerCaseMouse
Logitech PC Power and Cooling Silencer 750 Thermaltake Armor Jr Logitech 
Mouse Pad
Belkin 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2 Quad Q6600 @3.2Ghz Asus PK5 Deluxe WiFi Gigabyte Silencer 7600GT Geil 2 x1GB 1066 PC8500 
Hard DriveOptical DriveOSMonitor
WD 2x250GB Raid0 and 1 500Gb Samsung DVD RAM, lightscribe XP Pro SP3, Vista Home Premium SP1 Hanns G 22 LCD, Gateway 15 LCD 
KeyboardPowerCaseMouse
Logitech PC Power and Cooling Silencer 750 Thermaltake Armor Jr Logitech 
Mouse Pad
Belkin 
  hide details  
Reply
post #7 of 9
Thread Starter 
am thinking its the psU!
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by g4xx
am thinking its the psU!
Well since its just "400" I wouldn't trust it either.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #9 of 9
Not only it's only 400 watts, it's a generic PSU. Don't go with those. Plus, the 6800's alone require a 425 watt by itself, so, your PSU has probably been pushing itself too much for too long.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 3800 Manchester ASUS A8N32-SLI Deluxe XP Pro x86/64 Bit Opiquest by Viewsonic 
KeyboardPowerCaseMouse
Wifi Microsoft NUUO 460 ATX NZXT Nemisis Wifi Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 3800 Manchester ASUS A8N32-SLI Deluxe XP Pro x86/64 Bit Opiquest by Viewsonic 
KeyboardPowerCaseMouse
Wifi Microsoft NUUO 460 ATX NZXT Nemisis Wifi Microsoft 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Comp REBOOT!