Overclock.net › Forums › Graphics Cards › AMD/ATI › My HD5770 just got raped
New Posts  All Forums:Forum Nav:

My HD5770 just got raped - Page 2

post #11 of 31
Quote:
Originally Posted by .:hybrid:. View Post
maybe in a couple of months you will have some baby 5770s... how cute, but no father

If only GPU rapage did result in b@stard cards.. I would play metro 2033 maxed out all day. cross fire here I come, sorry 5870, lil ky?
HAFtastic2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 4.01GHz Asus P7P55D Pro ASUS EAH5870/V2 HD 5870 940/1250 2x2Gb Corsair XMS3 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 90GB, WD 2x640GB LiteOn DVD/CD RW Windows 7 Ultimate 64 I-Inc 25" 
KeyboardPowerCaseMouse
M$ Reclusa Corsair TX750W (White :) ) CM HAF 932 M$ Habu 
  hide details  
Reply
HAFtastic2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 4.01GHz Asus P7P55D Pro ASUS EAH5870/V2 HD 5870 940/1250 2x2Gb Corsair XMS3 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 90GB, WD 2x640GB LiteOn DVD/CD RW Windows 7 Ultimate 64 I-Inc 25" 
KeyboardPowerCaseMouse
M$ Reclusa Corsair TX750W (White :) ) CM HAF 932 M$ Habu 
  hide details  
Reply
post #12 of 31
Quote:
Originally Posted by slickwilly View Post
Haven't you ever heard of immaculate conception
Possible, if he were on an Asus Immensity. :3
post #13 of 31
Thread Starter 
LMAO

But some here with and I7 and HD5850 said that it raped his system too so all hope is lost
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
Reply
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
Reply
post #14 of 31
That's odd though. My system runs GTA4 just fine. And look what I'm on. o_O
post #15 of 31
Thread Starter 
Quote:
Originally Posted by Kand View Post
That's odd though. My system runs GTA4 just fine. And look what I'm on. o_O
If your system can run it fine and someone with a much better CPU and a better GPU can't then the only logical explanation is that



THE GAME IS NOT OPTIMIZED
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
Reply
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
Reply
post #16 of 31
Quote:
Originally Posted by omari79 View Post
LMAO

But some here with and I7 and HD5850 said that it raped his system too so all hope is lost
Well not exactly rape, LOL, I over-exaggerated.
I used to be able to play GTA IV maxed on 1080p, but ever since the new update I cant, I have to push the settings down to high. When I do this I get 50-60fps, but for some reason I get really bad camera lag - the camera lag is caused by the shadows, so they have to be turned off.
It just really annoys me bcos the game used to play perfect for me, then all of a sudden in the new update in runs like ****.
Ty Rockstar Games
post #17 of 31
Thread Starter 
anyway, i uninstalled it, the hell with console ports

If i can max crysis @ 1440x900 2xAA and get 25-35FPS then this game should just shut the ****up and play smooth
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
Reply
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
Reply
post #18 of 31
Possibility of the GTA4 patch being ganked by TWIMTBP.. Say AYE. Cause I'm the only guy with an Nvidia GPU who's dumb enough to be posting in an ATI forum. (Dont shoot me. I do support for all sorts of brands!)
post #19 of 31
LOL, E5300 and claiming it's your GPU's fault... lol.

Next try Flight Simulator X!
Legion v1.4.2
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k ASUS Sabertooth Z170 EVGA GTX 970 ACX 2.0 8GB Corsair Vengeance LPX DDR4 3000 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance LPX DDR4 3000 WD Caviar Black 640GB WD Caviar Black 640GB OCZ Vertex 4 128GB 
Optical DriveCoolingOSMonitor
LG Super Multi 22x DVD Burner [SATA version] Noctua NH-D15 Win10 Acer K272HULbmiidp [27" 1440p] 
MonitorKeyboardPowerCase
ASUS VH242H [23.6" 1080p] CMStorm QuickFire Stealth (Brown Switches) with... Corsair TX650w Cooler Master CM 690 
MouseMouse PadAudioAudio
G9X, no grips, no weights, no weight tray F@H mouse pad from last March... Oh wait... Schiit Modi II Schiit Vali 
AudioOther
Sennheiser HD 598 Partridge in a Pear Tree 
  hide details  
Reply
Legion v1.4.2
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k ASUS Sabertooth Z170 EVGA GTX 970 ACX 2.0 8GB Corsair Vengeance LPX DDR4 3000 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance LPX DDR4 3000 WD Caviar Black 640GB WD Caviar Black 640GB OCZ Vertex 4 128GB 
Optical DriveCoolingOSMonitor
LG Super Multi 22x DVD Burner [SATA version] Noctua NH-D15 Win10 Acer K272HULbmiidp [27" 1440p] 
MonitorKeyboardPowerCase
ASUS VH242H [23.6" 1080p] CMStorm QuickFire Stealth (Brown Switches) with... Corsair TX650w Cooler Master CM 690 
MouseMouse PadAudioAudio
G9X, no grips, no weights, no weight tray F@H mouse pad from last March... Oh wait... Schiit Modi II Schiit Vali 
AudioOther
Sennheiser HD 598 Partridge in a Pear Tree 
  hide details  
Reply
post #20 of 31
Quote:
Originally Posted by blocparty12 View Post
Well not exactly rape, LOL, I over-exaggerated.
I used to be able to play GTA IV maxed on 1080p, but ever since the new update I cant, I have to push the settings down to high. When I do this I get 50-60fps, but for some reason I get really bad camera lag - the camera lag is caused by the shadows, so they have to be turned off.
It just really annoys me bcos the game used to play perfect for me, then all of a sudden in the new update in runs like ****.
Ty Rockstar Games
All to remind you that just because they get something working right. Doesn't mean they don't have the power to screw it back up again.
Goofy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 4850e 2.4Ghz 22 watts 1.1v 1500HT 300FSB Gigabyte GA-M78SM-S2H What I'm Testing 2 2gb Geil PC6400 960MHZ 
Hard DriveOptical DriveOSMonitor
Hitachi 160gb SATA-II Pioneer DVR 111D Redhat Core 12 x86_64, Windows XP HANNspree 20" 1600x900 
KeyboardPowerCaseMouse
Logitec Premium Desktop Mini-Box M3-ATX 120 Watt DC-DC Spire Logitec 
Mouse Pad
Xtrac 
  hide details  
Reply
Goofy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 4850e 2.4Ghz 22 watts 1.1v 1500HT 300FSB Gigabyte GA-M78SM-S2H What I'm Testing 2 2gb Geil PC6400 960MHZ 
Hard DriveOptical DriveOSMonitor
Hitachi 160gb SATA-II Pioneer DVR 111D Redhat Core 12 x86_64, Windows XP HANNspree 20" 1600x900 
KeyboardPowerCaseMouse
Logitec Premium Desktop Mini-Box M3-ATX 120 Watt DC-DC Spire Logitec 
Mouse Pad
Xtrac 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › My HD5770 just got raped