Overclock.net › Forums › Graphics Cards › AMD/ATI › Overclocked my 5850 - blue screen when I play YouTube videos
New Posts  All Forums:Forum Nav:

Overclocked my 5850 - blue screen when I play YouTube videos

post #1 of 5
Thread Starter 
I overclocked my reference 5850 to 850 - 1200. I ran furmark for about 3 hours and didn't have any problems and the temperature never rose above
62. I've also played hours of games running the overclock and not a problem.

As soon as I try to watch a YouTube video I get a message saying that my graphics hardware failed and managed to recover or I blue screen.

Any suggestions why or what I could do?
Stalin's Fist
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE @ 3.8Ghz M4A89GTD-Pro/USB 3 Asus EAH 5850 CU 900/1100 2 x 2GB DDR3 1333Mhz 
Hard DriveOSMonitorKeyboard
500GB Samsung Windows 7 64bit Goodmans 32" LCD TV Microsoft Sidewinder X6 
PowerCase
700W OCZ StealthXstream Antec 300 
  hide details  
Reply
Stalin's Fist
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE @ 3.8Ghz M4A89GTD-Pro/USB 3 Asus EAH 5850 CU 900/1100 2 x 2GB DDR3 1333Mhz 
Hard DriveOSMonitorKeyboard
500GB Samsung Windows 7 64bit Goodmans 32" LCD TV Microsoft Sidewinder X6 
PowerCase
700W OCZ StealthXstream Antec 300 
  hide details  
Reply
post #2 of 5
Clocks are too high.
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
post #3 of 5
I'd say go back down to stock and try youtube videos. If you still get BSODs, you know its not you're clocks, but probably a driver issue.
ElevenShiftySix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 3.7Ghz @ 1.275V Gigabyte GA-P55-UD5 MSI GTX 670 2GB 2x2GB A-Data 1600 Cas 8 
Hard DriveOSMonitorPower
640GB WD Caviar Blue Windows 7 Home Premium x64 HP w2338h 1920x1080 Corsair VX550 
CaseMouse
NZXT Phantom White Steelseries Xai 
  hide details  
Reply
ElevenShiftySix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 3.7Ghz @ 1.275V Gigabyte GA-P55-UD5 MSI GTX 670 2GB 2x2GB A-Data 1600 Cas 8 
Hard DriveOSMonitorPower
640GB WD Caviar Blue Windows 7 Home Premium x64 HP w2338h 1920x1080 Corsair VX550 
CaseMouse
NZXT Phantom White Steelseries Xai 
  hide details  
Reply
post #4 of 5
Thread Starter 
Damn I thought YouTube vids would be the last thing that caused a problem when I overclocked especially as my games were behaving so nicely. I'll turn them down and see if it makes a difference. Thanks.
Stalin's Fist
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE @ 3.8Ghz M4A89GTD-Pro/USB 3 Asus EAH 5850 CU 900/1100 2 x 2GB DDR3 1333Mhz 
Hard DriveOSMonitorKeyboard
500GB Samsung Windows 7 64bit Goodmans 32" LCD TV Microsoft Sidewinder X6 
PowerCase
700W OCZ StealthXstream Antec 300 
  hide details  
Reply
Stalin's Fist
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE @ 3.8Ghz M4A89GTD-Pro/USB 3 Asus EAH 5850 CU 900/1100 2 x 2GB DDR3 1333Mhz 
Hard DriveOSMonitorKeyboard
500GB Samsung Windows 7 64bit Goodmans 32" LCD TV Microsoft Sidewinder X6 
PowerCase
700W OCZ StealthXstream Antec 300 
  hide details  
Reply
post #5 of 5
lol @ youtube being a stable tester.
Choadasaurus-Rex
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro [on route] Gigabyte GTX 580 Mushkin Blackline 4GB 1600mhz 8-8-8-24 
Hard DriveOptical DriveOSMonitor
2X Samsung F3 HD502HJ 500GB .-.-.-.-.-.-.-.-.-.-.-. Windows 7 HP 64 bit Samsung Syncmaster Xl2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX750w Corsair 800D Logitech G9 
  hide details  
Reply
Choadasaurus-Rex
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro [on route] Gigabyte GTX 580 Mushkin Blackline 4GB 1600mhz 8-8-8-24 
Hard DriveOptical DriveOSMonitor
2X Samsung F3 HD502HJ 500GB .-.-.-.-.-.-.-.-.-.-.-. Windows 7 HP 64 bit Samsung Syncmaster Xl2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX750w Corsair 800D Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Overclocked my 5850 - blue screen when I play YouTube videos