Overclock.net › Forums › AMD › AMD - General › no video pass 250Mhz of FSB???
New Posts  All Forums:Forum Nav:

no video pass 250Mhz of FSB??? - Page 2

post #11 of 14
Thread Starter 
Quote:
Originally Posted by Erind
Have you locked the pci-e\\pci frequencies on your board?

The PCI and PCI-E is supposed to be ''Factory locked'' on this board. I have no option to lock it in the bios. But I can set the frequencies...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
post #12 of 14
Try raising your PCI-E bus to 105MHz. Don't worry about the whole locking PCI-E bus to 100Mhz thing, I've got mine running 115MHz all day long and it's rock steady.

BTW, no need to double post, just edit your previous.
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
post #13 of 14
Thread Starter 
I already try that to. I try to put my PCI-E frequencies from 101 to 105mhz...
What I never tried is to put the SB to NB linkwith to 8x8 insted of 16x16. Will this change something..?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
post #14 of 14
Thread Starter 
Can anybody tell me wath is that anyway:

K8 to NB Frequency: 1x - 8x, Auto
K8 to NB LinkWidth: 8/8, 16/16, Auto
SB to NB Frequency: 1x - 8x, Auto
SB to NB LinkWidth: 4/4, 8/8, 16/16, Auto

What is the utility of these setting... here a picture of the bios:
http://www.neoseeker.com/Articles/Ha...n32-sli/4.html
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › no video pass 250Mhz of FSB???