Overclock.net › Forums › Components › Hard Drives & Storage › SSD › AS SSD Benchmark thread
New Posts  All Forums:Forum Nav:

AS SSD Benchmark thread - Page 170

post #1691 of 3820
p67 Sabertooth
513
SomeOneTalking?
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 4.5ghz 1.245v 24/7 P67 SaberTooth EVGA 465gtx superclocked G.skill 16gb 1866 9-10-9-28 
Hard DriveHard DriveOSPower
500gb western digital Samsung 830 Windows 7 ultimate 64 750watt corsair 
  hide details  
Reply
SomeOneTalking?
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 4.5ghz 1.245v 24/7 P67 SaberTooth EVGA 465gtx superclocked G.skill 16gb 1866 9-10-9-28 
Hard DriveHard DriveOSPower
500gb western digital Samsung 830 Windows 7 ultimate 64 750watt corsair 
  hide details  
Reply
post #1692 of 3820
Can you guys help me out.? This is my first time using crystal mark and I am not too sure about my scores.

I have OCZ Agility 3 60GB SSD and I am noticing that my scores are not that great to others I see. I was under the impression that the Sata III 6Gb/s was very fast. I thought it had read and write rates around 500MB/s. Is this correct?

Please help me. Should my drive be performing better? My windows index show my drive performance at 7.9 as high as it goes. Is there something wrong with my drive or do I have to set different settings to get the correct performance out of my drive. I have never defraged my ssd. I had to reinstall windows a few times but I used Parted Magic to clean the drive and then I installed windows. Once windows installed I used a program that I found to optimized ssd performance and since the windows index has been maxed. I dont know the name of the program that I used buy it made changes to windows settings to optimize performance but I dont know what exactly it did if it did anything. I think it did do something with indexing but it still shows ssd indexing.

Please help me... Any comments or feedback is greatly appreciated.

Or are these scores fairly average for this ssd?

Let me know what you think
FUSION
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Llano A8-3870k ASUS F1A75-M Pro FM1 uATX Corsair Vengeance Corsair Force 3 
Hard DriveOptical DriveCoolingOS
Hitachi ASUS DVD Burner Cooler Master Hyper TX3 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
ASUS VE247H 24" 1080p Razer Lycosa Corsair CX500 Fractal Define Design R3 ATX 
Mouse
Razer DeathAdder 
  hide details  
Reply
FUSION
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Llano A8-3870k ASUS F1A75-M Pro FM1 uATX Corsair Vengeance Corsair Force 3 
Hard DriveOptical DriveCoolingOS
Hitachi ASUS DVD Burner Cooler Master Hyper TX3 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
ASUS VE247H 24" 1080p Razer Lycosa Corsair CX500 Fractal Define Design R3 ATX 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #1693 of 3820
Quote:
Originally Posted by mikezachlowe2004 View Post

Can you guys help me out.? This is my first time using crystal mark and I am not too sure about my scores.

I have OCZ Agility 3 60GB SSD and I am noticing that my scores are not that great to others I see. I was under the impression that the Sata III 6Gb/s was very fast. I thought it had read and write rates around 500MB/s. Is this correct?

Please help me. Should my drive be performing better? My windows index show my drive performance at 7.9 as high as it goes. Is there something wrong with my drive or do I have to set different settings to get the correct performance out of my drive. I have never defraged my ssd. I had to reinstall windows a few times but I used Parted Magic to clean the drive and then I installed windows. Once windows installed I used a program that I found to optimized ssd performance and since the windows index has been maxed. I dont know the name of the program that I used buy it made changes to windows settings to optimize performance but I dont know what exactly it did if it did anything. I think it did do something with indexing but it still shows ssd indexing.

Please help me... Any comments or feedback is greatly appreciated.

Or are these scores fairly average for this ssd?

Let me know what you think
Your drive is broken, it is the end of the world!

loljk

This is for AS SSD not Crystal disk mark....post a thread with screenshots of both AS SSD and ATTO and i'll help ya. wink.gif
post #1694 of 3820
Kingston SV100S2 64GB in a low end HP laptop. Pretty slow considering the speed of the OCZ Agility 2 in my 17" mobile HP workstation.

Vista business 32, Centrino Duo, 1GB DDR2, SATA 1.5Gb/s. WEI Disk score is 5.9, system score is 2.3 due to lame integrated graphics.
499
Euclid
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Intel DZ68BC Z68 Socket 1155 XFX Radeon HD 5770 Corsair Vengeance XMS 1600 
RAMRAMRAMHard Drive
Corsair Vengeance XMS 1600 Corsair Vengeance XMS 1600 Corsair Vengeance XMS 1600 Samsung 830 Series SSD 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Zalman Windows 7 Ultimate 64-bit HP w2338h 
MonitorMonitorKeyboardPower
HP w2338h HP w2338h Logitech Illuminated Thin Keyboard Corsair 700GS 
CaseMouseMouse Pad
Cooler Master Stacker Lenovo Happiness is a Choice by Jillio 
  hide details  
Reply
Euclid
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Intel DZ68BC Z68 Socket 1155 XFX Radeon HD 5770 Corsair Vengeance XMS 1600 
RAMRAMRAMHard Drive
Corsair Vengeance XMS 1600 Corsair Vengeance XMS 1600 Corsair Vengeance XMS 1600 Samsung 830 Series SSD 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Zalman Windows 7 Ultimate 64-bit HP w2338h 
MonitorMonitorKeyboardPower
HP w2338h HP w2338h Logitech Illuminated Thin Keyboard Corsair 700GS 
CaseMouseMouse Pad
Cooler Master Stacker Lenovo Happiness is a Choice by Jillio 
  hide details  
Reply
post #1695 of 3820
Quote:
Originally Posted by mikezachlowe2004 View Post

Can you guys help me out.? This is my first time using crystal mark and I am not too sure about my scores.
I have OCZ Agility 3 60GB SSD and I am noticing that my scores are not that great to others I see. I was under the impression that the Sata III 6Gb/s was very fast. I thought it had read and write rates around 500MB/s. Is this correct?
Please help me. Should my drive be performing better? My windows index show my drive performance at 7.9 as high as it goes. Is there something wrong with my drive or do I have to set different settings to get the correct performance out of my drive. I have never defraged my ssd. I had to reinstall windows a few times but I used Parted Magic to clean the drive and then I installed windows. Once windows installed I used a program that I found to optimized ssd performance and since the windows index has been maxed. I dont know the name of the program that I used buy it made changes to windows settings to optimize performance but I dont know what exactly it did if it did anything. I think it did do something with indexing but it still shows ssd indexing.
Please help me... Any comments or feedback is greatly appreciated.
Or are these scores fairly average for this ssd?
Let me know what you think

Me and you have the same drive, and i had the same problem as you.

Basically, the OCZ Vertex 3 is a Sandforce powered SSD, which shows incorrect results in tests such as this.

Download ATTO benchmark and run that, there you will see that the speeds are actually correct.

before I was getting 220mb/s read with this benchmark, with ATTO its 520 as it should be smile.gif
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
post #1696 of 3820
Quote:
Originally Posted by XSCounter View Post

Quote:
Originally Posted by Drizzt5 View Post

Do you think I have it configured wrong or its just supposed to have that low score?

As far as I can see from the screenshot, everything is configured correctly. Probably the drive is just outdated. Consider getting Crucial m4 wink.gif

This SSD was so cheap that I rather just stick with it. I'm not going to notice the speed jump from an old SSD to a newer one.
Icingdeath
(14 items)
 
  
CPUMotherboardGraphicsRAM
[Lapped]Q6600 G0 @ 3.7Ghz (410x9 w/1.475v) Asus P5E X38 (RF 0803) GTX460 768MB @ 880/1760/2000 2x2GB OCZ Reapers 1066 
Hard DriveHard DriveOptical DriveOS
Crucial M4 128GB for OS 2x WD Black 1TB LightScribe Dvd-Rw Win7 Ultimate x64 
MonitorKeyboardPowerCase
24" LG LCD Logitech G11 Xion 800W Aurora 570 
MouseMouse Pad
razer diamondback 3g Steel Series Pad 
  hide details  
Reply
Icingdeath
(14 items)
 
  
CPUMotherboardGraphicsRAM
[Lapped]Q6600 G0 @ 3.7Ghz (410x9 w/1.475v) Asus P5E X38 (RF 0803) GTX460 768MB @ 880/1760/2000 2x2GB OCZ Reapers 1066 
Hard DriveHard DriveOptical DriveOS
Crucial M4 128GB for OS 2x WD Black 1TB LightScribe Dvd-Rw Win7 Ultimate x64 
MonitorKeyboardPowerCase
24" LG LCD Logitech G11 Xion 800W Aurora 570 
MouseMouse Pad
razer diamondback 3g Steel Series Pad 
  hide details  
Reply
post #1697 of 3820
LSI 9265-8i w/ 4 x HyperX SSD 120GB RAID 0 64mb stripe using FastPath

511
    
CPUMotherboardGraphicsGraphics
3960X Asus Rampage IV Extreme MSI 6990 MSI 6990 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Kingston Hyper X SSD Hitachi Ultrastar Enterprise HDD Asus BW-12B1ST 
CoolingCoolingOSMonitor
Corsair H100 Swiftech MCR-Drive Rev2 Windows 7 64bit Dell U3011 
KeyboardPowerCaseMouse
Rosewill RK-9000R Enermax MaxRevo 1350w Case Labs M8 RAT7 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3960X Asus Rampage IV Extreme MSI 6990 MSI 6990 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Kingston Hyper X SSD Hitachi Ultrastar Enterprise HDD Asus BW-12B1ST 
CoolingCoolingOSMonitor
Corsair H100 Swiftech MCR-Drive Rev2 Windows 7 64bit Dell U3011 
KeyboardPowerCaseMouse
Rosewill RK-9000R Enermax MaxRevo 1350w Case Labs M8 RAT7 
  hide details  
Reply
post #1698 of 3820
Quote:
Originally Posted by KidKB View Post

LSI 9265-8i w/ 4 x HyperX SSD 120GB RAID 0 64mb stripe using FastPath
511

wow nice.
here is my M4 seems ok i think
as-ssd-benchM4-CT128M4SSD2111220116-56-14PM.png
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7- 2600k asrock z77 oc formula MSI GTX 970 gaming RipJaw X F3-1288CL9D 
Hard DriveCoolingOSMonitor
Crucial m4 SSD(128GB), WD Black 1TB Short stroked Coolmaster nepton240 Windows 7 pro x64 Dell 24' 
KeyboardPowerCaseMouse
Razer Ultimate SilverStone 850w HAF932 Razer Naga 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7- 2600k asrock z77 oc formula MSI GTX 970 gaming RipJaw X F3-1288CL9D 
Hard DriveCoolingOSMonitor
Crucial m4 SSD(128GB), WD Black 1TB Short stroked Coolmaster nepton240 Windows 7 pro x64 Dell 24' 
KeyboardPowerCaseMouse
Razer Ultimate SilverStone 850w HAF932 Razer Naga 
  hide details  
Reply
post #1699 of 3820
Quote:
Originally Posted by fstop View Post

Just installed a new samsung 830 yesterday, went through Sean's installation guide and everything. The drive seems really slow.... at least based off AS benchmark.
I'm assuming this means I'm not on Sata3? I thought I properly installed it... is there any way to check. Or what else the issue might be? Because read speeds are really slow
513.

looks like your read speed is way way low you should be around 450+ are you sure you are using ahci?

maybe this will help, using msahci instead of iastor?

http://forums.crucial.com/t5/Solid-State-Drives-SSD/Using-msahci-instead-of-iastor/m-p/30018

http://www.overclock.net/t/871150/the-difference-between-msachi-and-iastor

also you have a Asus P8P67 Deluxe so make sure its hooked on the grey sata port and in the bios the sata III have different settings so make sure u set that to ahci
Edited by remorseless - 12/12/11 at 11:29am
post #1700 of 3820
Just find SATA 6Gb/s port instead of SATA 3Gb/s. And don't use Marvell ports if you have any.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › AS SSD Benchmark thread