Overclock.net › Forums › Components › Hard Drives & Storage › SSD › AS SSD Benchmark thread
New Posts  All Forums:Forum Nav:

AS SSD Benchmark thread - Page 185

post #1841 of 3820
Ha! I didn't even think to check. I had booted in an old overclock profile once I had reinstall Win 7! Thanks. Will fix it now thumb.gif
post #1842 of 3820
Overclock profile fixed and M4 firmware updated:

501
post #1843 of 3820
Heres a screenshot of my scores after updating to the newest firmware. smile.gif
29c8gae.png
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Processor i7 4790K MAXIMUS VII HERO NVIDIA GeForce GTX 970 G.Skill 1600 16GB 
Hard DriveOSMonitorPower
Crucial M100 256GB WINDOW7 64 bit Benq XL2420Z CORSAIR Professional Series HX650 
Case
CORSAIR 450D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Processor i7 4790K MAXIMUS VII HERO NVIDIA GeForce GTX 970 G.Skill 1600 16GB 
Hard DriveOSMonitorPower
Crucial M100 256GB WINDOW7 64 bit Benq XL2420Z CORSAIR Professional Series HX650 
Case
CORSAIR 450D 
  hide details  
Reply
post #1844 of 3820
Quote:
Originally Posted by Hillskill View Post

Overclock profile fixed and M4 firmware updated:
501
Quote:
Originally Posted by soulxp View Post

Heres a screenshot of my scores after updating to the newest firmware. smile.gif
29c8gae.png

ooo,


both looking good!

man those drivers are great.
FX'd
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Amd FX 8350 GA-990FXA-UD3 R5 EVGA GTX 660 SC EVGA GTX 660 SC 
RAMHard DriveHard DriveHard Drive
16gb Samsung 30nm Corsair Performance Pro OCZ Vertex 4 Samsung 840 EVO 
Optical DriveCoolingOSMonitor
Lite-on DVD/CD Swiftech H220 Win 10 + Start 10 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX1050 SilverStone RV02 MS SideWinder 
Mouse PadAudio
MIONIX Propus 380 Realtek ALC1150 
  hide details  
Reply
FX'd
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Amd FX 8350 GA-990FXA-UD3 R5 EVGA GTX 660 SC EVGA GTX 660 SC 
RAMHard DriveHard DriveHard Drive
16gb Samsung 30nm Corsair Performance Pro OCZ Vertex 4 Samsung 840 EVO 
Optical DriveCoolingOSMonitor
Lite-on DVD/CD Swiftech H220 Win 10 + Start 10 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX1050 SilverStone RV02 MS SideWinder 
Mouse PadAudio
MIONIX Propus 380 Realtek ALC1150 
  hide details  
Reply
post #1845 of 3820
ran it again today and got a slightly better score, is there anyway I could improve it? I'm using a C300 128gb

501
post #1846 of 3820
Quote:
Originally Posted by leetmode View Post

ran it again today and got a slightly better score, is there anyway I could improve it? I'm using a C300 128gb

501

Install the Intel SATA driver for your system and look over my optimization guide a little. Link to the Intel SATA driver is in my guide too.
post #1847 of 3820
Quote:
Originally Posted by Sean Webster View Post

Install the Intel SATA driver for your system and look over my optimization guide a little. Link to the Intel SATA driver is in my guide too.

Thanks, going over it now. Btw you have some awesome shots on flickr, I just added you as my contact, nice to meet a fellow South Floridian on OCN!
post #1848 of 3820
well I installed the driver and still got pretty much the same results, am I supposed to see something different from "msachi - ok" under the SSD model name?
post #1849 of 3820
Quote:
Thanks, going over it now. Btw you have some awesome shots on flickr, I just added you as my contact, nice to meet a fellow South Floridian on OCN!
biggrin.gif

Where you from?
Quote:
Originally Posted by leetmode View Post

well I installed the driver and still got pretty much the same results, am I supposed to see something different from "msachi - ok" under the SSD model name?

Yea, it should say iaStor - OK
post #1850 of 3820
Quote:
Originally Posted by Sean Webster View Post

Quote:
Thanks, going over it now. Btw you have some awesome shots on flickr, I just added you as my contact, nice to meet a fellow South Floridian on OCN!
biggrin.gif
Where you from?
Yea, it should say iaStor - OK

I'm from Miami!

Hmm I'm checking the Rapid Storage program and my SSD and Raptor (C: and D:) drives aren't showing up but some extra HDD's and DVD drives are. I currently have the C: and D: connected to the SATA III ports and I just checked my Mobo's manual and realized that it uses Marvell, I deleted the Marvell driver a while ago because it was acting up. If I switch them to SATA II I'm guessing I'll see "iaStor - OK" but won't that results in a drop in performance? I'm using an Asus Rampage Extreme III btw...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › AS SSD Benchmark thread