Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows XP Home BootScreen Problem
New Posts  All Forums:Forum Nav:

Windows XP Home BootScreen Problem

post #1 of 12
Thread Starter 
Ok ive been dealing with this issue for a while and i just cant stand it anymore, everytime i reboot and the windows boot screen comes up it freezes for about 15 seconds then it unfreezes and proceeds to windows, i have reformated and reinstalled and this is still an everyday problem, please if anyone knows how to fix this before i go nuts it would be well apreciated
Custom Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.9GHz MSI B350 Tomahawk Asus GTX 1070 Strix Corsair Vengeance LPX @ 3200MHz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Crucial MX300 525GB Cooler Master Hyper 212 EVO Windows 10 
MonitorPowerCaseAudio
LG 34" Ultrawide EVGA SuperNOVA 850 G2 Phanteks Enthoo Pro Series ASUS Xonar DX 7.1 
  hide details  
Reply
Custom Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.9GHz MSI B350 Tomahawk Asus GTX 1070 Strix Corsair Vengeance LPX @ 3200MHz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Crucial MX300 525GB Cooler Master Hyper 212 EVO Windows 10 
MonitorPowerCaseAudio
LG 34" Ultrawide EVGA SuperNOVA 850 G2 Phanteks Enthoo Pro Series ASUS Xonar DX 7.1 
  hide details  
Reply
post #2 of 12
Why is that a problem? It just does it sometimes. Its still loading the whole time.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
post #3 of 12
Thread Starter 
Quote:
Originally Posted by Jori
Why is that a problem? It just does it sometimes. Its still loading the whole time.
Because the progress bar never used to freeze like that before is why i think there is a problem, and it takes forever for me to boot into windows
Custom Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.9GHz MSI B350 Tomahawk Asus GTX 1070 Strix Corsair Vengeance LPX @ 3200MHz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Crucial MX300 525GB Cooler Master Hyper 212 EVO Windows 10 
MonitorPowerCaseAudio
LG 34" Ultrawide EVGA SuperNOVA 850 G2 Phanteks Enthoo Pro Series ASUS Xonar DX 7.1 
  hide details  
Reply
Custom Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.9GHz MSI B350 Tomahawk Asus GTX 1070 Strix Corsair Vengeance LPX @ 3200MHz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Crucial MX300 525GB Cooler Master Hyper 212 EVO Windows 10 
MonitorPowerCaseAudio
LG 34" Ultrawide EVGA SuperNOVA 850 G2 Phanteks Enthoo Pro Series ASUS Xonar DX 7.1 
  hide details  
Reply
post #4 of 12
Try to disable the graphic booting screen.

Run => msconfig => BOOT.INI (tab) => Check /NOGUIBOOT
The MBP
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i5 2.4 GHz Intel HD Graphics + GeForce GT 330M 256 MB PCI-E 4 GB 320 GB 
OSMonitorCase
Mac OS X: Snow Leopard 15.4'' LCD Aluminum! 
  hide details  
Reply
The MBP
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i5 2.4 GHz Intel HD Graphics + GeForce GT 330M 256 MB PCI-E 4 GB 320 GB 
OSMonitorCase
Mac OS X: Snow Leopard 15.4'' LCD Aluminum! 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by Zipnogg
Try to disable the graphic booting screen.

Run => msconfig => BOOT.INI (tab) => Check /NOGUIBOOT
Tried that still freezes up now just a blank screen then it will finally boot to windows
Custom Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.9GHz MSI B350 Tomahawk Asus GTX 1070 Strix Corsair Vengeance LPX @ 3200MHz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Crucial MX300 525GB Cooler Master Hyper 212 EVO Windows 10 
MonitorPowerCaseAudio
LG 34" Ultrawide EVGA SuperNOVA 850 G2 Phanteks Enthoo Pro Series ASUS Xonar DX 7.1 
  hide details  
Reply
Custom Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.9GHz MSI B350 Tomahawk Asus GTX 1070 Strix Corsair Vengeance LPX @ 3200MHz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Crucial MX300 525GB Cooler Master Hyper 212 EVO Windows 10 
MonitorPowerCaseAudio
LG 34" Ultrawide EVGA SuperNOVA 850 G2 Phanteks Enthoo Pro Series ASUS Xonar DX 7.1 
  hide details  
Reply
post #6 of 12
This can be caused by a driver not being able to contact a piece of hardware properly in your system as such..You may have some dodgy hardware or out dated drivers for something..Try updating all your hardware drivers..Also reset your C-mos.
post #7 of 12
Look in your boot.ini file and see if there's anything funny. If so let us know what it is.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #8 of 12
Sometimes can be a damaged INI file like said above Also you may want to run any virus scanning software you have and anti-spyware just to be sure..Good luck.
post #9 of 12
Put in the Windows installation file and see if it'll fix up any missing registry or whatever. And... see if you need any defragging.
The MBP
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i5 2.4 GHz Intel HD Graphics + GeForce GT 330M 256 MB PCI-E 4 GB 320 GB 
OSMonitorCase
Mac OS X: Snow Leopard 15.4'' LCD Aluminum! 
  hide details  
Reply
The MBP
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i5 2.4 GHz Intel HD Graphics + GeForce GT 330M 256 MB PCI-E 4 GB 320 GB 
OSMonitorCase
Mac OS X: Snow Leopard 15.4'' LCD Aluminum! 
  hide details  
Reply
post #10 of 12
In the bios DISABLE boot up floppy seek, and set your boot order to CD,HDD,CD if you don't have a floppy.
Also if no floppy in bios in CMOS settings set floppy to NONE.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows XP Home BootScreen Problem