Overclock.net › Forums › Intel › Intel Motherboards › Won't detect my Audigy 2 zs?
New Posts  All Forums:Forum Nav:

Won't detect my Audigy 2 zs? - Page 2

post #11 of 24
Quote:
Originally Posted by bigval
Well I'm waiting for my brother to be done with his computer so I can try it out in there. If it works I'll know its something with my motherboard.

Do you have another pci card that you could try in that slot ?
post #12 of 24
Quote:
Originally Posted by bigval
Well I've reseated it in the PCI slot and also tried the other PCI slot. It didnt detect the card at all in either of them. If it doesnt work in my brothers computer, it must be dead and that sucks! To onboard it is for me until I get enough money for an x-fi or something.
Damn that must Suck..But keep hold of it but also make sure the connectors on the card that go into the pci slot are nice gold and clean..You can clean them by using an alcohol based substance ..Also try blowing onto your PCI slot to get rid of any rubbish in there.
post #13 of 24
Thread Starter 
The card WORKS in my brothers computer...
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
post #14 of 24
im going to have to say dead pci bus? im not too sure about that though.. try another component that uses a PCI slot, such as an ethernet card.
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
post #15 of 24
Quote:
Originally Posted by bigval
The card WORKS in my brothers computer...
Thats messed up...Reset your c-mos mate as that will reset you IRQ'S which is the mobo protocol for sharing resources and delay times so that your hardware works well together ..But when you do this reset your c-mos with your sound card plugged in and fastened.
post #16 of 24
Have you tried reseting CMOS? I had to do that once to get my sound card to work properly. Try resetting CMOS real quick to see if that solves the problem as sometimes it does.

*EDIT* ENTERPRISE1701 beat me to it!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
post #17 of 24
It is a ploy by Fatal1ty to get you to buy his signature sound card. Next it will your gpu and cpu blocks so you can get the Fatal1ty ones by Zalman.

That sucks about your board amigo. Try the cleaning out the PCI slots with a vacuum incase it is crap in them causing the trouble. Good luck getting it going.

Es
 
Fold-O-Rama
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus P9X79 Pro MSI GTX 580 Lightning G.Skill Ares 8GB 
Hard DriveCoolingCoolingOS
OCZ Agility 3 60GB Corsair H100 6 case fans Ubuntu 10.10 
PowerCase
Rosewill Capstone 750W Corsair 400R 
CPUMotherboardGraphicsRAM
Pentium P5 Shuttle Socket 4 Diamond Stealth Samsung 4MB 
Hard DriveOptical DriveCoolingOS
Western Digital 160MB x2 speed CD ROM Intel OEM Windows 3.11 
MonitorKeyboardPowerCase
CRT 101 Keyboard Who knows Off white PC case 
MouseMouse PadAudio
PS/2 mouse Rubber Gi'me Sound Blaster AWE32 
  hide details  
Reply
 
Fold-O-Rama
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus P9X79 Pro MSI GTX 580 Lightning G.Skill Ares 8GB 
Hard DriveCoolingCoolingOS
OCZ Agility 3 60GB Corsair H100 6 case fans Ubuntu 10.10 
PowerCase
Rosewill Capstone 750W Corsair 400R 
CPUMotherboardGraphicsRAM
Pentium P5 Shuttle Socket 4 Diamond Stealth Samsung 4MB 
Hard DriveOptical DriveCoolingOS
Western Digital 160MB x2 speed CD ROM Intel OEM Windows 3.11 
MonitorKeyboardPowerCase
CRT 101 Keyboard Who knows Off white PC case 
MouseMouse PadAudio
PS/2 mouse Rubber Gi'me Sound Blaster AWE32 
  hide details  
Reply
post #18 of 24
Quote:
Originally Posted by Sporadic E
It is a ploy by Fatal1ty to get you to buy his signature sound card. Next it will your gpu and cpu blocks so you can get the Fatal1ty ones by Zalman.

That sucks about your board amigo. Try the cleaning out the PCI slots with a vacuum incase it is crap in them causing the trouble. Good luck getting it going.

Es
I hope you are kidding, because that is the silliest thing I've ever heard.
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
post #19 of 24
Quote:
Originally Posted by Chim3ra
I hope you are kidding, because that is the silliest thing I've ever heard.
It has to be said that does sound rather silly lol
post #20 of 24
Thread Starter 
Well now, for whatever reason, its up and running! (not complaining).
Thanks guys!
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Won't detect my Audigy 2 zs?