Overclock.net › Forums › AMD › AMD CPUs › New RAM new problem...caused by cpu?
New Posts  All Forums:Forum Nav:

New RAM new problem...caused by cpu? - Page 3

post #21 of 31
well you could be pushing your RAM too far. Samsung UCCC chips will usually do 275, but not all will. they are only rated to 250 at 3-4-4-8 so put your htt down to 250 and then test.
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #22 of 31
Thread Starter 
Quote:
Originally Posted by soloz2
well you could be pushing your RAM too far. Samsung UCCC chips will usually do 275, but not all will. they are only rated to 250 at 3-4-4-8 so put your htt down to 250 and then test.
Did you see the screenshot of me running prime 275x7 1:1 all night no errors in prime?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
post #23 of 31
Thread Starter 
Trying 1.55v now.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
post #24 of 31
Thread Starter 
And errors after 4 hours 10 mins.

/sigh I'm out of ideas...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
post #25 of 31
As I said before if you're having errors bump your htt back down to 250 and start from there. if you're 12 hours prime stable then go to 260 and so on.

If you still have your cpu multi at x7 then your getting errors either because your RAM really isn't stable or because your LTD multi is still at 4x when it should be at 3x
give your LTD bus and your chipset a bit more voltage
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #26 of 31
Thread Starter 
Quote:
Originally Posted by soloz2
As I said before if you're having errors bump your htt back down to 250 and start from there. if you're 12 hours prime stable then go to 260 and so on.

If you still have your cpu multi at x7 then your getting errors either because your RAM really isn't stable or because your LTD multi is still at 4x when it should be at 3x
give your LTD bus and your chipset a bit more voltage
How much voltage is ok to give LDT and chipset?

My LDT has been x3 the entire time

After all night I'm still priming 270x10, maybe 275 is just to much...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
post #27 of 31
one thing you can try is to switch your command rate to 2T. that may fix your stability issues. if it doesn't then....

275 may be too much. but at that frequency your problems may not be w/ your RAM. your cpu is OC'd too... so that may be the problem. put your RAM on a dividor so it is running at less than 250Mhz, but keep the 3-4-4-8 timings. that should take your RAM out of the picture and allow you to only test your cpu for stability at 2.7Ghz. if your system is stable with this setting then you'll know the stability issue is with your RAM and you can go from there... either giving it more voltage, switching to a 2T command rate or putting it on a dividor.
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #28 of 31
Thread Starter 
Quote:
Originally Posted by soloz2
one thing you can try is to switch your command rate to 2T. that may fix your stability issues. if it doesn't then....

275 may be too much. but at that frequency your problems may not be w/ your RAM. your cpu is OC'd too... so that may be the problem. put your RAM on a dividor so it is running at less than 250Mhz, but keep the 3-4-4-8 timings. that should take your RAM out of the picture and allow you to only test your cpu for stability at 2.7Ghz. if your system is stable with this setting then you'll know the stability issue is with your RAM and you can go from there... either giving it more voltage, switching to a 2T command rate or putting it on a dividor.
So the 2T command rate helps with the stability of the CPU?

Even so, I may just stick with 270x10 since it seems to be running fine with 1.52V. For more then that I think I have to raise my voltage.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
post #29 of 31
well the command rate directly involves the RAM... but switching to 2T will give you a 20-30% decrease in synthetic benchmarks, but only a 2-5% decrease in performance in real life. You will hardly notice the difference. If it makes your system stable it is definately worth running 2T. you should try it out... if it doesn't do anything you can always switch back to 1T
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #30 of 31
Thread Starter 
Welp heres my best overclock so far

Might try running prime again tonight with a lower voltage.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › New RAM new problem...caused by cpu?