Overclock.net › Forums › AMD › AMD - General › Explorer sucks CPU
New Posts  All Forums:Forum Nav:

Explorer sucks CPU

post #1 of 11
Thread Starter 
My system explorer is drawing all my CPU power. Its the rig below except I put a 1gig stick in it 2day. It was doing this b4 and i thought the memory would fix this problem but it didn't. I have this board on its way>>>http://www.newegg.com/Product/Produc...82E16813138268
I dont know whats wrong or if this board will fix the problem. Can ne 1 help me???
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD AthlonX2 3800+ ABIT KN8 SLI Skt939 Leadtek PX7950GT 512MB GEiL 2x512MB ULTRA-X 
Hard DriveOptical DriveOSMonitor
Maxtor DiamondMax10 80GB DVD-RW XP Pro x64 Acer 22"W AL223W 
KeyboardPowerCaseMouse
Kensington 64333 Hiper Type-R 580W Enermax CS-718B-1 A4Tech X6-60D Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD AthlonX2 3800+ ABIT KN8 SLI Skt939 Leadtek PX7950GT 512MB GEiL 2x512MB ULTRA-X 
Hard DriveOptical DriveOSMonitor
Maxtor DiamondMax10 80GB DVD-RW XP Pro x64 Acer 22"W AL223W 
KeyboardPowerCaseMouse
Kensington 64333 Hiper Type-R 580W Enermax CS-718B-1 A4Tech X6-60D Black 
  hide details  
Reply
post #2 of 11
Does it say explorer.exe or System Idle Prosses? If it is System Idle Prosses, its nothing to worry about, it always says 100%
post #3 of 11
Well it sounds like a virus. Changing mb will fix it because you will need to reinstall windows.
Run a couple virus programs and see if anything shows up.
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
post #4 of 11
Thread Starter 
It has done this with 2 fresh installs of cpu and it is the explorer.exe that is useing it all.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD AthlonX2 3800+ ABIT KN8 SLI Skt939 Leadtek PX7950GT 512MB GEiL 2x512MB ULTRA-X 
Hard DriveOptical DriveOSMonitor
Maxtor DiamondMax10 80GB DVD-RW XP Pro x64 Acer 22"W AL223W 
KeyboardPowerCaseMouse
Kensington 64333 Hiper Type-R 580W Enermax CS-718B-1 A4Tech X6-60D Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD AthlonX2 3800+ ABIT KN8 SLI Skt939 Leadtek PX7950GT 512MB GEiL 2x512MB ULTRA-X 
Hard DriveOptical DriveOSMonitor
Maxtor DiamondMax10 80GB DVD-RW XP Pro x64 Acer 22"W AL223W 
KeyboardPowerCaseMouse
Kensington 64333 Hiper Type-R 580W Enermax CS-718B-1 A4Tech X6-60D Black 
  hide details  
Reply
post #5 of 11
Quote:
Originally Posted by madmanx1x1
It has done this with 2 fresh installs of cpu and it is the explorer.exe that is useing it all.
Fresh install of windows?....or CPU?
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
post #6 of 11
Try ending Explorer.exe using task manager & run it again
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #7 of 11
Thread Starter 
windows.....sry bout that....and i have ended it and reran it and it does fine until i play a dvd or a game.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD AthlonX2 3800+ ABIT KN8 SLI Skt939 Leadtek PX7950GT 512MB GEiL 2x512MB ULTRA-X 
Hard DriveOptical DriveOSMonitor
Maxtor DiamondMax10 80GB DVD-RW XP Pro x64 Acer 22"W AL223W 
KeyboardPowerCaseMouse
Kensington 64333 Hiper Type-R 580W Enermax CS-718B-1 A4Tech X6-60D Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD AthlonX2 3800+ ABIT KN8 SLI Skt939 Leadtek PX7950GT 512MB GEiL 2x512MB ULTRA-X 
Hard DriveOptical DriveOSMonitor
Maxtor DiamondMax10 80GB DVD-RW XP Pro x64 Acer 22"W AL223W 
KeyboardPowerCaseMouse
Kensington 64333 Hiper Type-R 580W Enermax CS-718B-1 A4Tech X6-60D Black 
  hide details  
Reply
post #8 of 11
Quote:
Originally Posted by madmanx1x1
windows.....sry bout that....and i have ended it and reran it and it does fine until i play a dvd or a game.
Then try reinstalling newest VGA drivers & directx
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #9 of 11
Thread Starter 
Explorer is still sucking my CPU dry.....This is making me angry!!!!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD AthlonX2 3800+ ABIT KN8 SLI Skt939 Leadtek PX7950GT 512MB GEiL 2x512MB ULTRA-X 
Hard DriveOptical DriveOSMonitor
Maxtor DiamondMax10 80GB DVD-RW XP Pro x64 Acer 22"W AL223W 
KeyboardPowerCaseMouse
Kensington 64333 Hiper Type-R 580W Enermax CS-718B-1 A4Tech X6-60D Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD AthlonX2 3800+ ABIT KN8 SLI Skt939 Leadtek PX7950GT 512MB GEiL 2x512MB ULTRA-X 
Hard DriveOptical DriveOSMonitor
Maxtor DiamondMax10 80GB DVD-RW XP Pro x64 Acer 22"W AL223W 
KeyboardPowerCaseMouse
Kensington 64333 Hiper Type-R 580W Enermax CS-718B-1 A4Tech X6-60D Black 
  hide details  
Reply
post #10 of 11
Disable Auto Restore.
Reboot into Safe Mode.
Scan for virus/Trojan/etc...
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Explorer sucks CPU