Overclock.net › Forums › Intel › Intel Motherboards › Just installed P4P800E-Delux -please help
New Posts  All Forums:Forum Nav:

Just installed P4P800E-Delux -please help

post #1 of 9
Thread Starter 
as the thread topic says .. thats what ive just done after taking advice on a new board to get after burning out my abit ai7 i gave it a try.. im a little confused tho.. i cant seem to find temps for the pwm.. under the system i get a cpu temp a case temp.. and for power it says NA.. how can i find the temps of my pwms (which was a main thing i burned on the abit0 also to clock this thing up.. how do i adjust the fsb i found the overclock option set it to manuel but it will not let me adjust the setting which is stuck at 133.. my goal is to hit 4ghz and i have a processer i know for fact will do it.. please any bios help suggested settings and how-tos will certainly be welcomed.. i cant even find simple options like disable floppy seek at bootup and what not..
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
post #2 of 9
Thread Starter 
i figured out how to fineally adjust the fsb.. how ever im still clueless on the pwm temps.. or how to figure them out.. im scared to push the system and load it do to this factor i have placed heat sinks on the little chips.. but still unsure .. please any help on how to find these temps would help alot.. also setting a memory ratio as far as 1:1 5:3 and so on.. i want to make sure im on a 1:1 setting.. ive checked the manuel and rummaged through the bios still dont see many of the settings ..
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
post #3 of 9
Thread Starter 
im suprized almost 30 views on this thread and still no help or suggestions lots of people sure recomended the board too
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
post #4 of 9
Setting your RAM to 1:1 simply means your RAM is running at the same bus speed as your CPU. So if you set your FSB on your CPU to 200, then your RAM should be set to the same (probably will show as 400Mhz in the RAM speed section, as RAM is double pumped only) To run a divider, simply set the RAM speed lower than your CPU. RAM speed is usually located under the Advanced tab in the Chipset section. You will have to change the "DRAM by speed" to disabled so you can set timings and speed manually.


Ok, you figured out your FSB, that's good.......the temp readings will only be available if you have a sensor for it. Have you downloaded Speedfan and seen if it shows that temp?
post #5 of 9
That board does not have the sensor that your looking for.
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
post #6 of 9
http://www.overclock.net/774467-post35.html

I'm running 4.0 with a P4 3.0E on a 1:1 divider. I haven't had any issues with the overclocks and I haven't had to up V-core.

What brand, speed of memory are you using?
I7
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-8700k Aorus Z370 Gaming 7 r1 GeForce GTX 750 TI CMK16GX4M2B3200C16 
Hard DriveHard DriveOptical DriveOS
MK1001TRKB MK2001TRKB LG WH10LS30 Bluray 10x Win 10 x64 Pro 
MonitorMonitorMonitorKeyboard
ASUS VH226H Dell E2011H Westinghouse LVM-37W3 XArmor U9BL 
PowerCaseMouseAudio
CORSAIR|CMPSU-850TX 850W Lian Li PC-A77b Razer Death Adder Xonar Essence STX 
Other
PERC 6/I 
  hide details  
Reply
I7
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-8700k Aorus Z370 Gaming 7 r1 GeForce GTX 750 TI CMK16GX4M2B3200C16 
Hard DriveHard DriveOptical DriveOS
MK1001TRKB MK2001TRKB LG WH10LS30 Bluray 10x Win 10 x64 Pro 
MonitorMonitorMonitorKeyboard
ASUS VH226H Dell E2011H Westinghouse LVM-37W3 XArmor U9BL 
PowerCaseMouseAudio
CORSAIR|CMPSU-850TX 850W Lian Li PC-A77b Razer Death Adder Xonar Essence STX 
Other
PERC 6/I 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by Thumper
Setting your RAM to 1:1 simply means your RAM is running at the same bus speed as your CPU. So if you set your FSB on your CPU to 200, then your RAM should be set to the same (probably will show as 400Mhz in the RAM speed section, as RAM is double pumped only) To run a divider, simply set the RAM speed lower than your CPU. RAM speed is usually located under the Advanced tab in the Chipset section. You will have to change the "DRAM by speed" to disabled so you can set timings and speed manually.


Ok, you figured out your FSB, that's good.......the temp readings will only be available if you have a sensor for it. Have you downloaded Speedfan and seen if it shows that temp?
i understand the ram timings .. im lookin for the setting to force it.. i guess not all bioses out there are as friendly as abit.. it will take some getting used to.. no i havnt used speedfan i have used mbm5 it doesnt read a temp.. ill check that place for the setting.. thanks for the info
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by pjlietz
That board does not have the sensor that your looking for.
okay thanks.. is there anyway to meanually check the temps or hook up a thermal wire to it
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by Biomech
http://www.overclock.net/774467-post35.html

I'm running 4.0 with a P4 3.0E on a 1:1 divider. I haven't had any issues with the overclocks and I haven't had to up V-core.

What brand, speed of memory are you using?
good deal.. ive got the p4 2.4a e0 ... as for the mem and stuff like that i dont think thats my problem like i said i can boot at 4ghz im just worried about loading it after toasting my last board so im wanting to watch the temps.. ive got some pwm heatsinks and chipset coolers coming im gonna wait till i get them all installed and then try again
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Just installed P4P800E-Delux -please help