Overclock.net › Forums › Graphics Cards › AMD/ATI › x1800xl problems...
New Posts  All Forums:Forum Nav:

x1800xl problems...

post #1 of 11
Thread Starter 
Well, firstly I took the vga cooler off to remove the crappy compound already in place, and replaced it with AS5. I plugged the card in, had difficulties getting drivers to work etc.

Well anyway, I am getting TONS of artifacts at STOCK SPEEDS in ATI tool when testing for artifacts..right now the card is idling at 56C and actually getting cooler by the hour as the as5 is somewhat kicking in, but why am I artifacting at stock speeds in only ATI tool? (didn't notice any artifacts in americas army or 3dmark05)

??
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.8ghz 1.45v VID 1.2625 Asus P5Q Pro P45 HD 7850 (2x2) 4gb Gskill 
Hard DriveOptical DriveOSMonitor
(2) 250gb WD RAID0 + 1.5TB Seagate + 1TB Seagate Lite On 20x dvd-rw Windows 7 Dell 24" E248WFP 1920x1200 
MonitorKeyboardPowerCase
Asus 24" G15 650w Antec Antec 900 
MouseAudio
G7 Sennheiser HD212 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.8ghz 1.45v VID 1.2625 Asus P5Q Pro P45 HD 7850 (2x2) 4gb Gskill 
Hard DriveOptical DriveOSMonitor
(2) 250gb WD RAID0 + 1.5TB Seagate + 1TB Seagate Lite On 20x dvd-rw Windows 7 Dell 24" E248WFP 1920x1200 
MonitorKeyboardPowerCase
Asus 24" G15 650w Antec Antec 900 
MouseAudio
G7 Sennheiser HD212 
  hide details  
Reply
post #2 of 11
ATI Tool is buggy as hell with with the new ATI cards, i'm using ATI Tool 0.25 beta 13 and its working fine, try that one
Black Betty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Cornrow Ah-Zues xtx666799gts Xtreme Gamer 16gb twin zeon suprise 
Hard DriveOptical DriveOSMonitor
1gb samsung wtf is optical Microsoft Buggy Business Edition 10" Crt 
KeyboardPowerCaseMouse
Electric TypeWriter Direct hookup to wall outlet Cardboard Box (with vents) Mickey Mouse Trackball 
Mouse Pad
80 Grit Sand Paper 
  hide details  
Reply
Black Betty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Cornrow Ah-Zues xtx666799gts Xtreme Gamer 16gb twin zeon suprise 
Hard DriveOptical DriveOSMonitor
1gb samsung wtf is optical Microsoft Buggy Business Edition 10" Crt 
KeyboardPowerCaseMouse
Electric TypeWriter Direct hookup to wall outlet Cardboard Box (with vents) Mickey Mouse Trackball 
Mouse Pad
80 Grit Sand Paper 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by |talian $tallion
ATI Tool is buggy as hell with with the new ATI cards, i'm using ATI Tool 0.25 beta 13 and its working fine, try that one
still artifacting...tried beta 14 too
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.8ghz 1.45v VID 1.2625 Asus P5Q Pro P45 HD 7850 (2x2) 4gb Gskill 
Hard DriveOptical DriveOSMonitor
(2) 250gb WD RAID0 + 1.5TB Seagate + 1TB Seagate Lite On 20x dvd-rw Windows 7 Dell 24" E248WFP 1920x1200 
MonitorKeyboardPowerCase
Asus 24" G15 650w Antec Antec 900 
MouseAudio
G7 Sennheiser HD212 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.8ghz 1.45v VID 1.2625 Asus P5Q Pro P45 HD 7850 (2x2) 4gb Gskill 
Hard DriveOptical DriveOSMonitor
(2) 250gb WD RAID0 + 1.5TB Seagate + 1TB Seagate Lite On 20x dvd-rw Windows 7 Dell 24" E248WFP 1920x1200 
MonitorKeyboardPowerCase
Asus 24" G15 650w Antec Antec 900 
MouseAudio
G7 Sennheiser HD212 
  hide details  
Reply
post #4 of 11
certian catalyst settings can cause artifacts in ATI tool, for example temporal anti-aliasing and i think antisotropic filtering, try disabling those
Black Betty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Cornrow Ah-Zues xtx666799gts Xtreme Gamer 16gb twin zeon suprise 
Hard DriveOptical DriveOSMonitor
1gb samsung wtf is optical Microsoft Buggy Business Edition 10" Crt 
KeyboardPowerCaseMouse
Electric TypeWriter Direct hookup to wall outlet Cardboard Box (with vents) Mickey Mouse Trackball 
Mouse Pad
80 Grit Sand Paper 
  hide details  
Reply
Black Betty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Cornrow Ah-Zues xtx666799gts Xtreme Gamer 16gb twin zeon suprise 
Hard DriveOptical DriveOSMonitor
1gb samsung wtf is optical Microsoft Buggy Business Edition 10" Crt 
KeyboardPowerCaseMouse
Electric TypeWriter Direct hookup to wall outlet Cardboard Box (with vents) Mickey Mouse Trackball 
Mouse Pad
80 Grit Sand Paper 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by |talian $tallion
certian catalyst settings can cause artifacts in ATI tool, for example temporal anti-aliasing and i think antisotropic filtering, try disabling those
yep all of that was/is off..artifacting
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.8ghz 1.45v VID 1.2625 Asus P5Q Pro P45 HD 7850 (2x2) 4gb Gskill 
Hard DriveOptical DriveOSMonitor
(2) 250gb WD RAID0 + 1.5TB Seagate + 1TB Seagate Lite On 20x dvd-rw Windows 7 Dell 24" E248WFP 1920x1200 
MonitorKeyboardPowerCase
Asus 24" G15 650w Antec Antec 900 
MouseAudio
G7 Sennheiser HD212 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.8ghz 1.45v VID 1.2625 Asus P5Q Pro P45 HD 7850 (2x2) 4gb Gskill 
Hard DriveOptical DriveOSMonitor
(2) 250gb WD RAID0 + 1.5TB Seagate + 1TB Seagate Lite On 20x dvd-rw Windows 7 Dell 24" E248WFP 1920x1200 
MonitorKeyboardPowerCase
Asus 24" G15 650w Antec Antec 900 
MouseAudio
G7 Sennheiser HD212 
  hide details  
Reply
post #6 of 11
ati tool found mad artifacts when NOTHING else did with my 7800gt try adjusting the sesetivity settings mine is at about 1/2
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
post #7 of 11
Thread Starter 
this is different actually...my screen even just at the desktop keeps freaking out when anything changes...and the card, NO MATTER HOW MUCH VOLTAGE I crank into the thing, goes nuts near 510/510
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.8ghz 1.45v VID 1.2625 Asus P5Q Pro P45 HD 7850 (2x2) 4gb Gskill 
Hard DriveOptical DriveOSMonitor
(2) 250gb WD RAID0 + 1.5TB Seagate + 1TB Seagate Lite On 20x dvd-rw Windows 7 Dell 24" E248WFP 1920x1200 
MonitorKeyboardPowerCase
Asus 24" G15 650w Antec Antec 900 
MouseAudio
G7 Sennheiser HD212 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.8ghz 1.45v VID 1.2625 Asus P5Q Pro P45 HD 7850 (2x2) 4gb Gskill 
Hard DriveOptical DriveOSMonitor
(2) 250gb WD RAID0 + 1.5TB Seagate + 1TB Seagate Lite On 20x dvd-rw Windows 7 Dell 24" E248WFP 1920x1200 
MonitorKeyboardPowerCase
Asus 24" G15 650w Antec Antec 900 
MouseAudio
G7 Sennheiser HD212 
  hide details  
Reply
post #8 of 11
NEVER increase voltage to a card more than .1v... put it back to stock. Pumping more voltage through the bus than was designed can severely damage your video card.
post #9 of 11
Quote:
Originally Posted by Namrac
NEVER increase voltage to a card more than .1v... put it back to stock. Pumping more voltage through the bus than was designed can severely damage your video card.
your thinking of an Nvidia card. The ATI can go as high as your cooling can support... I think its just a bum card then
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
post #10 of 11
Try setting the option in atitool to use the old scanning method, it worked for me.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › x1800xl problems...