Overclock.net › Forums › Graphics Cards › NVIDIA › Help!!! New memory sticks cause no boot condition!!!
New Posts  All Forums:Forum Nav:

Help!!! New memory sticks cause no boot condition!!!

post #1 of 6
Thread Starter 
Ok, I just bought 2 refurbished 512MB 3200 memory sitcks (samsung) to go from 1 gig (2 mushkin 3200 512MB sticks) to 2.

My computer was oced at 220 (FSB), and when I installed the 2 sticks my computer wouldnt boot. At first it did but it only wrote a couple of line on the usual black starting screen and stopped. Then I tried again and all I could get is a long beeeeeeeeeeeeeeeeeeep, beeeeeeeeeeeeeeeeeeeeep, beeeeeeeeeeeeeeeeeeeeeeep sound (longer than the usual beep). I even tried to remove the new sticks I installed, same problem!!!! What is going on? Is my computer dead? Because of ram sticks? That I just bought? and that are supposed to be 100% compatible with my mobo?????

Well now I flashed my bios, so I can restart with 200 FSB instead. It worked but I haven't tried to install my new memory again... going now. BUT PLZ TELL ME WHATS GOIN ON!!! IM SCARED!!!!!!!
My System
(6 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz Asus P7P55D-E PRO XFX Radeon HD 7970 4x2GB DDR3 @ 12800 
MonitorMouse
LG IPS277L (27" IPS Panel) Logitech G9 
  hide details  
Reply
My System
(6 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz Asus P7P55D-E PRO XFX Radeon HD 7970 4x2GB DDR3 @ 12800 
MonitorMouse
LG IPS277L (27" IPS Panel) Logitech G9 
  hide details  
Reply
post #2 of 6
You just need to reset the CMOS before putting the new sticks in. Should work fine once you've done that.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #3 of 6
Thread Starter 
didn't work...
My System
(6 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz Asus P7P55D-E PRO XFX Radeon HD 7970 4x2GB DDR3 @ 12800 
MonitorMouse
LG IPS277L (27" IPS Panel) Logitech G9 
  hide details  
Reply
My System
(6 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz Asus P7P55D-E PRO XFX Radeon HD 7970 4x2GB DDR3 @ 12800 
MonitorMouse
LG IPS277L (27" IPS Panel) Logitech G9 
  hide details  
Reply
post #4 of 6
Thread Starter 
I just found that list on my mobo website...
Look at the samsung compatibility.

http://www.chaintechusa.com/download/list/V915P.pdf

It says I have to set the CL at 3... with my mushkin sticks it's currently at 2.5... and my samsung are 2.5 native too...
My System
(6 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz Asus P7P55D-E PRO XFX Radeon HD 7970 4x2GB DDR3 @ 12800 
MonitorMouse
LG IPS277L (27" IPS Panel) Logitech G9 
  hide details  
Reply
My System
(6 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz Asus P7P55D-E PRO XFX Radeon HD 7970 4x2GB DDR3 @ 12800 
MonitorMouse
LG IPS277L (27" IPS Panel) Logitech G9 
  hide details  
Reply
post #5 of 6
Thread Starter 
I know what the problem is.

I tested every configurations (clearing cmos with the jumper between each).
My new memory works just fine... but as soon as I mix the to kinds (mushkin and samsung), I can't boot.

Even though the new sticks I bought are suppose to be Cl 2.5, they only works at 3...
And my mushkin only works at 2.5.

So when I mix them my bios don't know what timing to put so it just don't boot. Well that's my interpretation... maybe it's something else, you guys tell me.

Y can't my mushkin tolerate 3???? It's higher damnit!! Any idea on what I can do? Can adding voltage helps?
My System
(6 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz Asus P7P55D-E PRO XFX Radeon HD 7970 4x2GB DDR3 @ 12800 
MonitorMouse
LG IPS277L (27" IPS Panel) Logitech G9 
  hide details  
Reply
My System
(6 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz Asus P7P55D-E PRO XFX Radeon HD 7970 4x2GB DDR3 @ 12800 
MonitorMouse
LG IPS277L (27" IPS Panel) Logitech G9 
  hide details  
Reply
post #6 of 6
Thread Starter 
bump, still need help!
My System
(6 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz Asus P7P55D-E PRO XFX Radeon HD 7970 4x2GB DDR3 @ 12800 
MonitorMouse
LG IPS277L (27" IPS Panel) Logitech G9 
  hide details  
Reply
My System
(6 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz Asus P7P55D-E PRO XFX Radeon HD 7970 4x2GB DDR3 @ 12800 
MonitorMouse
LG IPS277L (27" IPS Panel) Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Help!!! New memory sticks cause no boot condition!!!