Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 5850 overclocking & video playback issue
New Posts  All Forums:Forum Nav:

5850 overclocking & video playback issue

post #1 of 12
Thread Starter 
Well so I have a stable overclock at 900/1200 that i used to use daily on my gpu. I recently purchased a SSD and had to reinstall windows 7 and since than I have been having a funny issue. I Installed the latest ATI drivers and latest version of afterburner and kombuster on my fresh windows 7 install. Since then however i have been having a strange issue. My overclock is completely stable in furmark and kombuster as well as all the games I have tested but it crashes my computer when I view a video on youtube which is completely strange. it seems any type of flash video crashes it. I have yet to test other types of video and will update this post to include the results as soon as I do. If anyone has had this problem or knows of a fix please let me know its really frustrating.
Jessica
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 5.0Ghz 1.43v Asus P8P67 Evo EVGA 680 GTX superclocked+ Gskill 2x4GB 1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
2 x120BG Vertex 3 Raid 0 / 80Gb Intel x25m SSD ... Asus bluray drive Corsair H100 Windows 7 64 bit 
MonitorPowerCase
Benq V2400w 24inch Corsair Ax850 Corsair Carbide Series 500R 
  hide details  
Reply
Jessica
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 5.0Ghz 1.43v Asus P8P67 Evo EVGA 680 GTX superclocked+ Gskill 2x4GB 1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
2 x120BG Vertex 3 Raid 0 / 80Gb Intel x25m SSD ... Asus bluray drive Corsair H100 Windows 7 64 bit 
MonitorPowerCase
Benq V2400w 24inch Corsair Ax850 Corsair Carbide Series 500R 
  hide details  
Reply
post #2 of 12
even on your default clock?
default ATI CCC setting?
超级1090T黑龍
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090T 4.00ghz 1.4V M4A88TD-EVO USB3 Asus 5850 4GB 1800 6-8-6-24-1T 
Hard DriveOSMonitorKeyboard
2x 1TB Spinpoint F3 RAID0 & 2x WD Black 750GB 7 Ultimate x64 ASUS H242H 1920x1080 Das Pro Silent- Cherry MX Brown 
PowerCaseMouseMouse Pad
1000W Dark Beret CM Storm Sniper CM Storm Sentinel X-Trac Pads 
  hide details  
Reply
超级1090T黑龍
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090T 4.00ghz 1.4V M4A88TD-EVO USB3 Asus 5850 4GB 1800 6-8-6-24-1T 
Hard DriveOSMonitorKeyboard
2x 1TB Spinpoint F3 RAID0 & 2x WD Black 750GB 7 Ultimate x64 ASUS H242H 1920x1080 Das Pro Silent- Cherry MX Brown 
PowerCaseMouseMouse Pad
1000W Dark Beret CM Storm Sniper CM Storm Sentinel X-Trac Pads 
  hide details  
Reply
post #3 of 12
I hate to state the obvious but did you update Flash?
post #4 of 12
Thread Starter 
Yeah latest flash and on default it seems fine its really strange.
Jessica
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 5.0Ghz 1.43v Asus P8P67 Evo EVGA 680 GTX superclocked+ Gskill 2x4GB 1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
2 x120BG Vertex 3 Raid 0 / 80Gb Intel x25m SSD ... Asus bluray drive Corsair H100 Windows 7 64 bit 
MonitorPowerCase
Benq V2400w 24inch Corsair Ax850 Corsair Carbide Series 500R 
  hide details  
Reply
Jessica
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 5.0Ghz 1.43v Asus P8P67 Evo EVGA 680 GTX superclocked+ Gskill 2x4GB 1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
2 x120BG Vertex 3 Raid 0 / 80Gb Intel x25m SSD ... Asus bluray drive Corsair H100 Windows 7 64 bit 
MonitorPowerCase
Benq V2400w 24inch Corsair Ax850 Corsair Carbide Series 500R 
  hide details  
Reply
post #5 of 12
Thread Starter 
Well Ive tried a bunch of stuff including reinstalling flash and testing all sorts of things to try and get a crash. This really is annoying haha. The only thing that seems to crash my computer is flash video playback. Its a video driver crash and it only happens when its overclocked. Not sure what else to do.
Jessica
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 5.0Ghz 1.43v Asus P8P67 Evo EVGA 680 GTX superclocked+ Gskill 2x4GB 1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
2 x120BG Vertex 3 Raid 0 / 80Gb Intel x25m SSD ... Asus bluray drive Corsair H100 Windows 7 64 bit 
MonitorPowerCase
Benq V2400w 24inch Corsair Ax850 Corsair Carbide Series 500R 
  hide details  
Reply
Jessica
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 5.0Ghz 1.43v Asus P8P67 Evo EVGA 680 GTX superclocked+ Gskill 2x4GB 1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
2 x120BG Vertex 3 Raid 0 / 80Gb Intel x25m SSD ... Asus bluray drive Corsair H100 Windows 7 64 bit 
MonitorPowerCase
Benq V2400w 24inch Corsair Ax850 Corsair Carbide Series 500R 
  hide details  
Reply
post #6 of 12
Quote:
Originally Posted by Skizzorz13 View Post
Well Ive tried a bunch of stuff including reinstalling flash and testing all sorts of things to try and get a crash. This really is annoying haha. The only thing that seems to crash my computer is flash video playback. Its a video driver crash and it only happens when its overclocked. Not sure what else to do.
Maybe you could try changing your idle/2d clocks?
M1XN
(17 items)
 
Study Zenbook
(5 items)
 
 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
M1XN
(17 items)
 
Study Zenbook
(5 items)
 
 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
post #7 of 12
Try turning off Catalyst AI in CCC under 3D, it always fixes my problems.
Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K ASUS X79 DELUXE ASUS GTX 970 Strix 32gb Corsair XMS 3 
Hard DriveCoolingMonitorKeyboard
256GB Samsung 840 Pro X2 240 + 360mm Radiator Catleap, Crossover Ducky Shine 3 TKL 
PowerCaseMouseAudio
Seasonic X750 800D Deathadder Sennheiser HD650, ASGARD2 amp 
  hide details  
Reply
Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K ASUS X79 DELUXE ASUS GTX 970 Strix 32gb Corsair XMS 3 
Hard DriveCoolingMonitorKeyboard
256GB Samsung 840 Pro X2 240 + 360mm Radiator Catleap, Crossover Ducky Shine 3 TKL 
PowerCaseMouseAudio
Seasonic X750 800D Deathadder Sennheiser HD650, ASGARD2 amp 
  hide details  
Reply
post #8 of 12
Thread Starter 
UPDATE: http://forums.guru3d.com/showthread.php?p=3582965
I found this just now and it looks pretty interesting although I Hope I don't have to flash it. That is my exact problem. It never happened before just after I installed so i am guessing something is screwy with the newer ATI drivers.

Quote:
Originally Posted by B!0HaZard View Post
Maybe you could try changing your idle/2d clocks?
I guess I could just set Afterburner to switch to stock clocked profile for 2d and that should work at least I think.

Also tried the AI thing no luck with that either.

Edit again:

The 2D/3D thing won't work for me because I play some games in windowed mode so if i click a youtube or something it will crash. I guess ATI drivers just have problems this is a fresh install of windows 7.
Edited by Skizzorz13 - 6/22/10 at 2:12pm
Jessica
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 5.0Ghz 1.43v Asus P8P67 Evo EVGA 680 GTX superclocked+ Gskill 2x4GB 1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
2 x120BG Vertex 3 Raid 0 / 80Gb Intel x25m SSD ... Asus bluray drive Corsair H100 Windows 7 64 bit 
MonitorPowerCase
Benq V2400w 24inch Corsair Ax850 Corsair Carbide Series 500R 
  hide details  
Reply
Jessica
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 5.0Ghz 1.43v Asus P8P67 Evo EVGA 680 GTX superclocked+ Gskill 2x4GB 1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
2 x120BG Vertex 3 Raid 0 / 80Gb Intel x25m SSD ... Asus bluray drive Corsair H100 Windows 7 64 bit 
MonitorPowerCase
Benq V2400w 24inch Corsair Ax850 Corsair Carbide Series 500R 
  hide details  
Reply
post #9 of 12
Thread Starter 
So I just turned off hardware acceleration on my flash player it sucks to have to do it but no more crashes. Hopefully if anyone else has this problem this thread will be helpful!
Jessica
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 5.0Ghz 1.43v Asus P8P67 Evo EVGA 680 GTX superclocked+ Gskill 2x4GB 1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
2 x120BG Vertex 3 Raid 0 / 80Gb Intel x25m SSD ... Asus bluray drive Corsair H100 Windows 7 64 bit 
MonitorPowerCase
Benq V2400w 24inch Corsair Ax850 Corsair Carbide Series 500R 
  hide details  
Reply
Jessica
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 5.0Ghz 1.43v Asus P8P67 Evo EVGA 680 GTX superclocked+ Gskill 2x4GB 1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
2 x120BG Vertex 3 Raid 0 / 80Gb Intel x25m SSD ... Asus bluray drive Corsair H100 Windows 7 64 bit 
MonitorPowerCase
Benq V2400w 24inch Corsair Ax850 Corsair Carbide Series 500R 
  hide details  
Reply
post #10 of 12
Can confirm exact problem, this drives me crazy! 875/1200 running fine in bc2 but youtube is either bsoding when i have higher clock or if i lower it currently testing at 773/1102 i get error that amd display driver has stopped working. I can confirm disabling hardware acceleration fixes issue for me as well (do you lose any benefit by doing this though)
Im assuming the only other way to completely fix this so far will be to flash bios?
It appears running hardware acceleration in adobe flashplayer automatically resorts to msiafterburner loading my 3d profile, so that cant be a workaround for me either.
Edited by mltno - 6/26/10 at 7:20pm
My Daily
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055t @ 3.8 GHz MSI 890GXMG65 XFX 5850 @ 940/1100 G SKILL 4GB DDR3 CAS 7 
Hard DriveOSMonitorKeyboard
Kingston Hyperx  Windows 7 Viewsonic VX922 DEAD Logitech K120 
PowerCaseMouse
Corsair 650 P180 Logitech G5 
  hide details  
Reply
My Daily
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055t @ 3.8 GHz MSI 890GXMG65 XFX 5850 @ 940/1100 G SKILL 4GB DDR3 CAS 7 
Hard DriveOSMonitorKeyboard
Kingston Hyperx  Windows 7 Viewsonic VX922 DEAD Logitech K120 
PowerCaseMouse
Corsair 650 P180 Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 5850 overclocking & video playback issue