Overclock.net › Forums › AMD › AMD Motherboards › Asrock 939 Dual Sata Offical Thread !
New Posts  All Forums:Forum Nav:

Asrock 939 Dual Sata Offical Thread ! - Page 11

Poll Results: did this thread help u ?

 
  • 69% (55)
    yes
  • 30% (24)
    no
79 Total Votes  
post #101 of 481
I don't think the pencil will work for this because you are trying to make a solid, permanent connection, not just allowing a small amount of power through the connection, I was thinking about finding a soldering pen, or conductive paint, which i thought would be easier, but, I have no idea where to find it, but, if you can find it somewhere, go for it, you may even be able to remove it if you need to.

I could push my CPU higher with 1.4V, but it was totally unstable, so, with the 1.5V that im running right now its stable, and I can use it, but, I still can't push it past 3 GHz, I think its my crappy power supply though.
Quadzilla
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 ASUS Maximus Formula 2x Ati Radeon HD 3870 Crucial BallistiX 2GB PC2-8500 Dual Channel DDR2 K 
Hard DriveOptical DriveOSMonitor
SEAGATE 500GB Barracuda 7200.11 SATA II w/ NCQ, 32 Samsung SH-S203N Windows Vista Home Premium BenQ FP241W 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power and Cooling Silencer 750W CoolerMaster Cosmos 1000 Logitech G9 
Mouse Pad
Steelpad 5L 
  hide details  
Reply
Quadzilla
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 ASUS Maximus Formula 2x Ati Radeon HD 3870 Crucial BallistiX 2GB PC2-8500 Dual Channel DDR2 K 
Hard DriveOptical DriveOSMonitor
SEAGATE 500GB Barracuda 7200.11 SATA II w/ NCQ, 32 Samsung SH-S203N Windows Vista Home Premium BenQ FP241W 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power and Cooling Silencer 750W CoolerMaster Cosmos 1000 Logitech G9 
Mouse Pad
Steelpad 5L 
  hide details  
Reply
post #102 of 481
Wish you would fill in your "System Specs" via the USER CP link @ top of page!
Do you have both IDE and SATA HDs? If so remove the nForce SW drivers in the Add/Remove.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #103 of 481
Quote:
Originally Posted by Nitrous_Oxide
I still can't push it past 3 GHz, I think its my crappy power supply though.
I had a similiar powered PSU and it wouldn't even feed power to an Asaka cpu! I think a PSU upgrade is a must!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Asus Blitz Formula SE X1900XT Crucial Ballistix 2x1GB DDR2 PC2-5300 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 7200.10 250GB Windows Vista Samsung SM226BW Apple Pro 
PowerCaseMouse
Corsair HX620W Antec Super Lanboy Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Asus Blitz Formula SE X1900XT Crucial Ballistix 2x1GB DDR2 PC2-5300 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 7200.10 250GB Windows Vista Samsung SM226BW Apple Pro 
PowerCaseMouse
Corsair HX620W Antec Super Lanboy Logitech MX518 
  hide details  
Reply
post #104 of 481
Yeah, its next on my list, but, my girlfriend won't let me buy anything else for my comp so....eventually though, I'll get one.
Quadzilla
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 ASUS Maximus Formula 2x Ati Radeon HD 3870 Crucial BallistiX 2GB PC2-8500 Dual Channel DDR2 K 
Hard DriveOptical DriveOSMonitor
SEAGATE 500GB Barracuda 7200.11 SATA II w/ NCQ, 32 Samsung SH-S203N Windows Vista Home Premium BenQ FP241W 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power and Cooling Silencer 750W CoolerMaster Cosmos 1000 Logitech G9 
Mouse Pad
Steelpad 5L 
  hide details  
Reply
Quadzilla
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 ASUS Maximus Formula 2x Ati Radeon HD 3870 Crucial BallistiX 2GB PC2-8500 Dual Channel DDR2 K 
Hard DriveOptical DriveOSMonitor
SEAGATE 500GB Barracuda 7200.11 SATA II w/ NCQ, 32 Samsung SH-S203N Windows Vista Home Premium BenQ FP241W 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power and Cooling Silencer 750W CoolerMaster Cosmos 1000 Logitech G9 
Mouse Pad
Steelpad 5L 
  hide details  
Reply
post #105 of 481
Excellent thread, I found a lot of the information on here very helpful! I bought this board not really knowing much about it, but since then I've been doing some reading up on it and I've been pleasantly surprised to see how many people on here have used it, and the amount of knowledge/support there is out here for it! ASRock on!

Quote:
Originally Posted by Nitrous_Oxide
Yeah, its next on my list, but, my girlfriend won't let me buy anything else for my comp so....eventually though, I'll get one.
Hehe, funny. Your setup is very encouraging... I have the same CPU/HSF as you do. Maybe with my power supply I'll have some luck going for 3.0.... I wanted to ask, what version of the BIOS are you running? And I take it your Vcore is at the max/modded to 1.55v?
Hedy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.5(175x20) & 4.2(175x24) dynamic OC MSI GD65 P55 MSI HD 5750 1GB G.SKILL Ripjaw 4GB DDR3 1600 
Hard DriveOSMonitorKeyboard
400GB WD SATA + 1.5TB WD SATA external Win 7 Ultimate Viewsonic 17" & NEC 19" Saitek Eclipse II 
PowerCaseMouse
Fortron Source 530W Blue Storm Antec 300 Microsoft "Laser" 
  hide details  
Reply
Hedy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.5(175x20) & 4.2(175x24) dynamic OC MSI GD65 P55 MSI HD 5750 1GB G.SKILL Ripjaw 4GB DDR3 1600 
Hard DriveOSMonitorKeyboard
400GB WD SATA + 1.5TB WD SATA external Win 7 Ultimate Viewsonic 17" & NEC 19" Saitek Eclipse II 
PowerCaseMouse
Fortron Source 530W Blue Storm Antec 300 Microsoft "Laser" 
  hide details  
Reply
post #106 of 481
Quote:
Originally Posted by Nitrous_Oxide
Yeah, its next on my list, but, my girlfriend won't let me buy anything else for my comp so....eventually though, I'll get one.
Whipped
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ San Diego ASRock 939DUAL-SATA2 XP 17" CRT 
KeyboardPowerMouse
oldschool IBM Fortron 400w 2x 18a 12Vs Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ San Diego ASRock 939DUAL-SATA2 XP 17" CRT 
KeyboardPowerMouse
oldschool IBM Fortron 400w 2x 18a 12Vs Logitech G5 
  hide details  
Reply
post #107 of 481
For some reason, i can't use my ethernet cable to connect my modem. I have installed Asrock's LAN drivers. I have had to conenct my pc to the modem via wireless connection, even though its like 1 metre away from my pc!

My old pc mobo worked without a glitch, just simply connect the ethernet cable and it conencts. Anyone have an idea what i can do?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Asus Blitz Formula SE X1900XT Crucial Ballistix 2x1GB DDR2 PC2-5300 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 7200.10 250GB Windows Vista Samsung SM226BW Apple Pro 
PowerCaseMouse
Corsair HX620W Antec Super Lanboy Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Asus Blitz Formula SE X1900XT Crucial Ballistix 2x1GB DDR2 PC2-5300 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 7200.10 250GB Windows Vista Samsung SM226BW Apple Pro 
PowerCaseMouse
Corsair HX620W Antec Super Lanboy Logitech MX518 
  hide details  
Reply
post #108 of 481
Quote:
Originally Posted by jbescup
Hehe, funny. Your setup is very encouraging... I have the same CPU/HSF as you do. Maybe with my power supply I'll have some luck going for 3.0.... I wanted to ask, what version of the BIOS are you running? And I take it your Vcore is at the max/modded to 1.55v?
I'm running 1.2, I've tried Beta 1, 2, and 5, and they are really unstable, I've found 1.2 is the best....so far. My Vcore is at 1.5V right now, I think it can go up to 1.55V, but, its running stable at 1.5V, so, that's as high as I want it right now.

Quote:
Originally Posted by 996tt
Whipped
I know But, I'm lucky to have a girl as good as her that will put up with me
Quadzilla
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 ASUS Maximus Formula 2x Ati Radeon HD 3870 Crucial BallistiX 2GB PC2-8500 Dual Channel DDR2 K 
Hard DriveOptical DriveOSMonitor
SEAGATE 500GB Barracuda 7200.11 SATA II w/ NCQ, 32 Samsung SH-S203N Windows Vista Home Premium BenQ FP241W 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power and Cooling Silencer 750W CoolerMaster Cosmos 1000 Logitech G9 
Mouse Pad
Steelpad 5L 
  hide details  
Reply
Quadzilla
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 ASUS Maximus Formula 2x Ati Radeon HD 3870 Crucial BallistiX 2GB PC2-8500 Dual Channel DDR2 K 
Hard DriveOptical DriveOSMonitor
SEAGATE 500GB Barracuda 7200.11 SATA II w/ NCQ, 32 Samsung SH-S203N Windows Vista Home Premium BenQ FP241W 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power and Cooling Silencer 750W CoolerMaster Cosmos 1000 Logitech G9 
Mouse Pad
Steelpad 5L 
  hide details  
Reply
post #109 of 481
Quote:
Originally Posted by Naj
For some reason, i can't use my ethernet cable to connect my modem. I have installed Asrock's LAN drivers. I have had to conenct my pc to the modem via wireless connection, even though its like 1 metre away from my pc!

My old pc mobo worked without a glitch, just simply connect the ethernet cable and it conencts. Anyone have an idea what i can do?
When I first installed my mobo my LAN obviously didn't work, but, after loading the ASRock lan driver it worked fine, so, I'm pretty sure it works, maybe try going into your network settings and change the internet connection, it might just not know which LAN card you are using
Quadzilla
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 ASUS Maximus Formula 2x Ati Radeon HD 3870 Crucial BallistiX 2GB PC2-8500 Dual Channel DDR2 K 
Hard DriveOptical DriveOSMonitor
SEAGATE 500GB Barracuda 7200.11 SATA II w/ NCQ, 32 Samsung SH-S203N Windows Vista Home Premium BenQ FP241W 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power and Cooling Silencer 750W CoolerMaster Cosmos 1000 Logitech G9 
Mouse Pad
Steelpad 5L 
  hide details  
Reply
Quadzilla
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 ASUS Maximus Formula 2x Ati Radeon HD 3870 Crucial BallistiX 2GB PC2-8500 Dual Channel DDR2 K 
Hard DriveOptical DriveOSMonitor
SEAGATE 500GB Barracuda 7200.11 SATA II w/ NCQ, 32 Samsung SH-S203N Windows Vista Home Premium BenQ FP241W 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power and Cooling Silencer 750W CoolerMaster Cosmos 1000 Logitech G9 
Mouse Pad
Steelpad 5L 
  hide details  
Reply
post #110 of 481
Quote:
Originally Posted by Nitrous_Oxide
When I first installed my mobo my LAN obviously didn't work, but, after loading the ASRock lan driver it worked fine, so, I'm pretty sure it works, maybe try going into your network settings and change the internet connection, it might just not know which LAN card you are using
Im not using a LAN card or trying to set up a LAN connection. I just want to connect mymodem to the pc via an ethernet cable...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Asus Blitz Formula SE X1900XT Crucial Ballistix 2x1GB DDR2 PC2-5300 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 7200.10 250GB Windows Vista Samsung SM226BW Apple Pro 
PowerCaseMouse
Corsair HX620W Antec Super Lanboy Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Asus Blitz Formula SE X1900XT Crucial Ballistix 2x1GB DDR2 PC2-5300 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 7200.10 250GB Windows Vista Samsung SM226BW Apple Pro 
PowerCaseMouse
Corsair HX620W Antec Super Lanboy Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asrock 939 Dual Sata Offical Thread !