Overclock.net › Forums › AMD › AMD Motherboards › Asrock 939 Dual Sata Offical Thread !
New Posts  All Forums:Forum Nav:

Asrock 939 Dual Sata Offical Thread ! - Page 3

Poll Results: did this thread help u ?

 
  • 69% (55)
    yes
  • 30% (24)
    no
79 Total Votes  
post #21 of 481
I've refered several SATA2 members to this and your BIOS info
They built it, they should come
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #22 of 481
Quote:
Originally Posted by enzo15
anyone want help im boared honest anything to with this board at all ?????? i didnt make this thread for nothing lol
I think I posted this here before but never really got an answer....maybe it was another thread

anyways, I wanted to set my multi down to 10x so I went into the bios (v1.4 - not ocwbeta) and set the multi to 10x and the voltage to 1.4v. Then whenever I went into windows and checked cpu-z it was back at 11x multi, so I restarted and in the bios it set back to auto automatically.

I think this could probably be fixed with an ocwbeta bios maybe? any suggestions other than changing bios?

thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ ASRock 939 Dual SataII ATI Radeon X850Pro 16pipe 2x512mb OCZ Premier 
Hard DriveOSMonitorKeyboard
200gb Maxtor Windows Server 2003 x64 20.1" Wide LG L204WT Logitech G15 Gamer 
PowerCaseMouse
450w Antec SmartPower 2.0 Customized Antec Sonata II Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ ASRock 939 Dual SataII ATI Radeon X850Pro 16pipe 2x512mb OCZ Premier 
Hard DriveOSMonitorKeyboard
200gb Maxtor Windows Server 2003 x64 20.1" Wide LG L204WT Logitech G15 Gamer 
PowerCaseMouse
450w Antec SmartPower 2.0 Customized Antec Sonata II Logitech MX510 
  hide details  
Reply
post #23 of 481
Quote:
Originally Posted by mitchc05
I think I posted this here before but never really got an answer....maybe it was another thread

anyways, I wanted to set my multi down to 10x so I went into the bios (v1.4 - not ocwbeta) and set the multi to 10x and the voltage to 1.4v. Then whenever I went into windows and checked cpu-z it was back at 11x multi, so I restarted and in the bios it set back to auto automatically.

I think this could probably be fixed with an ocwbeta bios maybe? any suggestions other than changing bios?

thanks
Firstly, make sure that Cool N' Quiet is disabled in your BIOS because it basically overrides the changes that you make to throttle your CPU speed (including changing the multiplier) base on how much processor usage you have. This may fix your problem without flashing the BIOS.

If Cool N' Quiet was already disabled or if it is now disabled and your multiplier is still reverting to 11x after booting up, then flash the BIOS.

Personally, I would flash the BIOS anyways because v1.4 sucks. See the first post in this thread to see how to do it if you want. (I'm using the official BIOS 1.2 for now and I can vouch for that, but I've never tried the ocworkbench ones).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 @ 2.56ghz ASUS P5B Deluxe Wi-Fi/AP X850XT 2gb Crucial 10th Anniversary @4-4-4-12/? 
Hard DriveOptical DriveOSMonitor
2x Seagate 7200.10 320gb Lite-On 165H6S, NEC ND-3550 1. Vista Ultimate 64-bit, 2. Windows XP Pro/SP2 Samsung SyncMaster 914v 
KeyboardPowerCaseMouse
Standard OCZ GameXStream 700w Logitech Area 51 (Black) Microsoft Habu 
Mouse Pad
Who uses these wtf? 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 @ 2.56ghz ASUS P5B Deluxe Wi-Fi/AP X850XT 2gb Crucial 10th Anniversary @4-4-4-12/? 
Hard DriveOptical DriveOSMonitor
2x Seagate 7200.10 320gb Lite-On 165H6S, NEC ND-3550 1. Vista Ultimate 64-bit, 2. Windows XP Pro/SP2 Samsung SyncMaster 914v 
KeyboardPowerCaseMouse
Standard OCZ GameXStream 700w Logitech Area 51 (Black) Microsoft Habu 
Mouse Pad
Who uses these wtf? 
  hide details  
Reply
post #24 of 481
Thread Starter 
Well thats exactly what i would have said spot on and im using 1.6 just know because the beta ones or not good at all only for short periodes of time not stable enogh but def flash back to the 1.20v its the best lol im doing it tonight
z4ranger !
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ @ 2.9ghz asrock 939 dual ati x1950pro 2gb geil bh-5 
Hard DriveMonitorKeyboardPower
samsung 250gb LG flatron(m1710a),8ms logitech diNovo 430w 
CaseMouse
jeantech g-max Logitech diNovo 
  hide details  
Reply
z4ranger !
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ @ 2.9ghz asrock 939 dual ati x1950pro 2gb geil bh-5 
Hard DriveMonitorKeyboardPower
samsung 250gb LG flatron(m1710a),8ms logitech diNovo 430w 
CaseMouse
jeantech g-max Logitech diNovo 
  hide details  
Reply
post #25 of 481
Here's a question for you pros...
and remember I'm new, rig is barely overclocked (see specs) and I'm not too schooled on OC'ing.

Anyway, I regulary play city of heroes (bf2 is #1) and when I first put my pc together I had a radeon 9550AGP. When I would try to play COH I would get the BSOD with sound still running. I had to drop my AGP to 4X to solve the problem, but the card was rated at 8X AGP.

Any ideas?
    
CPUMotherboardGraphicsRAM
Q6600 3.2 EVGA 780i SLI EVGA GTX 260 SC 6GB (2x2G 2x1G) G.Skill 
Hard DriveOptical DriveOSMonitor
2xWD 250gb sata 16mb RAID0 - 500gb ext. Samsung sata burner Vista Ultimate 64 SP1 Samsung 2443BWX 
KeyboardPowerCaseMouse
G15 Antec Signature SG850 Cosmos S Logitech G5 
Mouse Pad
SteelPad QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 3.2 EVGA 780i SLI EVGA GTX 260 SC 6GB (2x2G 2x1G) G.Skill 
Hard DriveOptical DriveOSMonitor
2xWD 250gb sata 16mb RAID0 - 500gb ext. Samsung sata burner Vista Ultimate 64 SP1 Samsung 2443BWX 
KeyboardPowerCaseMouse
G15 Antec Signature SG850 Cosmos S Logitech G5 
Mouse Pad
SteelPad QcK 
  hide details  
Reply
post #26 of 481
Is the Vid card power in line shared with anyting else? It shouldn't be!
Or your PS simply cant handle the load!
Check the voltage rails with a voltmeter.
Also, does the PS supply atleast 24a total on the 12+v rail or rails combined? If not you have more reason to suspect the PS!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #27 of 481
Ummm sorry newb question but why don't you just leave your multiplier at x11 when you OC and just mess with the FSB? And how big of step should you take in MHZ when oc'ing the FSB?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 930 ASUS P5ND2-SLI Windows XP Pro Custom SP3 17-Inch Viewsonic CRT 
KeyboardPowerCaseMouse
IBM Black Rosewill 500W Cooler Master Ammo 533 Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 930 ASUS P5ND2-SLI Windows XP Pro Custom SP3 17-Inch Viewsonic CRT 
KeyboardPowerCaseMouse
IBM Black Rosewill 500W Cooler Master Ammo 533 Logitech G7 
  hide details  
Reply
post #28 of 481
Alright, I ve got a few questions. I m relativly new, have done alot of reading, and have a decent handle on overclocking, but I m having some troubles. I ve got my x2 3800 up to 2.5 now,running stable, but cannot get it past that. I just bought gskill pc4000 ram, and upgraded my cpu cooler. With the blue orb 2 I m getting Idle temps of about 29/30, and full load temps of about 39/40 I can boot at 1.55 and 1.6, but as soon as I try to do anything even remotely taxing on the cpu she locks up on me. Basically, I m just looking for a baseline or what my settings SHOULD be at, and what things I need to tweak in this bios. I ve got 1.5.

Heres the stats from cpu-z:

CPU: AMD 64 X2 3800 @2.5ghz
250mhz fsb X 10 multi
1.4v

Ram: Gskill Extreme Series HZ pc4000
Freq.-166.7mhz
FSB:Ram- CPU/15
Cas Latency- 2.5 clocks
Ras to Cas Delay- 4 clocks
Ras precharge- 4 clocks
Cycle Time- 8
TRC- 11
Idle Timer- 16

let me know if you need anymore info. Thanks for any help.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD X2 3800@ 2.65 DFi LP NF4 Ultra-D XP SP2 19" Cornea LCD 
KeyboardPowerCaseMouse
Black el Cheapo Antec TruePowerII 480w Ultra Aluminus Microsoft Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD X2 3800@ 2.65 DFi LP NF4 Ultra-D XP SP2 19" Cornea LCD 
KeyboardPowerCaseMouse
Black el Cheapo Antec TruePowerII 480w Ultra Aluminus Microsoft Wireless 
  hide details  
Reply
post #29 of 481
I saw you checked out the BIOS section on that MB.
Being your vcore is @ 1.4v the first thing I would do is up the vcore a notch.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #30 of 481
thats the problem, this board wont go past 1.4 without a volt mod. And I m kinda leary about doing that. Should I maybe just buy a new board thats more oc friendly? I dont needthe agp anymore, which is the only real reason I bought it. But still, is there anything I could change as far as the ram timings and such to maybe get it to at least be stable at 2.6?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD X2 3800@ 2.65 DFi LP NF4 Ultra-D XP SP2 19" Cornea LCD 
KeyboardPowerCaseMouse
Black el Cheapo Antec TruePowerII 480w Ultra Aluminus Microsoft Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD X2 3800@ 2.65 DFi LP NF4 Ultra-D XP SP2 19" Cornea LCD 
KeyboardPowerCaseMouse
Black el Cheapo Antec TruePowerII 480w Ultra Aluminus Microsoft Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asrock 939 Dual Sata Offical Thread !