Overclock.net › Forums › AMD › AMD Motherboards › MoBo problem?
New Posts  All Forums:Forum Nav:

MoBo problem?

post #1 of 15
Thread Starter 
I cannot boot while I have ANY USB device plugged in (keyboard, mouse, etc); I can't even get to the POST screen (but it does beep).

There are no problems if I start with a PS/2 keyboard, and then plug in my mouse and "real" keyboard after that one screen.

My computer makes a noise (HDD searching?) before it goes to the POST screen.

(When I replaced my MoBo etc, I wiped my drives and started over, and everything's installed properly (HW and SW).)
The Burninator!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-3450 ASUS P8Z77-V XFX Radeon HD 7850 G.SKILL Ripjaws 
Hard DriveOSMonitorKeyboard
Western Digital Windows 7 Professional x64 2x Sceptre 24" Razer Anansi 
PowerCaseMouseAudio
Sigmatek 650W Antec 900 Razer Naga X-Fi XtremeGamer 
OtherOther
Logitech G35 Headset Logitech G13 
  hide details  
Reply
The Burninator!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-3450 ASUS P8Z77-V XFX Radeon HD 7850 G.SKILL Ripjaws 
Hard DriveOSMonitorKeyboard
Western Digital Windows 7 Professional x64 2x Sceptre 24" Razer Anansi 
PowerCaseMouseAudio
Sigmatek 650W Antec 900 Razer Naga X-Fi XtremeGamer 
OtherOther
Logitech G35 Headset Logitech G13 
  hide details  
Reply
post #2 of 15
Take the USB things out, go into BIOS and disable USB boot.
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2500k ASRock P67 Extreme4 Gen 3 AMD 7970 16GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 520 256GB SATA DVD Burner Windows 7 64 bit Deal U2410 
KeyboardPowerMouse
Adesso Mechanical Silverstone OP650 Logitech G700 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2500k ASRock P67 Extreme4 Gen 3 AMD 7970 16GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 520 256GB SATA DVD Burner Windows 7 64 bit Deal U2410 
KeyboardPowerMouse
Adesso Mechanical Silverstone OP650 Logitech G700 
  hide details  
Reply
post #3 of 15
Thread Starter 
K I'll try that.

Thanks
The Burninator!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-3450 ASUS P8Z77-V XFX Radeon HD 7850 G.SKILL Ripjaws 
Hard DriveOSMonitorKeyboard
Western Digital Windows 7 Professional x64 2x Sceptre 24" Razer Anansi 
PowerCaseMouseAudio
Sigmatek 650W Antec 900 Razer Naga X-Fi XtremeGamer 
OtherOther
Logitech G35 Headset Logitech G13 
  hide details  
Reply
The Burninator!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-3450 ASUS P8Z77-V XFX Radeon HD 7850 G.SKILL Ripjaws 
Hard DriveOSMonitorKeyboard
Western Digital Windows 7 Professional x64 2x Sceptre 24" Razer Anansi 
PowerCaseMouseAudio
Sigmatek 650W Antec 900 Razer Naga X-Fi XtremeGamer 
OtherOther
Logitech G35 Headset Logitech G13 
  hide details  
Reply
post #4 of 15
Thread Starter 
Still doesn't work...

EDIT: Boot other device is disabled, boot order is HD, CD, Floppy
The Burninator!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-3450 ASUS P8Z77-V XFX Radeon HD 7850 G.SKILL Ripjaws 
Hard DriveOSMonitorKeyboard
Western Digital Windows 7 Professional x64 2x Sceptre 24" Razer Anansi 
PowerCaseMouseAudio
Sigmatek 650W Antec 900 Razer Naga X-Fi XtremeGamer 
OtherOther
Logitech G35 Headset Logitech G13 
  hide details  
Reply
The Burninator!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-3450 ASUS P8Z77-V XFX Radeon HD 7850 G.SKILL Ripjaws 
Hard DriveOSMonitorKeyboard
Western Digital Windows 7 Professional x64 2x Sceptre 24" Razer Anansi 
PowerCaseMouseAudio
Sigmatek 650W Antec 900 Razer Naga X-Fi XtremeGamer 
OtherOther
Logitech G35 Headset Logitech G13 
  hide details  
Reply
post #5 of 15
Did you try clearing your CMOS?
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2 Quad Q6600 @3.2Ghz Asus PK5 Deluxe WiFi Gigabyte Silencer 7600GT Geil 2 x1GB 1066 PC8500 
Hard DriveOptical DriveOSMonitor
WD 2x250GB Raid0 and 1 500Gb Samsung DVD RAM, lightscribe XP Pro SP3, Vista Home Premium SP1 Hanns G 22 LCD, Gateway 15 LCD 
KeyboardPowerCaseMouse
Logitech PC Power and Cooling Silencer 750 Thermaltake Armor Jr Logitech 
Mouse Pad
Belkin 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2 Quad Q6600 @3.2Ghz Asus PK5 Deluxe WiFi Gigabyte Silencer 7600GT Geil 2 x1GB 1066 PC8500 
Hard DriveOptical DriveOSMonitor
WD 2x250GB Raid0 and 1 500Gb Samsung DVD RAM, lightscribe XP Pro SP3, Vista Home Premium SP1 Hanns G 22 LCD, Gateway 15 LCD 
KeyboardPowerCaseMouse
Logitech PC Power and Cooling Silencer 750 Thermaltake Armor Jr Logitech 
Mouse Pad
Belkin 
  hide details  
Reply
post #6 of 15
Thread Starter 
I flashed the BIOS last night, hoping that that would solve the problem.

I installed the MoBo yesterday. EDIT: It arrived from Newegg the day before
The Burninator!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-3450 ASUS P8Z77-V XFX Radeon HD 7850 G.SKILL Ripjaws 
Hard DriveOSMonitorKeyboard
Western Digital Windows 7 Professional x64 2x Sceptre 24" Razer Anansi 
PowerCaseMouseAudio
Sigmatek 650W Antec 900 Razer Naga X-Fi XtremeGamer 
OtherOther
Logitech G35 Headset Logitech G13 
  hide details  
Reply
The Burninator!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-3450 ASUS P8Z77-V XFX Radeon HD 7850 G.SKILL Ripjaws 
Hard DriveOSMonitorKeyboard
Western Digital Windows 7 Professional x64 2x Sceptre 24" Razer Anansi 
PowerCaseMouseAudio
Sigmatek 650W Antec 900 Razer Naga X-Fi XtremeGamer 
OtherOther
Logitech G35 Headset Logitech G13 
  hide details  
Reply
post #7 of 15
So, you have the latest MB drivers.
Is "USB Keyboard On" in the Bios?

Quote:
Originally Posted by pyr0m1
(When I replaced my MoBo etc, I wiped my drives and started over, and everything's installed properly (HW and SW).)
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2 Quad Q6600 @3.2Ghz Asus PK5 Deluxe WiFi Gigabyte Silencer 7600GT Geil 2 x1GB 1066 PC8500 
Hard DriveOptical DriveOSMonitor
WD 2x250GB Raid0 and 1 500Gb Samsung DVD RAM, lightscribe XP Pro SP3, Vista Home Premium SP1 Hanns G 22 LCD, Gateway 15 LCD 
KeyboardPowerCaseMouse
Logitech PC Power and Cooling Silencer 750 Thermaltake Armor Jr Logitech 
Mouse Pad
Belkin 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2 Quad Q6600 @3.2Ghz Asus PK5 Deluxe WiFi Gigabyte Silencer 7600GT Geil 2 x1GB 1066 PC8500 
Hard DriveOptical DriveOSMonitor
WD 2x250GB Raid0 and 1 500Gb Samsung DVD RAM, lightscribe XP Pro SP3, Vista Home Premium SP1 Hanns G 22 LCD, Gateway 15 LCD 
KeyboardPowerCaseMouse
Logitech PC Power and Cooling Silencer 750 Thermaltake Armor Jr Logitech 
Mouse Pad
Belkin 
  hide details  
Reply
post #8 of 15
Thread Starter 
I didn't see anything along those lines, gimme a sec to look again.
The Burninator!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-3450 ASUS P8Z77-V XFX Radeon HD 7850 G.SKILL Ripjaws 
Hard DriveOSMonitorKeyboard
Western Digital Windows 7 Professional x64 2x Sceptre 24" Razer Anansi 
PowerCaseMouseAudio
Sigmatek 650W Antec 900 Razer Naga X-Fi XtremeGamer 
OtherOther
Logitech G35 Headset Logitech G13 
  hide details  
Reply
The Burninator!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-3450 ASUS P8Z77-V XFX Radeon HD 7850 G.SKILL Ripjaws 
Hard DriveOSMonitorKeyboard
Western Digital Windows 7 Professional x64 2x Sceptre 24" Razer Anansi 
PowerCaseMouseAudio
Sigmatek 650W Antec 900 Razer Naga X-Fi XtremeGamer 
OtherOther
Logitech G35 Headset Logitech G13 
  hide details  
Reply
post #9 of 15
Thread Starter 
There is no option for that in the BIOS.
The Burninator!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-3450 ASUS P8Z77-V XFX Radeon HD 7850 G.SKILL Ripjaws 
Hard DriveOSMonitorKeyboard
Western Digital Windows 7 Professional x64 2x Sceptre 24" Razer Anansi 
PowerCaseMouseAudio
Sigmatek 650W Antec 900 Razer Naga X-Fi XtremeGamer 
OtherOther
Logitech G35 Headset Logitech G13 
  hide details  
Reply
The Burninator!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-3450 ASUS P8Z77-V XFX Radeon HD 7850 G.SKILL Ripjaws 
Hard DriveOSMonitorKeyboard
Western Digital Windows 7 Professional x64 2x Sceptre 24" Razer Anansi 
PowerCaseMouseAudio
Sigmatek 650W Antec 900 Razer Naga X-Fi XtremeGamer 
OtherOther
Logitech G35 Headset Logitech G13 
  hide details  
Reply
post #10 of 15
does it say anything when you boot up.?
when you have usb plugged in?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD dual core 4400+ DFi lanp nf4 slidr expert win xp 19 lg mon 
PowerCase
enermax noisetaker 600w CM stacker 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD dual core 4400+ DFi lanp nf4 slidr expert win xp 19 lg mon 
PowerCase
enermax noisetaker 600w CM stacker 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › MoBo problem?