Overclock.net › Forums › AMD › AMD - General › Two questions about my rig
New Posts  All Forums:Forum Nav:

Two questions about my rig

post #1 of 6
Thread Starter 
Hi all, a fresh newbie here .

*Asus Probe 2 reports my computer temperatures as follows:
- CPU: 43
- MB: 33

Are these alright for my setup? (system specs below)
This system is not in any way overclocked. Besides the Zalman 7700 heatsink, I have 2 120 MM case fans. One below the power supply, and one by the hard drives.

*What kind of (safe) overclocking could I be looking at? I tried the overclocking utilities that came with my motherboard, I could boost the CPU by 30% to 3.9GHZ. I did not try that high, I tried 20% to 3.6 GHZ. The system ran fine (50 degrees CPU temp) for some minutes, then rebooted. After that it was all downhill. The system would reboot randomly, even when I removed the overclock using the same utility. After a few more of these crashes, Windows wouldn't even boot up (luckily I had just formatted and installed fresh about 10 minutes before). Then, Windows installation wouldn't even run - it would crash! I let the system sit for 10 mins, and went through a successful new Windows install. I'm afraid that if I start overclocking again, I will run into the same problem.

Any tips/suggestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 ASUS P5N32-E SLI XFX 7600GT XXX, 2xEVGA 8600GT 4x1GB OCZ Gold XTC PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
160GB WD 7200, 8MB, 500GB WD 7200 16MB LG DVD-RW, LG DVD-ROM Windows XP SP2 2x L194WTX-BF 
KeyboardPowerCaseMouse
Logitech Black Antec True Power 550W Antec Sonata - Modded Microsoft Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 ASUS P5N32-E SLI XFX 7600GT XXX, 2xEVGA 8600GT 4x1GB OCZ Gold XTC PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
160GB WD 7200, 8MB, 500GB WD 7200 16MB LG DVD-RW, LG DVD-ROM Windows XP SP2 2x L194WTX-BF 
KeyboardPowerCaseMouse
Logitech Black Antec True Power 550W Antec Sonata - Modded Microsoft Optical 
  hide details  
Reply
post #2 of 6
Sounds like heat issues. Reset cmos jumper to default it and you should be ok. run it stock for a while and read up on the process a bit more.
http://www.overclock.net/intel-cpus/...ing-guide.html
The temps look ok but are probably at idle right? Download prime95 and run it while monitoring temps to see what load temps are. If you are getting 65c or over then it's getting to warm.
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by busa
Sounds like heat issues. Reset cmos jumper to default it and you should be ok. run it stock for a while and read up on the process a bit more.
http://www.overclock.net/intel-cpus/...ing-guide.html
The temps look ok but are probably at idle right? Download prime95 and run it while monitoring temps to see what load temps are. If you are getting 65c or over then it's getting to warm.
I reset CMOS when I installed Windows again .
It's running stock right now.

Yes the temps I posted are idle.

Going to give Prime95 a go right now.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 ASUS P5N32-E SLI XFX 7600GT XXX, 2xEVGA 8600GT 4x1GB OCZ Gold XTC PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
160GB WD 7200, 8MB, 500GB WD 7200 16MB LG DVD-RW, LG DVD-ROM Windows XP SP2 2x L194WTX-BF 
KeyboardPowerCaseMouse
Logitech Black Antec True Power 550W Antec Sonata - Modded Microsoft Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 ASUS P5N32-E SLI XFX 7600GT XXX, 2xEVGA 8600GT 4x1GB OCZ Gold XTC PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
160GB WD 7200, 8MB, 500GB WD 7200 16MB LG DVD-RW, LG DVD-ROM Windows XP SP2 2x L194WTX-BF 
KeyboardPowerCaseMouse
Logitech Black Antec True Power 550W Antec Sonata - Modded Microsoft Optical 
  hide details  
Reply
post #4 of 6
Thread Starter 
I ran the STRESS TEST with Prime95 for 3 hours and 4 minutes. No errors or warnings, but the CPU temp was 60 degrees the whole time...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 ASUS P5N32-E SLI XFX 7600GT XXX, 2xEVGA 8600GT 4x1GB OCZ Gold XTC PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
160GB WD 7200, 8MB, 500GB WD 7200 16MB LG DVD-RW, LG DVD-ROM Windows XP SP2 2x L194WTX-BF 
KeyboardPowerCaseMouse
Logitech Black Antec True Power 550W Antec Sonata - Modded Microsoft Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 ASUS P5N32-E SLI XFX 7600GT XXX, 2xEVGA 8600GT 4x1GB OCZ Gold XTC PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
160GB WD 7200, 8MB, 500GB WD 7200 16MB LG DVD-RW, LG DVD-ROM Windows XP SP2 2x L194WTX-BF 
KeyboardPowerCaseMouse
Logitech Black Antec True Power 550W Antec Sonata - Modded Microsoft Optical 
  hide details  
Reply
post #5 of 6
yes those temps are much too high to even begin to OC... so untill you can get some better cooling, youll have to stay at stock speed or youll A) never get a stable OC, or B) burn up your cpu.

you dont want to break 65c with that cpu.
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
post #6 of 6
Thread Starter 
Alright, thanks for the info!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 ASUS P5N32-E SLI XFX 7600GT XXX, 2xEVGA 8600GT 4x1GB OCZ Gold XTC PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
160GB WD 7200, 8MB, 500GB WD 7200 16MB LG DVD-RW, LG DVD-ROM Windows XP SP2 2x L194WTX-BF 
KeyboardPowerCaseMouse
Logitech Black Antec True Power 550W Antec Sonata - Modded Microsoft Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 ASUS P5N32-E SLI XFX 7600GT XXX, 2xEVGA 8600GT 4x1GB OCZ Gold XTC PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
160GB WD 7200, 8MB, 500GB WD 7200 16MB LG DVD-RW, LG DVD-ROM Windows XP SP2 2x L194WTX-BF 
KeyboardPowerCaseMouse
Logitech Black Antec True Power 550W Antec Sonata - Modded Microsoft Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Two questions about my rig