Overclock.net › Forums › AMD › AMD - General › Random Lockups??
New Posts  All Forums:Forum Nav:

Random Lockups??

post #1 of 25
Thread Starter 
About two weeks ago I bought this SLI-DR and the two SATA2 hdds. Everything has been working fine, but since yesterday I've been getting pretty random lockups. For instance, yesterday I turn my computer on get a couple programs running and it locks up. I had a very small overclock (wanted to stay at stock voltage) of 2.4Ghz. I'm pretty sure it's not my ram or CPU, because when I oced it about a week ago, I ran Prime for 8+ hours and Memtest for 9+ hours without any errors on either.

So, the first time it locked up I thought it was no biggie and just restarted then it froze almost instantly after going into Windows. So then, I thought it was my overclock so I put everything back at stock and it seemed to fix it for a little while. But after playing WoW for about 30 minutes it locked up again, and this time when I restarted it said my RAID configuration had failed and couldn't detect my hdds. I then went and made sure my hdds were plugged in, they were, and just pushed the cables in more and it worked fine for the rest of yesterday.

Come home today turn on my computer and woot it locks up as soon as getting into Windows, I restart and it can't detect my hdds again. I do the same thing as last time and it worked for a little while. Then it froze 10 minutes later, restarted seemed to be working fine. Started playing WoW and after playing for about 2 hours it locked up again. I restarted and here I am now.

Also, I thought it might have been my 84.2?? video drivers so I put 81.98 back and that didn't do anything.

What's going on guys??
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
post #2 of 25
What are your voltages at?

It may be a power problem. It's just a shot in the dark.

Also, are you running 2x1GB for your RAM or 4x512?
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
post #3 of 25
Thread Starter 
2 x 1GB for RAM, my vDimm is at 2.6v (gets unstable if it goes any higher), vcore at 1.35v, and chipset at 1.6v.
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
post #4 of 25
Well just out of curiosity what does prime 95 and memtest tell you now? (try memtest first)
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #5 of 25
Check your rails for stability!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #6 of 25
i have random lock ups too. im think its the psu. my new aspire psu should be here thursday. ill let u know what happens. i feel ya man. i was in the middle of nfs most wanted and my pc locked up. then it kept happening.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD athlon 3000+ vinice tul somthin or other... 6600gt 625mhz 1.3ghz mixed genaric 
Hard DriveOSMonitorKeyboard
200gig maxtor windows (monopoly) 17" sony lcd one i found layin around 
PowerCaseMouse
aspire 520w raidmax logitech media play 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD athlon 3000+ vinice tul somthin or other... 6600gt 625mhz 1.3ghz mixed genaric 
Hard DriveOSMonitorKeyboard
200gig maxtor windows (monopoly) 17" sony lcd one i found layin around 
PowerCaseMouse
aspire 520w raidmax logitech media play 
  hide details  
Reply
post #7 of 25
Thread Starter 
Hmm...maybe it is the PSU, but I don't think my PSU is that crappy. And it's not like I have SLi and 10 hard drives or anything. And I don't have a multimeter, nor do I know anyone who has one so I don't know how I could check my rails accurately. And I just ran prime, only for 40 mins, and it ran fine. I'm pretty sure it would have failed earlier if CPU or RAM was the problem.
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
post #8 of 25
Quote:
Originally Posted by Dopin_Nuts
Hmm...maybe it is the PSU, but I don't think my PSU is that crappy. And it's not like I have SLi and 10 hard drives or anything. And I don't have a multimeter, nor do I know anyone who has one so I don't know how I could check my rails accurately. And I just ran prime, only for 40 mins, and it ran fine. I'm pretty sure it would have failed earlier if CPU or RAM was the problem.
Prime 95 isn't so good at detecting memory errors... you need to use memtest also. I had some bad ram once and prime would run over four hours but memtest came up with errors in 10 minutes.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #9 of 25
For a quick memtest check the link.. about 1/2 way down
Ofcoures, follow up with a full test once you feel you have found the RAM's max!
http://www.overclock.net/faqs/38268-...roduction.html
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #10 of 25
Thread Starter 
Okay, this is really starting to get annoying. Yesterday, I got home turned my computer on, locked up on Windows. Restarted, and it couldn't detect my hard drives at all. It took me an hour and a half of just trying random things to get it to recognize the drives and go into Windows. It seemed to be working, I started playing WoW for about 10 minutes and it locked up again. Throughout the night it locked up 3-4 more times.

Then, this morning I turned and the second I got into Windows I got a BSOD. I didn't have time do anything, but ran Memtest, and I'll see what it says when I get home later. I don't think it's memory or CPU related though, because everything is at stock and I've done 5 loops of test #8 on memtest, and have ran dual prime95 for about an hour, so my stuff shouldn't be so unstable as to get a BSOD when entering Windows.

Also, recently I've noticed that my crappy CoolerMaster Watercooling has been making some really weird souds on startup. But, that would make me think that my temps are bad which they're not. My chipset never goes up 45* under load, my CPU never goes above 38* under load, and my video card never goes above 55* under load.

Also, according to speedfan and BIOS, I have never seen my 12V rail go above 12.85v and under load it dips to aroud 12.65v. I don't have a multimeter so I don't know how accurate that is. So, if my problem is my PSU how would I find out for sure without a multimeter?
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Random Lockups??