Overclock.net › Forums › Software, Programming and Coding › Other Software › Firefox search engines missing, cannot add new ones....
New Posts  All Forums:Forum Nav:

Firefox search engines missing, cannot add new ones....

post #1 of 7
Thread Starter 
For the Firefox users, you know what I'm talking about. In the top right of the browser there is the little search thingy with a drop-down menu to choose which search engine to use, for some reason all out of the blue all my engines are missing and whenever I click "ADD NEW ENGINES" it takes me to the site, I click on an engine and I get a popup asking me whether to install it, I say YES and nothing happens. Anyone know what I should do?
iMac 27"
(15 items)
 
  
Reply
iMac 27"
(15 items)
 
  
Reply
post #2 of 7
works for me. Try it again. and then closing the broswer and reopening.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6850 p5n32-e sli 8800gtx Crucial Ballistix 
Hard DriveOSMonitorKeyboard
WD 1tb vista basic. 20.1" samsung Zboard 
PowerCaseMouse
Antec 550W Lian Li logitech g5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6850 p5n32-e sli 8800gtx Crucial Ballistix 
Hard DriveOSMonitorKeyboard
WD 1tb vista basic. 20.1" samsung Zboard 
PowerCaseMouse
Antec 550W Lian Li logitech g5 
  hide details  
Reply
post #3 of 7
Thread Starter 
I know it works, lol it used to work for me for a long time (months and months) and it just stopped working one day, its been about a month so I've closed firefox and rebooted a few times since then (lol) and its starting to get on my nerves that its gone
iMac 27"
(15 items)
 
  
Reply
iMac 27"
(15 items)
 
  
Reply
post #4 of 7
You have the latest version?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
post #5 of 7
Thread Starter 
Probably, Ill check but it just happened one day, same version worked the day before and I didnt even change anything, I just opened up firefox and it was gone LOL (the search bar is there but there are no engines to use it with and installing new ones doesnt work)
iMac 27"
(15 items)
 
  
Reply
iMac 27"
(15 items)
 
  
Reply
post #6 of 7
Thread Starter 
I fixed it, I kept uninstalling and reinstalling without deleting the application data in C:/Documents and Settings/Owner/Application Data, I did that and reinstalled and everything's fine w00t!
iMac 27"
(15 items)
 
  
Reply
iMac 27"
(15 items)
 
  
Reply
post #7 of 7
Had the same problem , I think mine was because I made some files read only

/Documents and Settings/Owner/Application Data/mozzilla/firefox

I had AVG repeatedly warning me about cookies in a file there, so I set it to read only. Lost search engines amongst otehr issues.

reset the file permissions - all good now
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Firefox search engines missing, cannot add new ones....