Overclock.net › Forums › Graphics Cards › AMD/ATI › x800 gto ripping pixels
New Posts  All Forums:Forum Nav:

x800 gto ripping pixels

post #1 of 11
Thread Starter 
Hi, i have had this card roughly a month now its not oc'd .... yet .... need better cooling first. and lately especially in quake 4 i have been getting ripped pixels .... the card kinda goes nuts. and sometimes will lock windows ... first i thought it might be overheating or the fan may have stopped working ... so i installed ati tool and put the fps and temp counters in the top corner of my screen and tried quake again. temps climbed to a max of 57 degrees and fps never dropped below 40 on high quality. after about 15 - 20 minutes it started ripping frames again ... and windows locked up. temps were rougly 49 at the time since i wasn't in a very demanding area. i'm thinking it might be the drivers. i'm using the omega drivers. do you think it would fix the problem if i switched to the connect3d provided drivers?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3200+ Venice MSI K8N-Neo4 x800 GTO 1 gig trying 2gig upgrade ... 
Hard DriveOSMonitorKeyboard
500gb dual 250gb drives. Win XP pro sp2 dual 17" CRT labtec multimedia 
PowerCaseMouse
Enermax 535w ThermalTake Swing - Blk MS Laser 5000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3200+ Venice MSI K8N-Neo4 x800 GTO 1 gig trying 2gig upgrade ... 
Hard DriveOSMonitorKeyboard
500gb dual 250gb drives. Win XP pro sp2 dual 17" CRT labtec multimedia 
PowerCaseMouse
Enermax 535w ThermalTake Swing - Blk MS Laser 5000 
  hide details  
Reply
post #2 of 11
try donwloading the latest catalyst from the ati sight, the ones supllied with the card are more then likely out of date.
Opteron Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 DFI Infinity RS482 HIS X1950Pro ICEQ 2GB Samsung "UCCC" 
Hard DriveOptical DriveOSMonitor
3 x Seagate 'Cuda 80GB DVDR/RW Win Xp Pro Medion 17" lcd 10ms 
KeyboardPowerCaseMouse
Logitech Int. Pro. PCIcase 400w dual 12's Aerocool Baydream Mastige Trust GM-4200 
Mouse Pad
wood! 
  hide details  
Reply
Opteron Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 DFI Infinity RS482 HIS X1950Pro ICEQ 2GB Samsung "UCCC" 
Hard DriveOptical DriveOSMonitor
3 x Seagate 'Cuda 80GB DVDR/RW Win Xp Pro Medion 17" lcd 10ms 
KeyboardPowerCaseMouse
Logitech Int. Pro. PCIcase 400w dual 12's Aerocool Baydream Mastige Trust GM-4200 
Mouse Pad
wood! 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by iker0
try donwloading the latest catalyst from the ati sight, the ones supllied with the card are more then likely out of date.

thought about that .... just wanted confirmation that this would be the problem ... since the only thing i haven't checked or changed is the driver ...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3200+ Venice MSI K8N-Neo4 x800 GTO 1 gig trying 2gig upgrade ... 
Hard DriveOSMonitorKeyboard
500gb dual 250gb drives. Win XP pro sp2 dual 17" CRT labtec multimedia 
PowerCaseMouse
Enermax 535w ThermalTake Swing - Blk MS Laser 5000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3200+ Venice MSI K8N-Neo4 x800 GTO 1 gig trying 2gig upgrade ... 
Hard DriveOSMonitorKeyboard
500gb dual 250gb drives. Win XP pro sp2 dual 17" CRT labtec multimedia 
PowerCaseMouse
Enermax 535w ThermalTake Swing - Blk MS Laser 5000 
  hide details  
Reply
post #4 of 11
if you only have this error in quake 4, then its probably a driver issue yes.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
post #5 of 11
you wont know till you try it lol
Opteron Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 DFI Infinity RS482 HIS X1950Pro ICEQ 2GB Samsung "UCCC" 
Hard DriveOptical DriveOSMonitor
3 x Seagate 'Cuda 80GB DVDR/RW Win Xp Pro Medion 17" lcd 10ms 
KeyboardPowerCaseMouse
Logitech Int. Pro. PCIcase 400w dual 12's Aerocool Baydream Mastige Trust GM-4200 
Mouse Pad
wood! 
  hide details  
Reply
Opteron Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 DFI Infinity RS482 HIS X1950Pro ICEQ 2GB Samsung "UCCC" 
Hard DriveOptical DriveOSMonitor
3 x Seagate 'Cuda 80GB DVDR/RW Win Xp Pro Medion 17" lcd 10ms 
KeyboardPowerCaseMouse
Logitech Int. Pro. PCIcase 400w dual 12's Aerocool Baydream Mastige Trust GM-4200 
Mouse Pad
wood! 
  hide details  
Reply
post #6 of 11
Thread Starter 
haha ... yeah .... but i have also noticed slight pixel problems that looked more like artifacts after a WoW marathon when flying over water .... probably the most graphically demanding part of the game .... but no lock ups or insane shader messes .... just slight ... small ... light blue lines that appear from time to time on the screen .... this was 4 or 5 days ago ... and quake i haven't touched since i put the drivers on .... just yesterday ... since wow was down for maintenance .... so it is more then likely the drivers .... i hope .... i don't have another 300$ to replace this card ....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3200+ Venice MSI K8N-Neo4 x800 GTO 1 gig trying 2gig upgrade ... 
Hard DriveOSMonitorKeyboard
500gb dual 250gb drives. Win XP pro sp2 dual 17" CRT labtec multimedia 
PowerCaseMouse
Enermax 535w ThermalTake Swing - Blk MS Laser 5000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3200+ Venice MSI K8N-Neo4 x800 GTO 1 gig trying 2gig upgrade ... 
Hard DriveOSMonitorKeyboard
500gb dual 250gb drives. Win XP pro sp2 dual 17" CRT labtec multimedia 
PowerCaseMouse
Enermax 535w ThermalTake Swing - Blk MS Laser 5000 
  hide details  
Reply
post #7 of 11
i said "probably"

well... might just be the card then. On night maps @ BF2-SF, i get white lines across the screens sometimes when i pass street lights. Updating driver and resetting clocks didnt help.. ya might have to live with it although drivers ARE always helpful
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
post #8 of 11
Thread Starter 
Quote:
Originally Posted by timmay7
i said "probably"

well... might just be the card then. On night maps @ BF2-SF, i get white lines across the screens sometimes when i pass street lights. Updating driver and resetting clocks didnt help.. ya might have to live with it although drivers ARE always helpful
i only noticed it since i reinstalled windows and put on omega drivers ... so i'm hoping that new drivers will take care of it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3200+ Venice MSI K8N-Neo4 x800 GTO 1 gig trying 2gig upgrade ... 
Hard DriveOSMonitorKeyboard
500gb dual 250gb drives. Win XP pro sp2 dual 17" CRT labtec multimedia 
PowerCaseMouse
Enermax 535w ThermalTake Swing - Blk MS Laser 5000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3200+ Venice MSI K8N-Neo4 x800 GTO 1 gig trying 2gig upgrade ... 
Hard DriveOSMonitorKeyboard
500gb dual 250gb drives. Win XP pro sp2 dual 17" CRT labtec multimedia 
PowerCaseMouse
Enermax 535w ThermalTake Swing - Blk MS Laser 5000 
  hide details  
Reply
post #9 of 11
Quote:
Originally Posted by Diablo_MGSx2
i only noticed it since i reinstalled windows and put on omega drivers ... so i'm hoping that new drivers will take care of it.
ah, that probably explains something. Although im pretty sure that my cards errors is just the card itself Give it a try with the newest Catalyst drivers and tell us what ya get.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
post #10 of 11
Quote:
Originally Posted by Diablo_MGSx2
so it is more then likely the drivers .... i hope .... i don't have another 300$ to replace this card ....
You can't RMA it? with everything left stock i would think even the manufacturer warranty will cover it if you have had for just a few months, unless you got it second hand. If drivers didn't fix it I doubt cooling is really the problem either as you said you haven't overclocked, but then the same applies if you got it used, refurbished, or ebay, as you never know who did what to it first. It sounds like your core might be giving out. I hope you can resolve your issue.
    
CPUMotherboardGraphicsRAM
Q6600 GO@3ghz P5E3 Deluxe X38 Sapphire HD2900XT Gskill 2x1gb, 1gb single channel DDR3/1333 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500gb 32mb cache Pioneer DVD±R Burner XP pro 32bit/Vista Premium sp1 64bit/Ubuntu 8.04 Sceptre 20.1" Widescreen LCD 
KeyboardPowerCaseMouse
some Kingwin USB model Hiper 580w Black Modular Thermaltake Bach VX w/window 92mm fan Logitech G3 
Mouse Pad
$2.99 Big Lots special 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 GO@3ghz P5E3 Deluxe X38 Sapphire HD2900XT Gskill 2x1gb, 1gb single channel DDR3/1333 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500gb 32mb cache Pioneer DVD±R Burner XP pro 32bit/Vista Premium sp1 64bit/Ubuntu 8.04 Sceptre 20.1" Widescreen LCD 
KeyboardPowerCaseMouse
some Kingwin USB model Hiper 580w Black Modular Thermaltake Bach VX w/window 92mm fan Logitech G3 
Mouse Pad
$2.99 Big Lots special 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › x800 gto ripping pixels