New Posts  All Forums:Forum Nav:

Noob Please Help

post #1 of 2
Thread Starter 
Im not sure where i should post this, and even how to explain what is going wrong with my computer. But ill try

I used to have a A8N-SLI deluxe mother board, the northbridge chipset fan broke after a month or two, i tried calling Asus for a replacement and i got nothing but trouble. MY friend who is computer savy replaced the fan with a passive heatsink from an older motherboard, and it fixed the problem. For a while.. The problems started when i was trying to play call of duty, and other computer games, it would run fine, for about 5-10 minutes and then randomly shut off, saying that it had something to do with the graphics card. I used to have a 660GT, but soon upgraded to the 7800GTX, its too bad i have yet to experiance still what that baby is capable of. My friend tried switching powersuplies, and the processor. Nothing seems to point us in the direction of the problem.
Im sure im leaving alot of things out, and im sure that as soon as my friend reads this he will fill in the blanks which im sure ill miss.
My computer starting running incredibly slow, which prompted the buy of the new motherboard. I needed a new one anyways, and thought that the problem would be solved. I had my friend help me do a fresh reinstall of windows. We deleted the partition and reformatted. When i put the Cd in and run the cd from the windows load up, it would get to roughly 50-55% and then a differant file each time ( i tried the reinstall 5-6 times) would show a differant file that could not be copied. We replaced the cd drive, and there still was a problem, we tried a differant install disk, still had a problem. My friend went into the bios, changed a few things and finally got it to work.
Finally.. not quite.. Windows started up super fast. When he started put in the cd for the graphics card to download the drivers, the computer restarted, with the blue screen of death he calls it. some wierd error messages, and what he said, was not a good sign at all. HE tried again but got the drivers off the nvidea site, that worked fine for a while, then the simple task of opening the start menu, or my computer, turned into a 2-3 minute wait. The internet would open up and close alomst instantly. I have no idea what is going on with my computer
Im wondering if it is the powersupply, but since i no longer have the asus baord, which apperantly has problems with my current powersupply that should no longer be a problem. I hope its not the processor, other than that i have not the slightest idea what is going on

one more thing, on my computer desk it is the wierdest thing, when i put a finger on the edge, or my wrist, i get a slight shock, when i put more than 2 fingers i dont feel anything. I tried to trace it, but had no luck. The case is elevated off the ground and not resting on any cables, i still get the shock even when the power is turned off in the back of the powersupply. I hope that isnt dangerous to the computer or to myself for that matter.

i hope i made sence through all this
any help would be greatly appreciated
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 E6420 Gigabyte 965P-DS3 Geforce 7800 GTX 2 Gb Corsair XMS 
OSMonitorPowerCase
Windows Vista Dell 24 inch flat panel Antec TruePower 550 Lian Li 
Mouse
Logitech MX Laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 E6420 Gigabyte 965P-DS3 Geforce 7800 GTX 2 Gb Corsair XMS 
OSMonitorPowerCase
Windows Vista Dell 24 inch flat panel Antec TruePower 550 Lian Li 
Mouse
Logitech MX Laser 
  hide details  
Reply
post #2 of 2
First thing I'd do is check that your CPU isn't overheating. You can check the temps in your bios.

If the temps are fine, I'd remove everything from the case, setup on a soft surface, like a cushion (careful of static) and then re-assemble outside the case. This will check that none of the components are shorting on the desk/case. If you still get problems, try using only 1 stick of ram and move it around in different slots. Maybe the vdimm is too low, timings not setup correctly.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems