New Posts  All Forums:Forum Nav:

Aquamark 3 - Page 2

post #11 of 20
Oops I've just realized the start date of the thread.

So here is the April 2008 Fix for AM3

(Simply unzip and replace the direcpll.dll in the AM3 Installation folder with this one)
    
CPUMotherboardGraphicsRAM
Core i7 Extreme 965 DFI LP UT X58-T3eH8 2x HD 4870X2 3GB HyperX T1 DDR3-2000 / 6GB Dominator DDR3-1600 
Hard DriveOSMonitorKeyboard
4x SSD SuperTalent MasterDrive in RAID 0 Windows Vista Ultimate x64 BenQ 22" / FSC 20" Microsoft Elite Bluetooth 
PowerCaseMouseMouse Pad
Amptac Pyramid 1000W Antec Nine Hundred Intellimouse Explorer Bluetooth Canon 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 Extreme 965 DFI LP UT X58-T3eH8 2x HD 4870X2 3GB HyperX T1 DDR3-2000 / 6GB Dominator DDR3-1600 
Hard DriveOSMonitorKeyboard
4x SSD SuperTalent MasterDrive in RAID 0 Windows Vista Ultimate x64 BenQ 22" / FSC 20" Microsoft Elite Bluetooth 
PowerCaseMouseMouse Pad
Amptac Pyramid 1000W Antec Nine Hundred Intellimouse Explorer Bluetooth Canon 
  hide details  
Reply
post #12 of 20
I'll have to try that one. I thought I had tried them all, but couldn't get it to work without deleting direcpll.dll
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
post #13 of 20
wow, this thread is like an old pair of shoes...
you just keep coming back to them.

Anyhow, I am currently having the above issue as well. Black screen but I can see my mouse cursor... cant do anything but reset the pc.

I tried using both the original, 1st edit, and 2nd edit of that .dll file to no avail... I'll keep trying I suppose. I know I had the same problem back with my FX-62/R580 setup and got it to work so. Wish me luck!
    
CPUMotherboardGraphicsRAM
[PHENOM II 940 BLACK ED] [3.65Ghz@1.46v] [MSI K9A2 PLATINUM] [HD4890 TOXIC @ 1055/1160] [BIOS V.mod~1.4125v] [2Gb G.SKILL PC2-6400 "PK"] [@860mhz 4-4-4-12] 
Hard DriveOptical DriveOSMonitor
[CAVIAR BLACK 500gb] [BARRACUDA 7200.12 500gb ] [LITEON 24x CD/DVD+R/RW/R-DL] [WINXP PRO SP3] [2*ACER "X223w"] 
KeyboardPowerCaseMouse
[SAITEK ECLIPSE II] [TOUGHPOWER 750w] [COOLERMASTER CENTURION S] [^heavily modified] [LOGITECH G5] 
Mouse Pad
[FLEXIGLOW X-RAIDER] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[PHENOM II 940 BLACK ED] [3.65Ghz@1.46v] [MSI K9A2 PLATINUM] [HD4890 TOXIC @ 1055/1160] [BIOS V.mod~1.4125v] [2Gb G.SKILL PC2-6400 "PK"] [@860mhz 4-4-4-12] 
Hard DriveOptical DriveOSMonitor
[CAVIAR BLACK 500gb] [BARRACUDA 7200.12 500gb ] [LITEON 24x CD/DVD+R/RW/R-DL] [WINXP PRO SP3] [2*ACER "X223w"] 
KeyboardPowerCaseMouse
[SAITEK ECLIPSE II] [TOUGHPOWER 750w] [COOLERMASTER CENTURION S] [^heavily modified] [LOGITECH G5] 
Mouse Pad
[FLEXIGLOW X-RAIDER] 
  hide details  
Reply
post #14 of 20
Try this fix and see what you get.
post #15 of 20
hrmm... ok well I restarted and unzipped the 2008 version of the .dll into the folder, again; this time it worked!! strange..?

I scored 177,976. I'm "guessing" thats pretty respectable?
    
CPUMotherboardGraphicsRAM
[PHENOM II 940 BLACK ED] [3.65Ghz@1.46v] [MSI K9A2 PLATINUM] [HD4890 TOXIC @ 1055/1160] [BIOS V.mod~1.4125v] [2Gb G.SKILL PC2-6400 "PK"] [@860mhz 4-4-4-12] 
Hard DriveOptical DriveOSMonitor
[CAVIAR BLACK 500gb] [BARRACUDA 7200.12 500gb ] [LITEON 24x CD/DVD+R/RW/R-DL] [WINXP PRO SP3] [2*ACER "X223w"] 
KeyboardPowerCaseMouse
[SAITEK ECLIPSE II] [TOUGHPOWER 750w] [COOLERMASTER CENTURION S] [^heavily modified] [LOGITECH G5] 
Mouse Pad
[FLEXIGLOW X-RAIDER] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[PHENOM II 940 BLACK ED] [3.65Ghz@1.46v] [MSI K9A2 PLATINUM] [HD4890 TOXIC @ 1055/1160] [BIOS V.mod~1.4125v] [2Gb G.SKILL PC2-6400 "PK"] [@860mhz 4-4-4-12] 
Hard DriveOptical DriveOSMonitor
[CAVIAR BLACK 500gb] [BARRACUDA 7200.12 500gb ] [LITEON 24x CD/DVD+R/RW/R-DL] [WINXP PRO SP3] [2*ACER "X223w"] 
KeyboardPowerCaseMouse
[SAITEK ECLIPSE II] [TOUGHPOWER 750w] [COOLERMASTER CENTURION S] [^heavily modified] [LOGITECH G5] 
Mouse Pad
[FLEXIGLOW X-RAIDER] 
  hide details  
Reply
post #16 of 20
Quote:
Originally Posted by revan05 View Post
hrmm... ok well I restarted and unzipped the 2008 version of the .dll into the folder, again; this time it worked!! strange..?

I scored 177,976. I'm "guessing" thats pretty respectable?
Seems so, since my i7 920 and my ati 5870 only scores 153,025.
post #17 of 20
Quote:
Originally Posted by KILLER_K View Post
Seems so, since my i7 920 and my ati 5870 only scores 153,025.
your running a 64bit OS huh? vista or win7? I've read that Aquamark3 will run better on xp(32bit)
    
CPUMotherboardGraphicsRAM
[PHENOM II 940 BLACK ED] [3.65Ghz@1.46v] [MSI K9A2 PLATINUM] [HD4890 TOXIC @ 1055/1160] [BIOS V.mod~1.4125v] [2Gb G.SKILL PC2-6400 "PK"] [@860mhz 4-4-4-12] 
Hard DriveOptical DriveOSMonitor
[CAVIAR BLACK 500gb] [BARRACUDA 7200.12 500gb ] [LITEON 24x CD/DVD+R/RW/R-DL] [WINXP PRO SP3] [2*ACER "X223w"] 
KeyboardPowerCaseMouse
[SAITEK ECLIPSE II] [TOUGHPOWER 750w] [COOLERMASTER CENTURION S] [^heavily modified] [LOGITECH G5] 
Mouse Pad
[FLEXIGLOW X-RAIDER] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[PHENOM II 940 BLACK ED] [3.65Ghz@1.46v] [MSI K9A2 PLATINUM] [HD4890 TOXIC @ 1055/1160] [BIOS V.mod~1.4125v] [2Gb G.SKILL PC2-6400 "PK"] [@860mhz 4-4-4-12] 
Hard DriveOptical DriveOSMonitor
[CAVIAR BLACK 500gb] [BARRACUDA 7200.12 500gb ] [LITEON 24x CD/DVD+R/RW/R-DL] [WINXP PRO SP3] [2*ACER "X223w"] 
KeyboardPowerCaseMouse
[SAITEK ECLIPSE II] [TOUGHPOWER 750w] [COOLERMASTER CENTURION S] [^heavily modified] [LOGITECH G5] 
Mouse Pad
[FLEXIGLOW X-RAIDER] 
  hide details  
Reply
post #18 of 20
Yes running Win 7 Ultimate x64.
post #19 of 20
I can "almost" guarantee you'd smoke my scores if you were running xp, or if I were running vista/win7.

You need to run 3DMark Vantage. IMO its the best bench right now for vista/7. Sad thing is I have a paid copy of it but cant use it!
    
CPUMotherboardGraphicsRAM
[PHENOM II 940 BLACK ED] [3.65Ghz@1.46v] [MSI K9A2 PLATINUM] [HD4890 TOXIC @ 1055/1160] [BIOS V.mod~1.4125v] [2Gb G.SKILL PC2-6400 "PK"] [@860mhz 4-4-4-12] 
Hard DriveOptical DriveOSMonitor
[CAVIAR BLACK 500gb] [BARRACUDA 7200.12 500gb ] [LITEON 24x CD/DVD+R/RW/R-DL] [WINXP PRO SP3] [2*ACER "X223w"] 
KeyboardPowerCaseMouse
[SAITEK ECLIPSE II] [TOUGHPOWER 750w] [COOLERMASTER CENTURION S] [^heavily modified] [LOGITECH G5] 
Mouse Pad
[FLEXIGLOW X-RAIDER] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[PHENOM II 940 BLACK ED] [3.65Ghz@1.46v] [MSI K9A2 PLATINUM] [HD4890 TOXIC @ 1055/1160] [BIOS V.mod~1.4125v] [2Gb G.SKILL PC2-6400 "PK"] [@860mhz 4-4-4-12] 
Hard DriveOptical DriveOSMonitor
[CAVIAR BLACK 500gb] [BARRACUDA 7200.12 500gb ] [LITEON 24x CD/DVD+R/RW/R-DL] [WINXP PRO SP3] [2*ACER "X223w"] 
KeyboardPowerCaseMouse
[SAITEK ECLIPSE II] [TOUGHPOWER 750w] [COOLERMASTER CENTURION S] [^heavily modified] [LOGITECH G5] 
Mouse Pad
[FLEXIGLOW X-RAIDER] 
  hide details  
Reply
post #20 of 20
Oh it is fine as i really don't get to worked up over a synthetic benchmark. I was just telling you what i got for compare since you asked.
New Posts  All Forums:Forum Nav:
  Return Home