Overclock.net › Forums › Intel › Intel Motherboards › **Official ASUS P5Q PRO Turbo/PRO/Turbo Owners Club** (All ASUS P45 Mobo Owners Welcome!)
New Posts  All Forums:Forum Nav:

**Official ASUS P5Q PRO Turbo/PRO/Turbo Owners Club** (All ASUS P45 Mobo Owners Welcome!) - Page 275

Poll Results: Do you prefer the new OCN?

 
  • 35% (32)
    Yes!
  • 15% (14)
    No!
  • 14% (13)
    Yes and No!
  • 34% (31)
    Don't give a damn about it! (LOL)
90 Total Votes  
post #2741 of 6459
1 stick of RAM and 1.6vcore. . Nice! Seriously, 800MHz RAM booted at 1100MHz? Wow.
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
post #2742 of 6459
Quote:
Originally Posted by turrican9 View Post
I struggled for this man

V-Core 1.6v (LLC Enabled), vDram - 1.98v, FSB Term Voltage - 1.84v, CPU PLL, 1.72 (Or was it 1.74?), SB PCIE and SB Volts at 1.6v and 1.2v. And vNB at 1.74v (Or was it 1.72v?)

Also NB Skew - Delay 200PS (This seemed to help at this insane FSB.). CPU Skew at Normal. And PCI-E at 103MHz. Relaxed all RAM subtimings to put off as much strain on the NB as I could and used only one 2GB Crucial stick. PL was at 14, I believe...

Man this was totally insane!
Yeah man insane FSB..

I'm so happy for you man,as you have done something big for P5Q team

Now for 1st place in the world with Q9400 you need 571MHz FSB..

I'm expecting you to do it..

CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #2743 of 6459
Quote:
Originally Posted by KingT View Post
Yeah man insane FSB..

I'm so happy for you man,as you have done something big for P5Q team

Now for 1st place in the world with Q9400 you need 571MHz FSB..

I'm expecting you to do it..

CHEERS..
Thanks, happy do do something for this P5Q community

571FSB... my God... I'll have to think about putting Ice in some sort of Container, or find some of my old Peltier elements which I used by the end of the 90s to Cool P3 Coppermines.. Put them to use on P5Q Pro Turbo's Northbridge...
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #2744 of 6459
I have just tried your settings and no go..crapped out @ 513MHz..

After I reverted to 5-5-5-18 and PL 10 it crapped out at 520Mhz..

Then I have set skews to AUTO (which I usually use) and I never made to OS..

So that high vFSB does actually opposite and destabilize my system..

It means that it's my mobo that crapes out and not CPU..

CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #2745 of 6459
Quote:
Originally Posted by KingT View Post
I have just tried your settings and no go..crapped out @ 513MHz..

After I reverted to 5-5-5-18 and PL 10 it crapped out at 520Mhz..

Then I have set skews to AUTO (which I usually use) and I never made to OS..

So that high vFSB does actually opposite and destabilize my system..

It means that it's my mobo that crapes out and not CPU..

CHEERS..
Did you use 2 RAM sticks? It helped me a little bit using just one 2GB stick. Next time I will try one of those Single Sided 1GB Crucial sticks, to put even lesser strain on NB. Win7 64Bit with 1GB RAM that must be crappy
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #2746 of 6459
Quote:
Originally Posted by turrican9 View Post
Did you use 2 RAM sticks? It helped me a little bit using just one 2GB stick. Next time I will try one of those Single Sided 1GB Crucial sticks, to put even lesser strain on NB. Win7 64Bit with 1GB RAM that must be crappy
A few nights ago I tried it with 1GB of Apacer 800MHz (a good overclocker) and I hit the same 525MHz FSB wall as I have with 4GB..

Simply this mobo cannot do it..

CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #2747 of 6459
Quote:
Originally Posted by KingT View Post
A few nights ago I tried it with 1GB of Apacer 800MHz (a good overclocker) and I hit the same 525MHz FSB wall as I have with 4GB..

Simply this mobo cannot do it..

CHEERS..
Are you sure it's not your CPU making that wall? I am not talking about the CPU cannot make the CPU speeds required but it may be stopping your motherboard from achieving a higher FSB. Just like my Q9650 has a 'wall' at 500FSB. I think it must have something to do with the CPU's way of communicating with the FSB, signal strengths etc. could be to blame.

It may be that my Q9400 would go much higher FSB wise in your motherboard, VS your Q9550. Most probably would.


Edit: My Q9650 also does not seem to respond to VTT when I hit that 500FSB wall.

By the way, donrapello has posted his Sandybridge results in my thread

Also ACHILEE5 has posted his Q9650@3.8GHz VS 2600K@3.8GHz in that same thread

Now I'm certain I will not upgrade this year
Edited by turrican9 - 4/2/11 at 3:41pm
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #2748 of 6459
My P5Q rig doesn't POST anymore..

When I try it just tries to spin fans for a half sec and fails..

PSU LED stays on (which didn't happen before) and mobo LED is ON as it should be..

What could it be my PSU or mobo??

I have been pushing FSB with 1.74V NB and as I have freeze i have turned PSU off..

After that rig doesn't post and PSU LED stays on..

CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #2749 of 6459
Quote:
Originally Posted by KingT View Post
My P5Q rig doesn't POST anymore..

When I try it just tries to spin fans for a half sec and fails..

PSU LED stays on (which didn't happen before) and mobo LED is ON as it should be..

What could it be my PSU or mobo??

I have been pushing FSB with 1.74V NB and as I have freeze i have turned PSU off..

After that rig doesn't post and PSU LED stays on..

CHEERS..
I've experienced almost the same with my P5Q Pro Turbo a couple of weeks ago. It didn't respond at all when I pressed the power button. I even tried to shorten the power switch pins manually, using a screwdriver. Nothing.. And the PSU Led was lith on mobo... Tried clearing C-mos.. still nothing.. I was sure I had lost it...

Turned out I had to remove the C-mos battery, then clear C-mos a few minutes. After doing this it fired up again.

Try it!
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #2750 of 6459
KingT

This is a great tragedy, If your mobo died... I always used TurboV when increasing to those insane Northbridge volts.. It lasted maybe 30 secs each time. Just enough time to CPU-Validate before computer froze or BSOD's... You had to boot Windows time after time with those Volts.. Exposing your mobo for those, probably lethal volts..
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › **Official ASUS P5Q PRO Turbo/PRO/Turbo Owners Club** (All ASUS P45 Mobo Owners Welcome!)