Overclock.net › Forums › Intel › Intel Motherboards › **Official ASUS P5Q PRO Turbo/PRO/Turbo Owners Club** (All ASUS P45 Mobo Owners Welcome!)
New Posts  All Forums:Forum Nav:

**Official ASUS P5Q PRO Turbo/PRO/Turbo Owners Club** (All ASUS P45 Mobo Owners Welcome!) - Page 348

Poll Results: Do you prefer the new OCN?

 
  • 35% (32)
    Yes!
  • 15% (14)
    No!
  • 14% (13)
    Yes and No!
  • 34% (31)
    Don't give a damn about it! (LOL)
90 Total Votes  
post #3471 of 6472
KingT

What the hell has happened to my 560FSB CPU-Z Validation? http://valid.canardpc.com/show_oc.php?id=1746218
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #3472 of 6472
@ turrican9

I don't get you,it's working fine for me..

CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #3473 of 6472
Quote:
Originally Posted by KingT View Post
@ turrican9

I don't get you,it's working fine for me..

CHEERS..
I get this


    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #3474 of 6472
Oh, it was a firefox issue! Strange I didn't get that on other validations! It shows correctly in IE!
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #3475 of 6472
Nah I see it properly,nice and clear..

Maybe you should clean cookies from your web browser or open it with another one..

CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #3476 of 6472
Thanks for both these quick replies! (I'm posting from work but will try the suggestions later this afternoon)

Quote:
Originally Posted by KingT View Post
I had that issue on my P5Q Pro and I solved it with a BIOS reflash..

I've flashed my mobo's BIOS and the problem has gone away..

If that doesn't help then some of your hardware is creating that issue (try different RAM or PSU)..

CHEERS..
Really appreciate your thoughts.

I did flash the BIOS (0602 to 0602) relatively recently, which only fixed the issues for a couple of weeks

PSU I have changed (last week, but haven't flashed BIOS since)

RAM passed Memtest and have tried one stick/two sticks/different slot configurations without any luck.

Do you think running the memory at a slightly higher voltage might be worth trying?

Quote:
Try to plug CPU fan into a system fan conector instead? And choose to ignore the CPU fan from bios.

Just a wild thought.
I can give it a go. What's the logic behind this one? (The Zalman cooler always spins up straight away, even on a failed POST) Is it that if the cpu fan connector is reporting a fault then the POST will fail as it won't boot to try and avoid what it thinks is a CPU fan failure that would damage the cpu?
Silent Knight
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 P8Z77-V NVIDIA GeForce GTX 670 Samsung Green (MV-3V4G3D/US) 8GB (2x4GB) DDR3 P... 
CoolingOSMonitor
Gellid Tranquillo Rev 2 with Apache Black 120mm... Windows 8 64 3 x Benq 22" LED 
  hide details  
Reply
Silent Knight
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 P8Z77-V NVIDIA GeForce GTX 670 Samsung Green (MV-3V4G3D/US) 8GB (2x4GB) DDR3 P... 
CoolingOSMonitor
Gellid Tranquillo Rev 2 with Apache Black 120mm... Windows 8 64 3 x Benq 22" LED 
  hide details  
Reply
post #3477 of 6472
Quote:
Originally Posted by chiefsheep View Post
Thanks for both these quick replies! (I'm posting from work but will try the suggestions later this afternoon)



Really appreciate your thoughts.

I did flash the BIOS (0602 to 0602) relatively recently, which only fixed the issues for a couple of weeks

PSU I have changed (last week, but haven't flashed BIOS since)

RAM passed Memtest and have tried one stick/two sticks/different slot configurations without any luck.

Do you think running the memory at a slightly higher voltage might be worth trying?



I can give it a go. What's the logic behind this one? (The Zalman cooler always spins up straight away, even on a failed POST) Is it that if the cpu fan connector is reporting a fault then the POST will fail as it won't boot to try and avoid what it thinks is a CPU fan failure that would damage the cpu?
I think KingT is right here. Why not try Ket's modded 0602 bios, to see if that fixes your issues in the long run?
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #3478 of 6472
Another option is to try the 0503 bios posted on the first page of this thread. This bios has never been on Asus' homepage, but ocman got it with his P5Q Pro Turbo, and made a backup of it.
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #3479 of 6472
Quote:
Originally Posted by chiefsheep View Post

Do you think running the memory at a slightly higher voltage might be worth trying?
Try everything that comes to your mind..

But I'm 99% sure that it's a BIOS issue..

What I did was that I flashed an older BIOS ver. and then again flashed the latest..

I recommend you to use THIS BIOS modded by rgwoods..

It's 0602 and it has new Intel RST and memory table from P5Q Premium..

Works really good..

CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #3480 of 6472
Quote:
Originally Posted by KingT View Post
Try everything that comes to your mind..

But I'm 99% sure that it's a BIOS issue..

What I did was that I flashed an older BIOS ver. and then again flashed the latest..

I recommend you to use THIS BIOS modded by rgwoods..

It's 0602 and it has new Intel RST and memory table from P5Q Premium..

Works really good..

CHEERS..
I have that one, with a little extra added A little string
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › **Official ASUS P5Q PRO Turbo/PRO/Turbo Owners Club** (All ASUS P45 Mobo Owners Welcome!)