Overclock.net › Forums › Intel › Intel Motherboards › **Official ASUS P5Q PRO Turbo/PRO/Turbo Owners Club** (All ASUS P45 Mobo Owners Welcome!)
New Posts  All Forums:Forum Nav:

**Official ASUS P5Q PRO Turbo/PRO/Turbo Owners Club** (All ASUS P45 Mobo Owners Welcome!) - Page 365

Poll Results: Do you prefer the new OCN?

 
  • 35% (32)
    Yes!
  • 15% (14)
    No!
  • 14% (13)
    Yes and No!
  • 34% (31)
    Don't give a damn about it! (LOL)
90 Total Votes  
post #3641 of 6467
I'm not having as many problems with Firefox shutting down on me although it just did a little while ago.

My biggest problem now instead & is this BSD & Stop error that keeps rebooting my PC.

The main error I get is Stop:0x0000008E (0xC0000005, etc...
I don't usually have time to get much though.

I'm really getting close to switching boards. I don't know why the same settings that worked on the Turbo aren't working now.
Taz Manian Devil
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core Q9650 Asus P5Q Deluxe EVGA GeForce GTX 465 SC OCZ Platinum - PC8500 - OCZ2P10662G 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD1002FAEX Seagate ST31000528AS Maxtor STM3750330AS LG WH12LS30 
Optical DriveCoolingOSMonitor
Lite-On LH-20A1L Coller Master Hyper 212 Plus Windows XP Home 32 Bit Samsung B2230HD 22" 
KeyboardPowerCaseMouse
Microsoft 6000 v2 Cosair HX-750W Antec 1200 Red Logitec G600 
Mouse Pad
Razer Manticor 
  hide details  
Reply
Taz Manian Devil
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core Q9650 Asus P5Q Deluxe EVGA GeForce GTX 465 SC OCZ Platinum - PC8500 - OCZ2P10662G 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD1002FAEX Seagate ST31000528AS Maxtor STM3750330AS LG WH12LS30 
Optical DriveCoolingOSMonitor
Lite-On LH-20A1L Coller Master Hyper 212 Plus Windows XP Home 32 Bit Samsung B2230HD 22" 
KeyboardPowerCaseMouse
Microsoft 6000 v2 Cosair HX-750W Antec 1200 Red Logitec G600 
Mouse Pad
Razer Manticor 
  hide details  
Reply
post #3642 of 6467
Quote:
Originally Posted by Taz_Man View Post
I'm not having as many problems with Firefox shutting down on me although it just did a little while ago.

My biggest problem now instead & is this BSD & Stop error that keeps rebooting my PC.

The main error I get is Stop:0x0000008E (0xC0000005, etc...
I don't usually have time to get much though.

I'm really getting close to switching boards. I don't know why the same settings that worked on the Turbo aren't working now.
Have you tried memtest 4.0 for Windows..?

If it picks up errors then it's your RAM..

Also have you tested stability since you moved to P5Q Deluxe??

Test with P95 Large FFT for a couple of hours after you're done with memtest..

CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #3643 of 6467
Shortly after I made the last post Firefox shutdown on me again. Then I re-opened back up briefly thereafter though I got another Stop error this one said:
Stop: 0x0000000A

This time after rebooting though my video card wasn't functioning & I had to re-install the driver. The first driver I picked from the list to re-install caused another reboot. So I installed an older video driver instead.

Maybe something was and/or is wrong with the video card and/or driver & that is what has been causing all of this.

My MSI Afterburner settings have remained on & remained the same. I never rechecked them when I changed motherboards.

Also my computer is taking a real long time to boot up especially completely before I can do anything. This is on my WD 6.0Gb/s Drives that I am running Mirrored Raid.
Taz Manian Devil
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core Q9650 Asus P5Q Deluxe EVGA GeForce GTX 465 SC OCZ Platinum - PC8500 - OCZ2P10662G 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD1002FAEX Seagate ST31000528AS Maxtor STM3750330AS LG WH12LS30 
Optical DriveCoolingOSMonitor
Lite-On LH-20A1L Coller Master Hyper 212 Plus Windows XP Home 32 Bit Samsung B2230HD 22" 
KeyboardPowerCaseMouse
Microsoft 6000 v2 Cosair HX-750W Antec 1200 Red Logitec G600 
Mouse Pad
Razer Manticor 
  hide details  
Reply
Taz Manian Devil
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core Q9650 Asus P5Q Deluxe EVGA GeForce GTX 465 SC OCZ Platinum - PC8500 - OCZ2P10662G 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD1002FAEX Seagate ST31000528AS Maxtor STM3750330AS LG WH12LS30 
Optical DriveCoolingOSMonitor
Lite-On LH-20A1L Coller Master Hyper 212 Plus Windows XP Home 32 Bit Samsung B2230HD 22" 
KeyboardPowerCaseMouse
Microsoft 6000 v2 Cosair HX-750W Antec 1200 Red Logitec G600 
Mouse Pad
Razer Manticor 
  hide details  
Reply
post #3644 of 6467
I ran Memtest again & am getting loads of errors.

I just bought this Memory so could the motherboard cause it to show bad or could the motherboard have damaged the memory?
Taz Manian Devil
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core Q9650 Asus P5Q Deluxe EVGA GeForce GTX 465 SC OCZ Platinum - PC8500 - OCZ2P10662G 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD1002FAEX Seagate ST31000528AS Maxtor STM3750330AS LG WH12LS30 
Optical DriveCoolingOSMonitor
Lite-On LH-20A1L Coller Master Hyper 212 Plus Windows XP Home 32 Bit Samsung B2230HD 22" 
KeyboardPowerCaseMouse
Microsoft 6000 v2 Cosair HX-750W Antec 1200 Red Logitec G600 
Mouse Pad
Razer Manticor 
  hide details  
Reply
Taz Manian Devil
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core Q9650 Asus P5Q Deluxe EVGA GeForce GTX 465 SC OCZ Platinum - PC8500 - OCZ2P10662G 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD1002FAEX Seagate ST31000528AS Maxtor STM3750330AS LG WH12LS30 
Optical DriveCoolingOSMonitor
Lite-On LH-20A1L Coller Master Hyper 212 Plus Windows XP Home 32 Bit Samsung B2230HD 22" 
KeyboardPowerCaseMouse
Microsoft 6000 v2 Cosair HX-750W Antec 1200 Red Logitec G600 
Mouse Pad
Razer Manticor 
  hide details  
Reply
post #3645 of 6467
Quote:
Originally Posted by Taz_Man View Post
I ran Memtest again & am getting loads of errors.

I just bought this Memory so could the motherboard cause it to show bad or could the motherboard have damaged the memory?

1. Try using one stick at the time of your current RAM and see if it causes erors..

2. Move that stick from one RAM slot to another to see if one of slots is maybe broken..

3. Try to run memetest with everything at STOCK settings (no OC)..

4. At the end if nothing helps then try another set of RAM in that motherboard..

CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #3646 of 6467
I sent a message to OCZ also about the problem with the memory & the Asus Deluxe to see if they had any suggestions & this is what they said to try:

Quote:
Set AI OverClock Tuner to { Manual }
Set DRAM Frequency to { 1066 MHz }
Set DRAM Command Rate to { 2T }
Set DRAM Timing Control to { Manual }
Set DRAM Timings to 5-5-5-18 (CAS-TRCD-TRP-TRAS)
Set Row Refresh Cycle Time to { 60 DRAM Clocks } [ or the maximum setting if less than { 60 } ]

Set DRAM Static Read Control to { Disabled }
Set AI Clock Twister to { Lighter }

Set DRAM Voltage to { 2.1 - 2.2 volts }
Set CPU and PCIE Spread Spectrums BOTH to { Disabled }
I changed what wasn't already set this way to this & then went to run Memtest except before I pulled any sticks out or changed slots I just ran it like it was.

This time I got no errors so I quit after 6 tests & over 5 minutes.

Now does that mean this motherboard has a problem Overclocking or just with this memory? Or I am just having problems with my settings on this board?
This thing is making me crazy
Taz Manian Devil
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core Q9650 Asus P5Q Deluxe EVGA GeForce GTX 465 SC OCZ Platinum - PC8500 - OCZ2P10662G 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD1002FAEX Seagate ST31000528AS Maxtor STM3750330AS LG WH12LS30 
Optical DriveCoolingOSMonitor
Lite-On LH-20A1L Coller Master Hyper 212 Plus Windows XP Home 32 Bit Samsung B2230HD 22" 
KeyboardPowerCaseMouse
Microsoft 6000 v2 Cosair HX-750W Antec 1200 Red Logitec G600 
Mouse Pad
Razer Manticor 
  hide details  
Reply
Taz Manian Devil
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core Q9650 Asus P5Q Deluxe EVGA GeForce GTX 465 SC OCZ Platinum - PC8500 - OCZ2P10662G 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD1002FAEX Seagate ST31000528AS Maxtor STM3750330AS LG WH12LS30 
Optical DriveCoolingOSMonitor
Lite-On LH-20A1L Coller Master Hyper 212 Plus Windows XP Home 32 Bit Samsung B2230HD 22" 
KeyboardPowerCaseMouse
Microsoft 6000 v2 Cosair HX-750W Antec 1200 Red Logitec G600 
Mouse Pad
Razer Manticor 
  hide details  
Reply
post #3647 of 6467
Quote:
Originally Posted by Taz_Man View Post
I sent a message to OCZ also about the problem with the memory & the Asus Deluxe to see if they had any suggestions & this is what they said to try:



I changed what wasn't already set this way to this & then went to run Memtest except before I pulled any sticks out or changed slots I just ran it like it was.

This time I got no errors so I quit after 6 tests & over 5 minutes.

Now does that mean this motherboard has a problem Overclocking or just with this memory? Or I am just having problems with my settings on this board?
This thing is making me crazy
Usually all P5Q mobos have issues with running RAM @ 1066MHz and above..

That's why I have told you to run RAM @ 1:1 with FSB (example FSB=450MHz and RAM= 900MHz)..

I have Kingston HyperX 1066MHz that I have never managed to run @ 1066 on P5Q Pro and this P5QC motherboards..

CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #3648 of 6467
Quote:
Originally Posted by KingT View Post
Usually all P5Q mobos have issues with running RAM @ 1066MHz and above..

That's why I have told you to run RAM @ 1:1 with FSB (example FSB=450MHz and RAM= 900MHz)..

I have Kingston HyperX 1066MHz that I have never managed to run @ 1066 on P5Q Pro and this P5QC motherboards..

CHEERS..
Yea I know that's why I asked them also as to how or whether this memory worked any differently with the Deluxe model then the Pro Turbo.

The strange thing though is he said to set it to 1066MHz & with it set that way I got no errors & it worked however I still don't have any answers as to what I can do or whether or not I can Overclock this Deluxe motherboard like I had the Pro Turbo?

If you remember I was using the settings I was before on my Pro Turbo & had the DRAM set at 1081 with no problems.

So I still don't know if it's a motherboard issue or a conflict with the memory & this board or just a problem with finding the right settings.

Any suggestions on what to try next? I don't have any other brand of memory so it would mean having to buy it just for testing.
Taz Manian Devil
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core Q9650 Asus P5Q Deluxe EVGA GeForce GTX 465 SC OCZ Platinum - PC8500 - OCZ2P10662G 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD1002FAEX Seagate ST31000528AS Maxtor STM3750330AS LG WH12LS30 
Optical DriveCoolingOSMonitor
Lite-On LH-20A1L Coller Master Hyper 212 Plus Windows XP Home 32 Bit Samsung B2230HD 22" 
KeyboardPowerCaseMouse
Microsoft 6000 v2 Cosair HX-750W Antec 1200 Red Logitec G600 
Mouse Pad
Razer Manticor 
  hide details  
Reply
Taz Manian Devil
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core Q9650 Asus P5Q Deluxe EVGA GeForce GTX 465 SC OCZ Platinum - PC8500 - OCZ2P10662G 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD1002FAEX Seagate ST31000528AS Maxtor STM3750330AS LG WH12LS30 
Optical DriveCoolingOSMonitor
Lite-On LH-20A1L Coller Master Hyper 212 Plus Windows XP Home 32 Bit Samsung B2230HD 22" 
KeyboardPowerCaseMouse
Microsoft 6000 v2 Cosair HX-750W Antec 1200 Red Logitec G600 
Mouse Pad
Razer Manticor 
  hide details  
Reply
post #3649 of 6467
Set RAM 1:1 with FSB..

CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #3650 of 6467
You mean just set the FSB back to 450 & drop the RAM back down to 901 like it was before?

What about the rest of the settings?
Taz Manian Devil
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core Q9650 Asus P5Q Deluxe EVGA GeForce GTX 465 SC OCZ Platinum - PC8500 - OCZ2P10662G 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD1002FAEX Seagate ST31000528AS Maxtor STM3750330AS LG WH12LS30 
Optical DriveCoolingOSMonitor
Lite-On LH-20A1L Coller Master Hyper 212 Plus Windows XP Home 32 Bit Samsung B2230HD 22" 
KeyboardPowerCaseMouse
Microsoft 6000 v2 Cosair HX-750W Antec 1200 Red Logitec G600 
Mouse Pad
Razer Manticor 
  hide details  
Reply
Taz Manian Devil
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core Q9650 Asus P5Q Deluxe EVGA GeForce GTX 465 SC OCZ Platinum - PC8500 - OCZ2P10662G 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD1002FAEX Seagate ST31000528AS Maxtor STM3750330AS LG WH12LS30 
Optical DriveCoolingOSMonitor
Lite-On LH-20A1L Coller Master Hyper 212 Plus Windows XP Home 32 Bit Samsung B2230HD 22" 
KeyboardPowerCaseMouse
Microsoft 6000 v2 Cosair HX-750W Antec 1200 Red Logitec G600 
Mouse Pad
Razer Manticor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › **Official ASUS P5Q PRO Turbo/PRO/Turbo Owners Club** (All ASUS P45 Mobo Owners Welcome!)