Overclock.net › Forums › AMD › AMD Motherboards › Question about replacing CPU for my Mobo
New Posts  All Forums:Forum Nav:

Question about replacing CPU for my Mobo

post #1 of 11
Thread Starter 
hey guys, was looking for an upgrade soon so i could run Oblivion (well!) and was wondering basicly what the best cpu i could get that would be compatible with my mobo? or if i cant interchange cpus at all and have to get a new mobo in conjuction witha new cpu ??
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
post #2 of 11
Thats a socket A so your best off replacing the Mobo and the CPU.

I would reommend 939 socket.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
post #3 of 11
RE: your otherthread... that I replied to.
Thats an 400 Ultra nF2 chip set... it should see your chip running a 166/333FSB unless there is a BIOS update issue!
http://www.overclock.net/amd-general...n-xp-what.html

Depending on the PCB version you may update the BIOS accordingly. Check on the MB for the correct version such as 1.5, 1.6, etc...
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #4 of 11
Get your Manual out, if you don't have it download it and look at page 21.
At the bottom it shows the FSB jumper, set it to 1-2, if it's on 2-3 it's locked @ 200MHz and will give you that 1.3G your seeing.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by The Duke
Get your Manual out, if you don't have it download it and look at page 21.
At the bottom it shows the FSB jumper, set it to 1-2, if it's on 2-3 it's locked @ 200MHz and will give you that 1.3G your seeing.
k opend the case and the FSB was on 1-2, but i took it off and replaced it incase. the computer still displays 1.3GHz in My Comp. do i have to configure things in the BIOS manualy? i thought when it goes to default it sets them up by itself accordingly.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
post #6 of 11
Thread Starter 
also i did update the bios a week ago
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
post #7 of 11
It should config automatically.
1. Try setting the FSB.
2. The long shot... remove the jumper and look for the metal contacts inside. On a rare ocassion I have seen them without the contacts rendering the jumper useless.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #8 of 11
Thread Starter 
Quote:
Originally Posted by The Duke
It should config automatically.
1. Try setting the FSB.
2. The long shot... remove the jumper and look for the metal contacts inside. On a rare ocassion I have seen them without the contacts rendering the jumper useless.
Duke i already pmed you about this but ima post here to let people know what goin on.

i just cahnged the BIOS setting to 166 x 13.. and it boots fine now. now in my comp and CPUz sattes its AMD athlon xp 3000+ 2.16ghz. im thinking if its possible that when i had my comp built the guys didnt save the default bios settings? and if my comp runs ok like this then ill probly jus buy a new vid car heh
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
post #9 of 11
Thread Starter 
Quote:
Originally Posted by es-squared
Duke i already pmed you about this but ima post here to let people know what goin on.

i just cahnged the BIOS setting to 166 x 13.. and it boots fine now. now in my comp and CPUz sattes its AMD athlon xp 3000+ 2.16ghz. im thinking if its possible that when i had my comp built the guys didnt save the default bios settings? and if my comp runs ok like this then ill probly jus buy a new vid car heh
scratch that, crashes. duno *** is up, upgrading tomorow lol but htanks !
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
post #10 of 11
save the hassle get a new mobo/cpu combo. Get a good new cpu to play with come on you can do it youl thank me when you do youll see.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3500+ A8N-SLI (Nforce4) Xp home LG 17" crt 
KeyboardPowerCaseMouse
Labtec Antec 480 2.0 True Power Antec TX 1088 AMG Microsoft Wheel/Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3500+ A8N-SLI (Nforce4) Xp home LG 17" crt 
KeyboardPowerCaseMouse
Labtec Antec 480 2.0 True Power Antec TX 1088 AMG Microsoft Wheel/Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Question about replacing CPU for my Mobo