Overclock.net › Forums › AMD › AMD CPUs › Cmos :(
New Posts  All Forums:Forum Nav:

Cmos :( - Page 2

post #11 of 25
the reason I asked was because I was gonna buy the HZ memory for my mobo too. But have read that they do not like asus a8* series mobos and cannot do over 250mhz.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3700+ SD 2.9Ghz ASUS A8N 32x SLi Deluxe XFX 7600GT 630/1700 Crucial Ballistix 2x1GB 
Hard DriveOSMonitorPower
Samsung SpinPoint P120S Windows XP Home SP2 ViewSonic VX922 Aerocool ZeroDBA 620w 
Case
Coolermaster Centurion 5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3700+ SD 2.9Ghz ASUS A8N 32x SLi Deluxe XFX 7600GT 630/1700 Crucial Ballistix 2x1GB 
Hard DriveOSMonitorPower
Samsung SpinPoint P120S Windows XP Home SP2 ViewSonic VX922 Aerocool ZeroDBA 620w 
Case
Coolermaster Centurion 5 
  hide details  
Reply
post #12 of 25
Thread Starter 
Ok It's my first time i have build a pc sow i really don't know it .. i'ved just heard that these G.skill were very good ...
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 180 Asus A8N32-SLI DELUXE Windows XP Pro 19" CRT(ATM) 
PowerCase
Antec TP-II 550W Antec P160W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 180 Asus A8N32-SLI DELUXE Windows XP Pro 19" CRT(ATM) 
PowerCase
Antec TP-II 550W Antec P160W 
  hide details  
Reply
post #13 of 25
is this the ram http://www.gskill.com/f1-4000usu2-2gbhz.htm

Are they black?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3700+ SD 2.9Ghz ASUS A8N 32x SLi Deluxe XFX 7600GT 630/1700 Crucial Ballistix 2x1GB 
Hard DriveOSMonitorPower
Samsung SpinPoint P120S Windows XP Home SP2 ViewSonic VX922 Aerocool ZeroDBA 620w 
Case
Coolermaster Centurion 5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3700+ SD 2.9Ghz ASUS A8N 32x SLi Deluxe XFX 7600GT 630/1700 Crucial Ballistix 2x1GB 
Hard DriveOSMonitorPower
Samsung SpinPoint P120S Windows XP Home SP2 ViewSonic VX922 Aerocool ZeroDBA 620w 
Case
Coolermaster Centurion 5 
  hide details  
Reply
post #14 of 25
Thread Starter 
Yeah it's exactly those .. and they are black
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 180 Asus A8N32-SLI DELUXE Windows XP Pro 19" CRT(ATM) 
PowerCase
Antec TP-II 550W Antec P160W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 180 Asus A8N32-SLI DELUXE Windows XP Pro 19" CRT(ATM) 
PowerCase
Antec TP-II 550W Antec P160W 
  hide details  
Reply
post #15 of 25
Okay, try pressing F2, load Windows and then reset and try again.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #16 of 25
Thread Starter 
Ok
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 180 Asus A8N32-SLI DELUXE Windows XP Pro 19" CRT(ATM) 
PowerCase
Antec TP-II 550W Antec P160W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 180 Asus A8N32-SLI DELUXE Windows XP Pro 19" CRT(ATM) 
PowerCase
Antec TP-II 550W Antec P160W 
  hide details  
Reply
post #17 of 25
Thread Starter 
It's still coming
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 180 Asus A8N32-SLI DELUXE Windows XP Pro 19" CRT(ATM) 
PowerCase
Antec TP-II 550W Antec P160W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 180 Asus A8N32-SLI DELUXE Windows XP Pro 19" CRT(ATM) 
PowerCase
Antec TP-II 550W Antec P160W 
  hide details  
Reply
post #18 of 25
Quote:
Originally Posted by Badriao-09
It's still coming
Okay, try going through the bios and set it up again how you had it when it was working okay, but don't put any overclock on it yet (leave HT @ 200Mhz). Lots of the Asus boards have this issue and if you can get into Windows with the default values I really don't think anything is damaged.

If you still get problems, maybe try a bios flash.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #19 of 25
Thread Starter 
Ok thank you very much gonna try it
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 180 Asus A8N32-SLI DELUXE Windows XP Pro 19" CRT(ATM) 
PowerCase
Antec TP-II 550W Antec P160W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 180 Asus A8N32-SLI DELUXE Windows XP Pro 19" CRT(ATM) 
PowerCase
Antec TP-II 550W Antec P160W 
  hide details  
Reply
post #20 of 25
or try another set of mem, which is a different brand
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3700+ SD 2.9Ghz ASUS A8N 32x SLi Deluxe XFX 7600GT 630/1700 Crucial Ballistix 2x1GB 
Hard DriveOSMonitorPower
Samsung SpinPoint P120S Windows XP Home SP2 ViewSonic VX922 Aerocool ZeroDBA 620w 
Case
Coolermaster Centurion 5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3700+ SD 2.9Ghz ASUS A8N 32x SLi Deluxe XFX 7600GT 630/1700 Crucial Ballistix 2x1GB 
Hard DriveOSMonitorPower
Samsung SpinPoint P120S Windows XP Home SP2 ViewSonic VX922 Aerocool ZeroDBA 620w 
Case
Coolermaster Centurion 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Cmos :(