Overclock.net › Forums › AMD › AMD - General › Lockup
New Posts  All Forums:Forum Nav:

Lockup

post #1 of 7
Thread Starter 
i set up a new computer for my dad specs:

AMD 3000+ Venice s939
MSI K8N Neo-F Platinum
Kingwin Alpha Power 450w
Sapphire x1600pro

it locks up when the computer is being used to long or when i try to run a game. i ran prime95 and memtest with no errors. i've been thinking the power supply but i dont know really..
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
post #2 of 7
It could be the video card...
Also, check the heatsink, is it mounted correctly?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700 ClawHammer DFI NF4X Infinity Windows XP pro SP2 Env!sion 17" crt 
KeyboardPowerCaseMouse
crappy HP keyboard Aspire 520 + micro 193 Scorpio 868 Highly Modded Logitech mx310 :) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700 ClawHammer DFI NF4X Infinity Windows XP pro SP2 Env!sion 17" crt 
KeyboardPowerCaseMouse
crappy HP keyboard Aspire 520 + micro 193 Scorpio 868 Highly Modded Logitech mx310 :) 
  hide details  
Reply
post #3 of 7
Thread Starter 
yea i already installed a new Zalman VF700 on it and checked it
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
post #4 of 7
If you ran Prime95 with no problems it is probably the video card/power supply combination.
post #5 of 7
Quote:
Originally Posted by eternaldj
yea i already installed a new Zalman VF700 on it and checked it
That might be your problem.
Is the heatsink covering the whole IHS, or is there a part of it exposed?
is the heatsink level?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700 ClawHammer DFI NF4X Infinity Windows XP pro SP2 Env!sion 17" crt 
KeyboardPowerCaseMouse
crappy HP keyboard Aspire 520 + micro 193 Scorpio 868 Highly Modded Logitech mx310 :) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700 ClawHammer DFI NF4X Infinity Windows XP pro SP2 Env!sion 17" crt 
KeyboardPowerCaseMouse
crappy HP keyboard Aspire 520 + micro 193 Scorpio 868 Highly Modded Logitech mx310 :) 
  hide details  
Reply
post #6 of 7
Thread Starter 
its all covered and it fits perfectly and the temps are fine also
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
post #7 of 7
Thread Starter 
ok well i just used the comp for about 30 minutes, i was searching on google and it just locked up
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Lockup