Overclock.net › Forums › Components › Memory › Looks like a memory problem!
New Posts  All Forums:Forum Nav:

Looks like a memory problem!

post #1 of 3
Thread Starter 
Recently, the workstation PC in my room has slowed down to a crawl. The system was once smooth as silk and now, I experience trememndous slideshowing to everything occuring from boot to shut down. The specs are as follows:

Athlon XP 1700+
512MB SDRAM
Geforce Ti4200

Most notably, the system stutters when it plays a sound and takes maybe three times as long to load something in a game. I've even switched to integrated audio and still had the same problems. Thus, I really think the problem is with the memory, but that's drawn from the fact that I haven't caught any viruses in my system.

I've even tried to start fresh, making an attempt to reinstall Windows XP, but the system reboots when it encounters the "Setup is inspecting your hardware congifuration" message.

If this belongs in another forum, I apologize in advance. Thanks for reading.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X2 7750+ BE GIGABYTE MA770-UD3 eVGA 8800GTS 320MB 4x1GB Corsair XMS2 DDR800 
Hard DriveOSCase
250GB WD Caviar Windows 7 Professional x64 Cooler Master Centurion 5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X2 7750+ BE GIGABYTE MA770-UD3 eVGA 8800GTS 320MB 4x1GB Corsair XMS2 DDR800 
Hard DriveOSCase
250GB WD Caviar Windows 7 Professional x64 Cooler Master Centurion 5 
  hide details  
Reply
post #2 of 3
For memtest quicky look about 1/2 way down in the link.
http://www.overclock.net/faqs/38169-...roduction.html

If you have integrated Audio... disable when using a card...the system gets confused with both.
I'd also get Ad-Aware, update, disable Auto Recovery, reboot and scan in Safe Mode. Yes I know you scanned but I've had to cleane a PC that had a Memory resident pest which not only required a reload, but removing the RAM overnight, power disabled and CMOS clearing!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #3 of 3
Thread Starter 
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X2 7750+ BE GIGABYTE MA770-UD3 eVGA 8800GTS 320MB 4x1GB Corsair XMS2 DDR800 
Hard DriveOSCase
250GB WD Caviar Windows 7 Professional x64 Cooler Master Centurion 5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X2 7750+ BE GIGABYTE MA770-UD3 eVGA 8800GTS 320MB 4x1GB Corsair XMS2 DDR800 
Hard DriveOSCase
250GB WD Caviar Windows 7 Professional x64 Cooler Master Centurion 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Looks like a memory problem!