Overclock.net › Forums › AMD › AMD - General › BIOS/Computer Problem
New Posts  All Forums:Forum Nav:

BIOS/Computer Problem

post #1 of 5
Thread Starter 
Alright, my dad's girlfriend's daughter's (LOL) computer crashed. She comes running to me, natrally, and i see start to get into it. This computer is an Emachines (AKA Emas**t) so their customer service is crap. When i start up the computer, if I am lucky I might be able to get into the BIOS. Other times, It brings up a command prompt where it cannot recognize any drive but A:/. When i leave it alone when I startup, it goes to the profiles screen and restarts. When i get into the BIOS screen is split horizontally down the middle, with the top half a clone of the bottom half. I have pulled the CMOS battery overnight, put it back in, nothing happens. My mediocre skills cannot handle this feat, any suggestions? If there is a most messed up computer contest, i submit this!
post #2 of 5
Do you have a spare PS to swap in for testing?
I vote #1 for most messed up PC
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #3 of 5
Or if you can get to the "A:\\" prompt again try typing in "DIR" to see if the system files are there...then try to find the infamous "RECOVERY DISK" for that thing...LOL
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #4 of 5
well im not sure about the splitted CMOS screen, but regarding the comp not recognizing any other drive by A:\\ , make sure the the IDE cables that go into the hard disk (if IDE hard disks are used in this case) are inserted correctly and the right way round, (the red line on the cables indicates "pin1", it normally is on the right when you connect at the back of the drives.
also you might want to check the jumpers aswell
___________________________________________
ps. Off topic: my comps sucks more than yous!
___________________________________________
    
CPUMotherboardGraphicsRAM
AMD K6-2 450MHz MSI 5182 3D ATI ragepro turbo 2x 192mb 
Hard DriveOSMonitor
9GB XP Pro LG Studioworks 775C 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD K6-2 450MHz MSI 5182 3D ATI ragepro turbo 2x 192mb 
Hard DriveOSMonitor
9GB XP Pro LG Studioworks 775C 
  hide details  
Reply
post #5 of 5
Thread Starter 
Unfortunately, I do not have a spare power supply. And no hardware was tampered with before the crash. And yes, I can and do mess around in dos, I have accually made a few apps that run in windows. defrag, disk cleanup, that sort of thing. I also made a file that took out another file, than deletes itself! But anyway, my dad's girlfriend had a spare hard drive with windows on it. So i plug that in and it boots. The thing runs as slow as molases in Junuary. I cleaned that drive up (minimizing startup, taking down some visuals, and backing it up). But still, the BIOS and DOS prompt are still messed up. The only bad thing is that that version of windows is black listed. I plugged in the original HD, i started up, looked in the original HD and then norton said there were i think 27 types of malicious files in it. So i formatted the original HD. I still have the system restore disks, but i cannot change the boot sequence to CD, if anyone has a T-series Emachines, can you give me directions on what buttons to push, please?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › BIOS/Computer Problem