Overclock.net › Forums › AMD › AMD Motherboards › PEG link mode
New Posts  All Forums:Forum Nav:

PEG link mode

post #1 of 3
Thread Starter 
What does everyone have their PEG link mode set to ... auto, disabled, normal, fast, faster??? OR what should it be set to?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ San Diego Asus A8n SLi Premium Win XP home - SP2 Gateway 21" ws LCD 
KeyboardPowerCaseMouse
MS Natural 4000 Aspire 600W Some ole' Antec G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ San Diego Asus A8n SLi Premium Win XP home - SP2 Gateway 21" ws LCD 
KeyboardPowerCaseMouse
MS Natural 4000 Aspire 600W Some ole' Antec G5 
  hide details  
Reply
post #2 of 3
I have it on Auto, when I had it on fastest I ran into all kinds of problems (video cutting out, even instability)

By the way we have the same mobo except mine is the Intel version.
iMac 27"
(15 items)
 
  
Reply
iMac 27"
(15 items)
 
  
Reply
post #3 of 3
I leave mine disabled
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › PEG link mode