post #1 of 1
Thread Starter 
Hi guyz,

just bought 2 x 120GB Samsung Hard disk (SATA) and i am going to set-up a RAID 0, when i started the XP installation, and pressed F6 and gave the floppy... I remembered that i formated the floppy provided with the mobo and now i ended up with no Raid Drivers!! I tried downloading them from the site of DFI and using those, but the installation tells me 'the format of the floppy is not supported'. I was hoping that someone who has the same board that i do could attach the files of the floppy to his reply please help me guys, i want my pc up and running again :'( i dont know what to do without it!!

Cheers,

Ian Deguara
Blacky ~ Newzi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 A-BIT IP35 Pro BFG 8800GTX flashed Ultra Crucial Ballistix 4GB 1066Mhz 
Hard DriveOptical DriveOSMonitor
Samsung Sata-II 250GB WesternDigital RaptorX 150GB Samsung 18x SATA DVD-RW Win Xp Pro Sp2 / Vista Ultimate Samsung 204BW "Black" 
KeyboardPowerCaseMouse
Saitek Eclipse Black/Blue OCz GameXtreme 1050W CM Stacker 810 Dual PSU Logitech MX518 
Mouse Pad
Steelpad S&S 
  hide details  
Reply
Blacky ~ Newzi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 A-BIT IP35 Pro BFG 8800GTX flashed Ultra Crucial Ballistix 4GB 1066Mhz 
Hard DriveOptical DriveOSMonitor
Samsung Sata-II 250GB WesternDigital RaptorX 150GB Samsung 18x SATA DVD-RW Win Xp Pro Sp2 / Vista Ultimate Samsung 204BW "Black" 
KeyboardPowerCaseMouse
Saitek Eclipse Black/Blue OCz GameXtreme 1050W CM Stacker 810 Dual PSU Logitech MX518 
Mouse Pad
Steelpad S&S 
  hide details  
Reply