Overclock.net › Forums › AMD › AMD Motherboards › Need help with and older system!!
New Posts  All Forums:Forum Nav:

Need help with and older system!!

post #1 of 6
Thread Starter 
I put together an older system out of parts I had here, for a person that wants to get into learning computers. It's an AMD 233mhz, 128MB ram, 4Gb hard-drive, Windows 98, etc. Anyways, what the problem is, is I had a diskette drive hooked up, but it never worked right, I changed the drive, same problem. I figured it is something with the motherboard, so I took it out of the case cause I don't think I really need one in it anyways. But now, in Windows, under My Computer, it shows a diskette drive, and if you click on it, the computer will stop responding for a few minutes until it says the drive can't be accessed. I have 'None' selected for diskette drives in the Bios. I also disabled the drivers for it in System Devices on Control Panel. It is still showing up. I would like to somehow remove it from My Computer so it won't mess up the person I am building this system for. Any help is very much appreciated!!
post #2 of 6
Is the light on constantly right from BOOT? If so the cable is on wrong, flip it over.
If it's not on, perhaps the cable is defective.
Also, check the drives config in the BIOS!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #3 of 6
Thread Starter 
I tried flipping the cable around, tried another cable, etc, no change. That's not my problem any more though. I took the drive out, I don't necessarily need it. I just want to get rid of the Icon in My computer now. That's what I need help with.
post #4 of 6
I don't know that you can remove that icon in 98... never tried.
TweakUI may have the ability.
http://malektips.com/98tww0001.html
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #5 of 6
Thread Starter 
I tried hooking up a diskette drive again, and changed some things around. It seems to be working now, and I seem to be on the right track. Thanks for the replies, I think I have it all working now!
post #6 of 6
Things are funny like that
Must be the full Moon
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Need help with and older system!!