Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Agh, need help with FreeBSD
New Posts  All Forums:Forum Nav:

Agh, need help with FreeBSD

post #1 of 9
Thread Starter 
I have the BFG NForce 4 Ultra motherboard.....

I've got it installed and the drivers are supposedly loaded, but my network card (er, the onboard one) doesn't work. It keeps timing out....



My friend who is helping me says to just get a new NIC, I'd get a 3com one if I did... But.... I'd rather try to do it w/o having to buy something for the computer first....
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ VeniceCore BFGNF4U XP Pro Sceptre DragonEye 
KeyboardPowerCaseMouse
Microsoft internet ___? Thermaltake 450W SilentPu XBlade Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ VeniceCore BFGNF4U XP Pro Sceptre DragonEye 
KeyboardPowerCaseMouse
Microsoft internet ___? Thermaltake 450W SilentPu XBlade Logitech MX510 
  hide details  
Reply
post #2 of 9
ah, i had that happen with my Gigabyte board. Ok now what you do is you have to install the network card drivers first. uninstall all the other board drivers therun the setup from the CD(explore the CD). If it still doesnt work, your gunna have to reinatall windows. I was forced to run off of a 10/100 PCI card before i figured this out.


Good Hunting.
Higgins
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
post #3 of 9
Thread Starter 
Windows?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ VeniceCore BFGNF4U XP Pro Sceptre DragonEye 
KeyboardPowerCaseMouse
Microsoft internet ___? Thermaltake 450W SilentPu XBlade Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ VeniceCore BFGNF4U XP Pro Sceptre DragonEye 
KeyboardPowerCaseMouse
Microsoft internet ___? Thermaltake 450W SilentPu XBlade Logitech MX510 
  hide details  
Reply
post #4 of 9
That sounds like Hust a driver/chipset driver Problem make sure you have the latest drivers and also have any other network cards disabled apart from your onboard. Plus updating your Bios mayhelp and is always a good thing to do. This may not impact FreeBSD though as i dont have any experience in that Type of OS
post #5 of 9
Thread Starter 
Agh, anyone else on here that is good with the OS? The FreeBSD site said that it's latest version has new drivers for the NIC stuff........ And when we added in a string it asked for, it said that the drivers were already loaded. But when we tried to test it with the installation menu it just timed out several times until we asked it to stop.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ VeniceCore BFGNF4U XP Pro Sceptre DragonEye 
KeyboardPowerCaseMouse
Microsoft internet ___? Thermaltake 450W SilentPu XBlade Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ VeniceCore BFGNF4U XP Pro Sceptre DragonEye 
KeyboardPowerCaseMouse
Microsoft internet ___? Thermaltake 450W SilentPu XBlade Logitech MX510 
  hide details  
Reply
post #6 of 9
What modules are loaded? (kldstat will give output) What module do you need loaded? (sorry, haven't been using freebsd in a long time...use kldload to load it) Does it work in any linux/bsd distro? If so, using what module?? I'm coming from an ubuntu point of view...so...I'll try. Get Xaimus' attention and he'll probably solve it in 3sec.

EDIT: Also, could you post ifconfig and ping output? Just ping your router or such. Or even your network card (using ip given by ifconfig).
iMac
(13 items)
 
  
CPUGraphicsRAMMonitor
i7-2600 6970M 4GB 27" 
Mouse
Logitech M570 trackball 
  hide details  
Reply
iMac
(13 items)
 
  
CPUGraphicsRAMMonitor
i7-2600 6970M 4GB 27" 
Mouse
Logitech M570 trackball 
  hide details  
Reply
post #7 of 9
What version of FreeBSD? What's the output of ifconfig -a? How much RAM do you have? Also, how do you know it's timing out? Are you seeing something like:
nve0: device timeout
in your dmesg?

Here are some mailing list postings that may be of use:
http://lists.freebsd.org/pipermail/f...er/015351.html
http://lists.freebsd.org/pipermail/f...er/015352.html
http://unix.derkeiler.com/Mailing-Li...5-07/0467.html
http://freebsd.monkey.org/freebsd-am.../msg00231.html

I'd take a whack at debugging it, but my nforce2's onboard ethernet is fried. I am fortunate enough to have several if_xl compatible 3com cards sitting around. A friend of mine received the same error in 6.0-RELEASE, but he just decided to purchase a new NIC. : /

EDIT: Typos.
post #8 of 9
Thread Starter 
I've got the current version of 6.0... I found today that 6.1 current should be released on March 20th.. So I guess I can see if it works on that.

And yes, I'm getting the nve0: device timeout(n) message where the n I have currently received took the values of 2, 3, and 4.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ VeniceCore BFGNF4U XP Pro Sceptre DragonEye 
KeyboardPowerCaseMouse
Microsoft internet ___? Thermaltake 450W SilentPu XBlade Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ VeniceCore BFGNF4U XP Pro Sceptre DragonEye 
KeyboardPowerCaseMouse
Microsoft internet ___? Thermaltake 450W SilentPu XBlade Logitech MX510 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by MaxDuo
I've got the current version of 6.0... I found today that 6.1 current should be released on March 20th.. So I guess I can see if it works on that.

And yes, I'm getting the nve0: device timeout(n) message where the n I have currently received took the values of 2, 3, and 4.
Yeah. If using a beta release isn't against your policy, you could try 6.1-BETA4, and upgrade when 6.1-RELEASE is done.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Agh, need help with FreeBSD