Overclock.net › Forums › Video Games › PC Gaming › [Official] Starcraft 2 Strategy & Discussion Thread
New Posts  All Forums:Forum Nav:

[Official] Starcraft 2 Strategy & Discussion Thread - Page 706

post #7051 of 25319
Quote:
Originally Posted by Allenssmart View Post
hmm.... that game was me playing with a friend on hotel internet in hawaii. could it be the lag?

after that, i started a private game with my host. it was till like that.


then, i closed the game and restarted it. it works fine. i think the lag caused it to remember the lost textures or something. the game is patched up to max, but my drivers are 10.4 because 10.10e and 10.12 give me bsods.
sorry, little confused here. This is what I gathered:
The game you posted was with a friend when you were in a hotel then you started having issues wondering if it's the lag but that fixed itself when you restarted the game, so, the issue was there at one point but isn't atm?
    
CPUMotherboardGraphicsRAM
Intel Q6600 2.40GHZ Gigabyte GA-P35-DS3L MSI GTX570 @ stock Corsair 2GB DDR2 800MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 250GB Windows 7 Professional 64bit Samsung SW2494 24" Antec Earthpower 650W 
Case
Apevia X-Plorer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 2.40GHZ Gigabyte GA-P35-DS3L MSI GTX570 @ stock Corsair 2GB DDR2 800MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 250GB Windows 7 Professional 64bit Samsung SW2494 24" Antec Earthpower 650W 
Case
Apevia X-Plorer 
  hide details  
Reply
post #7052 of 25319
Quote:
Originally Posted by BigFan View Post
sorry, little confused here. This is what I gathered:
The game you posted was with a friend when you were in a hotel then you started having issues wondering if it's the lag but that fixed itself when you restarted the game, so, the issue was there at one point but isn't atm?
yep. my friend was at a hotel in hawaii hosting. i joined, i was missing supply depots and scvs.

after, i hosted my own multiplyaer game and same thing. missing scvs, supply depots, barracks, etc.

i quit the game, restarted, its good. also, BEFORE ALL THIS I HAD PLAYED BEFORE BUT SINGLEPLAYER, NO PROBLEMS. is it just the lag?
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
post #7053 of 25319
Quote:
Originally Posted by Allenssmart View Post
yep. my friend was at a hotel in hawaii hosting. i joined, i was missing supply depots and scvs.

after, i hosted my own multiplyaer game and same thing. missing scvs, supply depots, barracks, etc.

i quit the game, restarted, its good. also, BEFORE ALL THIS I HAD PLAYED BEFORE BUT SINGLEPLAYER, NO PROBLEMS. is it just the lag?
I don't think lag can do such a thing, however, I would just keep an eye on it, as in play the game, but, if you experience missing textures again and a restart doesn't solve the issue, then it's a problem
    
CPUMotherboardGraphicsRAM
Intel Q6600 2.40GHZ Gigabyte GA-P35-DS3L MSI GTX570 @ stock Corsair 2GB DDR2 800MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 250GB Windows 7 Professional 64bit Samsung SW2494 24" Antec Earthpower 650W 
Case
Apevia X-Plorer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 2.40GHZ Gigabyte GA-P35-DS3L MSI GTX570 @ stock Corsair 2GB DDR2 800MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 250GB Windows 7 Professional 64bit Samsung SW2494 24" Antec Earthpower 650W 
Case
Apevia X-Plorer 
  hide details  
Reply
post #7054 of 25319
Quote:
Originally Posted by BigFan View Post
I don't think lag can do such a thing, however, I would just keep an eye on it, as in play the game, but, if you experience missing textures again and a restart doesn't solve the issue, then it's a problem
hmm thats weird. it never happens in single player. i'll keep an eye on it, thanks.


also do u recommend any drivers that will help sc2 but not give me bsods? (COUGH COUGH 10.12 COUGH COUGH) + rep
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
post #7055 of 25319
Quote:
Originally Posted by Allenssmart View Post
hmm.... that game was me playing with a friend on hotel internet in hawaii. could it be the lag?

after that, i started a private game with my host. it was till like that.


then, i closed the game and restarted it. it works fine. i think the lag caused it to remember the lost textures or something. the game is patched up to max, but my drivers are 10.4 because 10.10e and 10.12 give me bsods.
My guess is your overclock is no longer stable. SC2 is heavily dependant on the cpu. Try testing your overclock with Prime95 and linX.
post #7056 of 25319
Quote:
Originally Posted by Allenssmart View Post
hmm thats weird. it never happens in single player. i'll keep an eye on it, thanks.


also do u recommend any drivers that will help sc2 but not give me bsods? (COUGH COUGH 10.12 COUGH COUGH) + rep
np. As for drivers, I haven't been following them myself, I think still on 197 or so in my case and the latest is 260+ so I wouldn't be able to help you then. Post a question in the ATI drivers subforum and see what you get, they'll be able to help you more, unless someone in this thread has an ATI card and already knows the best drivers for it
    
CPUMotherboardGraphicsRAM
Intel Q6600 2.40GHZ Gigabyte GA-P35-DS3L MSI GTX570 @ stock Corsair 2GB DDR2 800MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 250GB Windows 7 Professional 64bit Samsung SW2494 24" Antec Earthpower 650W 
Case
Apevia X-Plorer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 2.40GHZ Gigabyte GA-P35-DS3L MSI GTX570 @ stock Corsair 2GB DDR2 800MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 250GB Windows 7 Professional 64bit Samsung SW2494 24" Antec Earthpower 650W 
Case
Apevia X-Plorer 
  hide details  
Reply
post #7057 of 25319
Quote:
Originally Posted by cory1234 View Post
My guess is your overclock is no longer stable. SC2 is heavily dependant on the cpu. Try testing your overclock with Prime95 and linX.
i'm at stock, both gpu and cpu cause my computer kept bsoding so i completely did a clean reinstall of win 7. i'm testing at stock to see if its a hardware issue, to see if i'll get anymore bsods. should not be a stability problem
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
post #7058 of 25319
Quote:
Originally Posted by cory1234 View Post
My guess is your overclock is no longer stable. SC2 is heavily dependant on the cpu. Try testing your overclock with Prime95 and linX.
hmm, I was thinking about, but, would an OC cause him to lose some textures in the game? I would think BSODs or slowdowns, since, those are usually attributed to OCs. I was thinking more along the lines of gpu but if this happened only once so far and is fine now, then he just needs to watch it carefully
    
CPUMotherboardGraphicsRAM
Intel Q6600 2.40GHZ Gigabyte GA-P35-DS3L MSI GTX570 @ stock Corsair 2GB DDR2 800MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 250GB Windows 7 Professional 64bit Samsung SW2494 24" Antec Earthpower 650W 
Case
Apevia X-Plorer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 2.40GHZ Gigabyte GA-P35-DS3L MSI GTX570 @ stock Corsair 2GB DDR2 800MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 250GB Windows 7 Professional 64bit Samsung SW2494 24" Antec Earthpower 650W 
Case
Apevia X-Plorer 
  hide details  
Reply
post #7059 of 25319
Quote:
Originally Posted by BigFan View Post
hmm, I was thinking about, but, would an OC cause him to lose some textures in the game? I would think BSODs or slowdowns, since, those are usually attributed to OCs. I was thinking more along the lines of gpu but if this happened only once so far and is fine now, then he just needs to watch it carefully
Your probably right. I was just assuming it's an unstable overclock in general. GPU or CPU. No reason to run your gpu at anything but stock for this game. The 5970 is more than overkill for max @ 1920x1080.

If you if you are still getting errors have you tried other games? If it's just SC it's a driver issue. If other benchmarks/games are giving you errors you gpu is likely faulty.
post #7060 of 25319
Quote:
Originally Posted by cory1234 View Post
Your probably right. I was just assuming it's an unstable overclock in general. GPU or CPU. No reason to run your gpu at anything but stock for this game. The 5970 is more than overkill for max @ 1920x1080.
That 5970 is definitely overkill. Was thinking maybe he disable crossfire to see if one would fix his issues but not sure if that's possible?
    
CPUMotherboardGraphicsRAM
Intel Q6600 2.40GHZ Gigabyte GA-P35-DS3L MSI GTX570 @ stock Corsair 2GB DDR2 800MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 250GB Windows 7 Professional 64bit Samsung SW2494 24" Antec Earthpower 650W 
Case
Apevia X-Plorer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 2.40GHZ Gigabyte GA-P35-DS3L MSI GTX570 @ stock Corsair 2GB DDR2 800MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 250GB Windows 7 Professional 64bit Samsung SW2494 24" Antec Earthpower 650W 
Case
Apevia X-Plorer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [Official] Starcraft 2 Strategy & Discussion Thread