Overclock.net › Forums › Graphics Cards › NVIDIA › artifacts
New Posts  All Forums:Forum Nav:

artifacts

post #1 of 13
Thread Starter 
I was playin cs:s for about 2 hrs and my card started artifacting. It wasn't to bad at first. I dropped the mem and core clock a bit and began playin again. about 15 to 20 min later my screen had artifacts everywhere then locked up and iI had to reset. I backed off my core to 498 from 515 and mem to 1.15 from 1.2. Can anyone tell me if I am settin my card to high or what?
Old Trusty:)
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6700@3.75 lapped XFX 780i w/ pencil mod Sapphire ATI HD5850 Ocz Sli 8gb ddr2@900mhz 
Hard DriveOSMonitorKeyboard
WD FAEX 1TB, SG 250GB Win 7 Pro 64 bit Samsung Syncmaster 2232bw Creative Fatality 
PowerCaseMouseMouse Pad
Pc Power&Cooling 610 Silencer Antec 900 5 fans Razer Deathadder Razer Mantis control 
Audio
HT Omega Claro XT 
  hide details  
Reply
Old Trusty:)
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6700@3.75 lapped XFX 780i w/ pencil mod Sapphire ATI HD5850 Ocz Sli 8gb ddr2@900mhz 
Hard DriveOSMonitorKeyboard
WD FAEX 1TB, SG 250GB Win 7 Pro 64 bit Samsung Syncmaster 2232bw Creative Fatality 
PowerCaseMouseMouse Pad
Pc Power&Cooling 610 Silencer Antec 900 5 fans Razer Deathadder Razer Mantis control 
Audio
HT Omega Claro XT 
  hide details  
Reply
post #2 of 13
Quote:
Originally Posted by kenny1064
I was playin cs:s for about 2 hrs and my card started artifacting. It wasn't to bad at first. I dropped the mem and core clock a bit and began playin again. about 15 to 20 min later my screen had artifacts everywhere then locked up and iI had to reset. I backed off my core to 498 from 515 and mem to 1.15 from 1.2. Can anyone tell me if I am settin my card to high or what?
Ok, I'm no expert, but I guess the first question is - what are the temps of the card and case etc? are all fans working etc?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
X2 3800+ MSI K8N Neo4 Platinum Windows XP 64bit 2x 17" Acer LCD 
KeyboardPowerCaseMouse
Logitech Wireless Tagan U22 530W Termaltake Tsunami Dream Logitech Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
X2 3800+ MSI K8N Neo4 Platinum Windows XP 64bit 2x 17" Acer LCD 
KeyboardPowerCaseMouse
Logitech Wireless Tagan U22 530W Termaltake Tsunami Dream Logitech Wireless 
  hide details  
Reply
post #3 of 13
Thread Starter 
it never gets over 50c.
Old Trusty:)
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6700@3.75 lapped XFX 780i w/ pencil mod Sapphire ATI HD5850 Ocz Sli 8gb ddr2@900mhz 
Hard DriveOSMonitorKeyboard
WD FAEX 1TB, SG 250GB Win 7 Pro 64 bit Samsung Syncmaster 2232bw Creative Fatality 
PowerCaseMouseMouse Pad
Pc Power&Cooling 610 Silencer Antec 900 5 fans Razer Deathadder Razer Mantis control 
Audio
HT Omega Claro XT 
  hide details  
Reply
Old Trusty:)
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6700@3.75 lapped XFX 780i w/ pencil mod Sapphire ATI HD5850 Ocz Sli 8gb ddr2@900mhz 
Hard DriveOSMonitorKeyboard
WD FAEX 1TB, SG 250GB Win 7 Pro 64 bit Samsung Syncmaster 2232bw Creative Fatality 
PowerCaseMouseMouse Pad
Pc Power&Cooling 610 Silencer Antec 900 5 fans Razer Deathadder Razer Mantis control 
Audio
HT Omega Claro XT 
  hide details  
Reply
post #4 of 13
Thread Starter 
i have a zalman vf700 on the card with ramsinks.
Old Trusty:)
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6700@3.75 lapped XFX 780i w/ pencil mod Sapphire ATI HD5850 Ocz Sli 8gb ddr2@900mhz 
Hard DriveOSMonitorKeyboard
WD FAEX 1TB, SG 250GB Win 7 Pro 64 bit Samsung Syncmaster 2232bw Creative Fatality 
PowerCaseMouseMouse Pad
Pc Power&Cooling 610 Silencer Antec 900 5 fans Razer Deathadder Razer Mantis control 
Audio
HT Omega Claro XT 
  hide details  
Reply
Old Trusty:)
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6700@3.75 lapped XFX 780i w/ pencil mod Sapphire ATI HD5850 Ocz Sli 8gb ddr2@900mhz 
Hard DriveOSMonitorKeyboard
WD FAEX 1TB, SG 250GB Win 7 Pro 64 bit Samsung Syncmaster 2232bw Creative Fatality 
PowerCaseMouseMouse Pad
Pc Power&Cooling 610 Silencer Antec 900 5 fans Razer Deathadder Razer Mantis control 
Audio
HT Omega Claro XT 
  hide details  
Reply
post #5 of 13
Thread Starter 
i really need some help with this. I'm hoping I didn't mess anything up.
Old Trusty:)
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6700@3.75 lapped XFX 780i w/ pencil mod Sapphire ATI HD5850 Ocz Sli 8gb ddr2@900mhz 
Hard DriveOSMonitorKeyboard
WD FAEX 1TB, SG 250GB Win 7 Pro 64 bit Samsung Syncmaster 2232bw Creative Fatality 
PowerCaseMouseMouse Pad
Pc Power&Cooling 610 Silencer Antec 900 5 fans Razer Deathadder Razer Mantis control 
Audio
HT Omega Claro XT 
  hide details  
Reply
Old Trusty:)
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6700@3.75 lapped XFX 780i w/ pencil mod Sapphire ATI HD5850 Ocz Sli 8gb ddr2@900mhz 
Hard DriveOSMonitorKeyboard
WD FAEX 1TB, SG 250GB Win 7 Pro 64 bit Samsung Syncmaster 2232bw Creative Fatality 
PowerCaseMouseMouse Pad
Pc Power&Cooling 610 Silencer Antec 900 5 fans Razer Deathadder Razer Mantis control 
Audio
HT Omega Claro XT 
  hide details  
Reply
post #6 of 13
Quote:
Originally Posted by kenny1064
i have a zalman vf700 on the card with ramsinks.
I suspected it didnt get overly hot,but just had to check (sorry!)... that cooler is on order for mine (here sometime today!).

Ok, next idea is to put it back to stock and check for artifacts to work out if the overclock is too much or if somethings gone a bit iffy somewhere... (Unless others have better ideas?)
My System
(13 items)
 
  
CPUMotherboardOSMonitor
X2 3800+ MSI K8N Neo4 Platinum Windows XP 64bit 2x 17" Acer LCD 
KeyboardPowerCaseMouse
Logitech Wireless Tagan U22 530W Termaltake Tsunami Dream Logitech Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
X2 3800+ MSI K8N Neo4 Platinum Windows XP 64bit 2x 17" Acer LCD 
KeyboardPowerCaseMouse
Logitech Wireless Tagan U22 530W Termaltake Tsunami Dream Logitech Wireless 
  hide details  
Reply
post #7 of 13
Thread Starter 
I'm going to try to run default settings and see what happens soon.
Old Trusty:)
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6700@3.75 lapped XFX 780i w/ pencil mod Sapphire ATI HD5850 Ocz Sli 8gb ddr2@900mhz 
Hard DriveOSMonitorKeyboard
WD FAEX 1TB, SG 250GB Win 7 Pro 64 bit Samsung Syncmaster 2232bw Creative Fatality 
PowerCaseMouseMouse Pad
Pc Power&Cooling 610 Silencer Antec 900 5 fans Razer Deathadder Razer Mantis control 
Audio
HT Omega Claro XT 
  hide details  
Reply
Old Trusty:)
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6700@3.75 lapped XFX 780i w/ pencil mod Sapphire ATI HD5850 Ocz Sli 8gb ddr2@900mhz 
Hard DriveOSMonitorKeyboard
WD FAEX 1TB, SG 250GB Win 7 Pro 64 bit Samsung Syncmaster 2232bw Creative Fatality 
PowerCaseMouseMouse Pad
Pc Power&Cooling 610 Silencer Antec 900 5 fans Razer Deathadder Razer Mantis control 
Audio
HT Omega Claro XT 
  hide details  
Reply
post #8 of 13
try ati tool and scan for artifacts. at least one hour.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3500+ A8N-SLI (Nforce4) Xp home LG 17" crt 
KeyboardPowerCaseMouse
Labtec Antec 480 2.0 True Power Antec TX 1088 AMG Microsoft Wheel/Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3500+ A8N-SLI (Nforce4) Xp home LG 17" crt 
KeyboardPowerCaseMouse
Labtec Antec 480 2.0 True Power Antec TX 1088 AMG Microsoft Wheel/Optical 
  hide details  
Reply
post #9 of 13
im too new to this to say much, but...providing fan is ok? have you backed off to default, powered down and rebooted w/defaults? then slowly step er up? works for me when i get the mem/clock too high..which due to my idiocy and nubite ways, happens a lot. eargerness is my enemy. (others) take me to task if im outta line here.)
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4F 630 Prescott Asus P5VD1-x XP-Home + Sp2 Compaq's) 
KeyboardPowerCaseMouse
same 400W (generic) grey (generic) log/wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4F 630 Prescott Asus P5VD1-x XP-Home + Sp2 Compaq's) 
KeyboardPowerCaseMouse
same 400W (generic) grey (generic) log/wireless 
  hide details  
Reply
post #10 of 13
Quote:
Originally Posted by maddrfookenstein
im too new to this to say much, but...providing fan is ok? have you backed off to default, powered down and rebooted w/defaults? then slowly step er up? works for me when i get the mem/clock too high..which due to my idiocy and nubite ways, happens a lot. eargerness is my enemy. (others) take me to task if im outta line here.)
If the cooling system is working correctly and the temps are low but you are getting overclocks with instability then you need to drop to stock and work up slowly.

So maddrfookenstein has given you very good advice. Take it up slowly and test for stability. When you are no longer stable, back down a little and retest.

You will have your best o/c without hardware modifications then.

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › artifacts