Overclock.net › Forums › AMD › AMD Motherboards › MBM Issues
New Posts  All Forums:Forum Nav:

MBM Issues

post #1 of 4
Thread Starter 
I Have MBM 5 and The closest model to my mobo is "GAK 8NPRO" My Mobo is "GA-K8N Pro-SLI". i tryed it and all it says is my case temp stays around 25-26C but my Pro. is -23C!!!! I Think its just wont work with my mobo. i updated and everything. thats the closest one.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 950 LGA 1366 EVGA 131-GT-E767-TR EVGA Gforce GTX 260 896MB 6GB DDR3 1600 6-8-6-24 OCZ Plat 
Hard DriveOSMonitorKeyboard
1TB Western Digital Caviar Black WD1002FAEX Windows 7 x64 32' Logitech G15 
PowerCaseMouseMouse Pad
630W Thermaltake Armor A90 Shitty "Blue Light" None. >.< 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 950 LGA 1366 EVGA 131-GT-E767-TR EVGA Gforce GTX 260 896MB 6GB DDR3 1600 6-8-6-24 OCZ Plat 
Hard DriveOSMonitorKeyboard
1TB Western Digital Caviar Black WD1002FAEX Windows 7 x64 32' Logitech G15 
PowerCaseMouseMouse Pad
630W Thermaltake Armor A90 Shitty "Blue Light" None. >.< 
  hide details  
Reply
post #2 of 4
Thread Starter 
Help Plz!!!! T_t
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 950 LGA 1366 EVGA 131-GT-E767-TR EVGA Gforce GTX 260 896MB 6GB DDR3 1600 6-8-6-24 OCZ Plat 
Hard DriveOSMonitorKeyboard
1TB Western Digital Caviar Black WD1002FAEX Windows 7 x64 32' Logitech G15 
PowerCaseMouseMouse Pad
630W Thermaltake Armor A90 Shitty "Blue Light" None. >.< 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 950 LGA 1366 EVGA 131-GT-E767-TR EVGA Gforce GTX 260 896MB 6GB DDR3 1600 6-8-6-24 OCZ Plat 
Hard DriveOSMonitorKeyboard
1TB Western Digital Caviar Black WD1002FAEX Windows 7 x64 32' Logitech G15 
PowerCaseMouseMouse Pad
630W Thermaltake Armor A90 Shitty "Blue Light" None. >.< 
  hide details  
Reply
post #3 of 4
Thread Starter 
Bumpagenessativity
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 950 LGA 1366 EVGA 131-GT-E767-TR EVGA Gforce GTX 260 896MB 6GB DDR3 1600 6-8-6-24 OCZ Plat 
Hard DriveOSMonitorKeyboard
1TB Western Digital Caviar Black WD1002FAEX Windows 7 x64 32' Logitech G15 
PowerCaseMouseMouse Pad
630W Thermaltake Armor A90 Shitty "Blue Light" None. >.< 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 950 LGA 1366 EVGA 131-GT-E767-TR EVGA Gforce GTX 260 896MB 6GB DDR3 1600 6-8-6-24 OCZ Plat 
Hard DriveOSMonitorKeyboard
1TB Western Digital Caviar Black WD1002FAEX Windows 7 x64 32' Logitech G15 
PowerCaseMouseMouse Pad
630W Thermaltake Armor A90 Shitty "Blue Light" None. >.< 
  hide details  
Reply
post #4 of 4
Sorry for the delay If MBM doesn't suport y'r mobo there is a good chance that those readings are incorrect. I'll tell what I said to other people on this forum: try speedfan. Do some googleling to find it, it has support for winXP x64.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › MBM Issues