Overclock.net › Forums › Cooling › Air Cooling › 127 C Temps! Is this bad?
New Posts  All Forums:Forum Nav:

127 C Temps! Is this bad? - Page 3

post #21 of 24
Quote:
Originally Posted by evenmore4me
It's a VIA VT8235 Chipset if that helps

That's the southbridge, only half of the chipset. I have a vt7 witn the 8237 southbridge chip. to see the chipset you'd have to take the northbridge heatsink off, or look in everst or something.
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
post #22 of 24
127C is the default number speedfan will put up if it can;t get a reading.....

cheers
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
post #23 of 24
Thread Starter 
Just downloaded WinBond from Biostar website. It's still messed up! It reads 128 C now! Alright, I'm going to try to flash my BIOS
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon XP 1800+ Biostar M7VIG Pro Windows XP Pro SP2 Samtron 77V 17" CRT 
KeyboardPowerCaseMouse
1995 Dell KB Powmax 400 Watt Foxconn Generic MS Intellimouse Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon XP 1800+ Biostar M7VIG Pro Windows XP Pro SP2 Samtron 77V 17" CRT 
KeyboardPowerCaseMouse
1995 Dell KB Powmax 400 Watt Foxconn Generic MS Intellimouse Explorer 
  hide details  
Reply
post #24 of 24
Quote:
Originally Posted by evenmore4me
Just downloaded WinBond from Biostar website. It's still messed up! It reads 128 C now! Alright, I'm going to try to flash my BIOS
Yeah, flash the BIOS to the most current, but that wont add a non-existent sensor htough

Hopefully it will fix your problem
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › 127 C Temps! Is this bad?