Overclock.net › Forums › Components › Sound Cards and Computer Audio › Audio not working.
New Posts  All Forums:Forum Nav:

Audio not working.

post #1 of 13
Thread Starter 
hello,

i was using my computer yesterday, i had just gotten a Bluetooth USB adapter and decided to use an IOGear headset with it. Since then, the DEFAULT DEVICE listings in the AUDIO tab of SOUNDS AND AUDIO DEVICES in CONTROL PANEL listed "Blutooth Audio".

Not only was I not getting sound from the Bluetooth headset, but also not from my speakers. I checked cables and all the basic troubleshoot steps were taken.

I now have unplugged the Bluetooth adapter and the DEFAULT DEVICE listing in the AUDIO tab of SOUNDS AND AUDIO DEVICES in the CONTROL PANEL now says "No Playback Devices".

I looked into the issue by trying DEVICE MANAGER to no prevail, I opened the SOUND, VIDEO AND GAME tree and in it was listed:
+ AUDIO CODECS
+ BLUETOOTH AUDIO
+ LEGACY AUDIO DRIVERS
+ LEGACY VIDEO CAPTURE DEVICES
+ MEDIA CONTROL DEVICES
+ VIDEO CODECS

I have set DEVICE USAGE of BLUETOOTH AUDIO to DISABLE. The device usage drop down menu on the rest don't give me the option, the drop down is simply non-clickable.

Any suggestions?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 HT 3.2 GHZ ASUS P4C800E XP Pro sp 2 2x17" Dell Tube 
KeyboardPowerCaseMouse
microsoft Enermax E400W 20" Thermaltake microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 HT 3.2 GHZ ASUS P4C800E XP Pro sp 2 2x17" Dell Tube 
KeyboardPowerCaseMouse
microsoft Enermax E400W 20" Thermaltake microsoft 
  hide details  
Reply
post #2 of 13
Are you overclocking?

If so, enter your bios and make sure that the setting in "Configure System Frequency/Voltage" is set for 66.66/33.33 Make certain that Onboard Audio is also enabled. Is your blootooth inserted into the front panel USB slots?

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #3 of 13
Try uninstalling the bluetooth software...mabye it doesn't like your onboard audio. Also try reinstalling audio drivers from mb cd.
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
post #4 of 13
Thread Starter 
it is in the front USB panel yes.

i uninstalled my sound card drivers instead, thinking that since they're on the cd it'd be a breeze. my telling this is invariably a foreshadow that it was the contrary that occured.

the cd's driver tab says DETECT NO PROPER ITEM. it has NEVER said that. it's asus onboard sound devices, so i suppose a visit to their website would help.

anything else i should kno? i'm going to check that BIOS tip right now!

Thank you very much guys!
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 HT 3.2 GHZ ASUS P4C800E XP Pro sp 2 2x17" Dell Tube 
KeyboardPowerCaseMouse
microsoft Enermax E400W 20" Thermaltake microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 HT 3.2 GHZ ASUS P4C800E XP Pro sp 2 2x17" Dell Tube 
KeyboardPowerCaseMouse
microsoft Enermax E400W 20" Thermaltake microsoft 
  hide details  
Reply
post #5 of 13
Thread Starter 
Quote:
Originally Posted by Ropey
Are you overclocking?

If so, enter your bios and make sure that the setting in "Configure System Frequency/Voltage" is set for 66.66/33.33 Make certain that Onboard Audio is also enabled. Is your blootooth inserted into the front panel USB slots?

R
i'm not overclocking. however at times i'll turn the system on and it'll say something about failing startup because of overclocking. it was something i took my computer back to the store for back in the day when i first got it from Atic, but when i had gotten to the store it just turned on normally.

It's finicky, i'll turn it on most times w/o a hitch, and sometimes it'll say that it fails due to overclocking.

i cannot find the CONFIGURE SYSTEM FREQ/VOLT setting you mention. It's an American Megatrends v2.51 BIOS if that helps. my Onboard audio is set to AUTO, the other setting is DISABLED so that's a no brainer i suppose...

if this helps:

HARDWARE MONITOR
CPU TEMP 72.5c
MB TEMP 25c
PWR TEMP N/A

Q-FAN CONTROL DISABLED

CPU FAN SPEED 3358rpm
CHASSIS FAN SPEED N/A
PWR FAN SPEED N/A

VCORE VOLTAGE 1.344
3.3V VOLTAGE 3.360
5V VOLTAGE 5.187
12V VOLTAGE 12.220
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 HT 3.2 GHZ ASUS P4C800E XP Pro sp 2 2x17" Dell Tube 
KeyboardPowerCaseMouse
microsoft Enermax E400W 20" Thermaltake microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 HT 3.2 GHZ ASUS P4C800E XP Pro sp 2 2x17" Dell Tube 
KeyboardPowerCaseMouse
microsoft Enermax E400W 20" Thermaltake microsoft 
  hide details  
Reply
post #6 of 13
You have a P4C800E ASUS Board.



It should be there,

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #7 of 13
Not to change the subject...but 72c is way to hot.
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
post #8 of 13
Quote:
Originally Posted by busa
Not to change the subject...but 72c is way to hot.
That's not changing the subject. Good to mention this as well.

It needs to go back to ATIC. They need to check this out. I have seen problems with ASUS P4P800/P4C800 and front usb installations effecting systems but you also as mentioned are way too hot.

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #9 of 13
Thread Starter 
just how much over the scale of hotness are we talking here?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 HT 3.2 GHZ ASUS P4C800E XP Pro sp 2 2x17" Dell Tube 
KeyboardPowerCaseMouse
microsoft Enermax E400W 20" Thermaltake microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 HT 3.2 GHZ ASUS P4C800E XP Pro sp 2 2x17" Dell Tube 
KeyboardPowerCaseMouse
microsoft Enermax E400W 20" Thermaltake microsoft 
  hide details  
Reply
post #10 of 13
Thread Starter 
just how much over the scale of hotness are we talking here?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 HT 3.2 GHZ ASUS P4C800E XP Pro sp 2 2x17" Dell Tube 
KeyboardPowerCaseMouse
microsoft Enermax E400W 20" Thermaltake microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 HT 3.2 GHZ ASUS P4C800E XP Pro sp 2 2x17" Dell Tube 
KeyboardPowerCaseMouse
microsoft Enermax E400W 20" Thermaltake microsoft 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Audio not working.