Overclock.net › Forums › Intel › Intel CPUs › What are these symptoms?
New Posts  All Forums:Forum Nav:

What are these symptoms?

post #1 of 7
Thread Starter 
hello all

im new here and am looking for some advice and knowledge...

ok heres the deal...
i currently own one of those alienware area51m-7700 desktop replacements(notebook)..
the big heavy hot unit that it is..
well a few months back the motherboard,cpu and a ram stick croaked...
the sad part was my warranty just expired when this happened so i got screwed.anyhow i eventually found another company that could replace the parts and run tests,etc,etc..i was not going to give alienware another dime...(if i would have researched more before buying this thing i wouldnt have done so but now that i got new parts,new warranty,etc its all good and im happier with the other company..) but heres the weird part...
i got my lappy back about 2 weeks ago...its been running better than it ever has.but today it crashed...everything still seems to be working fine but heres what happened...
the unit was on for a good 30hrs or so...i was encoding and doing some music related things...
well after the encoding was done (which took 6hrs or so) i was doing multi tasking and then blue screen saying it had to shut down so there wasnt any damage to the unit...i thoght these warnings occur when you have bad ram or something..but anyway btw...it went blue and some white vertical lines went down the screen...
i shut it down and turned it back on..the white lines were still there..than i turned it off for 5 min. and rebooted..all was fine....then after doing a backup of files (just incase this thing needs to go away for service again) it crashed agin but this time without the lines..just blue screen warning again...
than i let it rest for 30 min or so and rebooted...all was fine and i cont. doing backups just incase....than it crashed once again....
well finally i though either the vid card is going bad or it just overheated..i did have it on for along time and maybe it was tired..lol (which sux to have to worry about that crap..what if i was a gamer??)

so anybody have any ideas or suggestions on this issue??
like i said before it was running just fine until today...im using it right now after a few hours of rest and it "seems" fine at the moment..i did run some performance tests with the cpu,ram,etc,etc and all passed and no crashing...
is what i have considered a overheat issue or what?

thanks 4 all yoru time..
p.s...i will note that im not a tech head so please advice in simple terms.. i dont know crap about parts,etc except from what i have learned after this replacing parts ordeal..
post #2 of 7
Sounds like they may have OCed something to give it a preformance boost or something like that. Sounds like your have a gfx card related problem due to the lines in the screen. Those can be expensive to repair or replace unfortunatly.
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
post #3 of 7
Thread Starter 
those lines happened only the 1st time it crashed..afterwords it didnt happen again...
so to me it sounds like it could be the graphics card overheated..
can that be the cause??? i read aroundthe net and they said that if something overheat-wise happens with a graphic card just use some "spray air" and clean around it,etc..
i dont know much about this stuff..
what did you mean by "they may have OCed something to give it a preformance boost or something like that."
and what would be "expensive to repair or replace"??? another card??
this lappy like i said is a desktop replacement so getting "into" the unit isnt very hard..not alot of little screws,etc...i can simply open a lid and get right to the graphics card..

thanx 4 the reply

p.s..heres a link of the unit i own.might give more details...._http://www.alienware.com/product_detail_pages/area-51_m7700/area-51_m7700_features.aspx?SysCode=PC-LT-AREA51-M-7700&SubCode=SKU-DEFAULT


if its not good to post a link please edit...thanks
post #4 of 7
it got hot man. i have one with a 3.6, 120gigs, 2 gig ram, 7800gtx go and it does the same thing when it gets hot. get some air and blow it out real good from both directions in the fan and in the rad while running so the fans blow the now loss dust out. i have to blow out all my rigs three or four time a week more if the wind is really blowing.
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
post #5 of 7
Well, first reinstall a fresh copy of windows, and then if that doesn't work.... you're going to need to repair it again . Get a laptop cooler
Rig 2.1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-V LK Sapphire 7850 1GB G.SKILL Ripjaws X 8GB (2 x 4GB) DDR3 F3-12800CL... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 1TB WD10EZEX Search Results Crucial MX100 CT256MX100SSD1 256GB ASUS DRW-24B1ST DVD±R/RW Zalman CNPS10X Optima 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Dell 23" IPS CM Storm Quick Fire Pro Brown OCZ StealthXStream 600W 
CaseMouseAudio
Antec P182 Logitech MX518 Logitech X-530 
  hide details  
Reply
Rig 2.1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-V LK Sapphire 7850 1GB G.SKILL Ripjaws X 8GB (2 x 4GB) DDR3 F3-12800CL... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 1TB WD10EZEX Search Results Crucial MX100 CT256MX100SSD1 256GB ASUS DRW-24B1ST DVD±R/RW Zalman CNPS10X Optima 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Dell 23" IPS CM Storm Quick Fire Pro Brown OCZ StealthXStream 600W 
CaseMouseAudio
Antec P182 Logitech MX518 Logitech X-530 
  hide details  
Reply
post #6 of 7
Thread Starter 
well heres a update...

i had this thing on for almost 24hrs yesterday and all is good...
im assuming it just got crazy hot...i was doing multitasking when it happened so it just got tired i guess...

so far so good no issues whatssoever...
i did buy a targus cooling mat today and i must say it works rather well.when i put my hand by the cpu area its cool like air conditioner!! and when i touch the pad itself it cool as well...the only thing that sux is the 2 fans that are in the cooling mat are in the middle of it..on this laptop the graphics card is towards the left/front section so the fans dont hit there..by touching the graphics section its still warm but not over hot like usuall...if there was only a extra fan towrads the front id feel safer..oh well so far so good..

also pretty cheap...$30us here is what i bought...
_http://www.bestbuy.com/site/olspage.jsp?id=1074788100200&skuId=6211752&type=pr oduct

thanks for the replies all..

p.s...when doing the "spray air" cleaning should i open the panel where the graphic card is and spray away or leave it on and blow it in the vents???
also i am going to do a fresh format as soon as i remember to pick up some floppies for the raid install.....
post #7 of 7
Just curious: what was it sitting upon when it went 'bad' the first time? Also, do you know if you live on the downstream end of a power grid? Thanks.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4F 630 Prescott Asus P5VD1-x XP-Home + Sp2 Compaq's) 
KeyboardPowerCaseMouse
same 400W (generic) grey (generic) log/wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4F 630 Prescott Asus P5VD1-x XP-Home + Sp2 Compaq's) 
KeyboardPowerCaseMouse
same 400W (generic) grey (generic) log/wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › What are these symptoms?