Overclock.net › Forums › Graphics Cards › NVIDIA › Help Diagnosing 7800GS Problem!
New Posts  All Forums:Forum Nav:

Help Diagnosing 7800GS Problem!

post #1 of 55
Thread Starter 
I just installed my new EVGA 7800GS today, and I have run into extreme instability problems. Running 3Dmark05 it crashes, sometimes restarts, other times just back to windows. I am running 81.98 drivers and no OC. I think it is a PSU problem. I have 26A on the +12V, which isn't bad. My PSU is a Rosewill RP500(500 Watt), not a dual +12V. I use a secondary 300 Watt PSU to run all my fans and LED's. I tried putting my HDD's and DVD drives on the 2nd PSU as well, but it still does the same thing. I really would appreciate some help, I am going to try taking my CPU back to stock speeds to see if that fixes anything, I hope I don't have to buy a new PSU.
post #2 of 55
Thread Starter 
BUMP

I turned my CPU down to 3.6GHz, ran 3Dmark05 and got ~6200, I forgot the exact number I don't know if it is completely stable yet, we'll see.
post #3 of 55
Try running a single power supply harness to just the card. Make sure nothing else is plugged into that harness but the card!
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
post #4 of 55
Thread Starter 
Do you really think it needs that much power? My secondary PSU has 12A on the +12V, I guess it's worth a shot.
post #5 of 55
Quote:
Originally Posted by RyGuy1788
Do you really think it needs that much power? My secondary PSU has 12A on the +12V, I guess it's worth a shot.
It's worth a shot. You never no!
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
post #6 of 55
Quote:
Originally Posted by RyGuy1788
Do you really think it needs that much power? My secondary PSU has 12A on the +12V, I guess it's worth a shot.

Did it work?
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
post #7 of 55
Thread Starter 
Quote:
Originally Posted by lohoutlaw
Did it work?
No. Made it worse.
post #8 of 55
Man, i am at a loss for words.
Maybe someone else here can help you with this problem.
Free bump for ya!

Edit:
Have you tried the new drivers released yesterday?
They are suppost to be 78 series friendly?
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
post #9 of 55
Thread Starter 
Bump

I have tried everything with my PSU arrangement, nothing worked. Can I get a few more opinions as to what could be the cause? I think it is the PSU, but then I don't because 26A powering just the MB and GPU should be enough right? I don't know, I am going to try looking for some new MB drivers and see what happens. I took all my OC off and monitored the +12V reading in Everest while running AtiTool and one Prime95, it looked stable, but still crashes in most games.
post #10 of 55
Well, i have just did a full reformat on my PC. In the process of doing so, I thought i loaded the 81.98 drivers correctly. BF2 kept crashing to desktop or System would reboot. Did it like 5 times 30-40 seconds into game.
Well to make this story short, i reloaded 81.98 using Driver cleaner and it stopped rebooting and crashing to desk top.
Maybe try a different set of drivers?

Hope it helps
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Help Diagnosing 7800GS Problem!