Overclock.net › Forums › AMD › AMD - General › Rig just crapped out on me (AGAIN)
New Posts  All Forums:Forum Nav:

Rig just crapped out on me (AGAIN) - Page 4

post #31 of 32
Thread Starter 
Quote:
Originally Posted by bigval
What is the stepping on your CPU?
My Winchester is a CBBID 0507APAW
My Manchester is an LDBHE 0542UPMW
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
post #32 of 32
1 long 2 short = Vid Adapter... either it's bad or it's not getting enough voltage. If you have a 4pin power in do not attach any other devices to that line!

Quote:
Originally Posted by sccr64472
It didn't come with it?? I can't even count how many MSI motherboards I've used over the years and every single one of them came with it.

Duke, I think you're remembering the thread I created while FAQ were down, but I need to give credit to the "audio beeps" part because that was copied from somewhere on the internet. (or I could remove it, most only use the lights anyways)
http://www.overclock.net/amd-motherboards/55525-post-problems-their-solutions.html?highlight=motherboard+problems
SCCR, submit it, they are being accepted
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Rig just crapped out on me (AGAIN)