Overclock.net › Forums › AMD › AMD - General › Care to take a stab?
New Posts  All Forums:Forum Nav:

Care to take a stab?

post #1 of 7
Thread Starter 
I recently upgraded my system to an Epox motherboard...the EP 9npa+sli. I was looking forward to experiencing a massive increase in performance from my previous system, but I have had a good deal of trouble.

I have the following in the system

AMD Athlon 64 3200
2GB of Patriot Dual Channel RAM (2 1gig sticks)
The Epox MOBO
evga Nvidia 7900gt 256mb PCI-E graphics card
550watt Sunbeam SUNNO Power Supply
160gb IDE HD
DVD Burner

Every part I am using is less than a month old, all ordered off Newegg or Tiger Direct

The only thing I upgraded was the motherboard and Graphics card.....I did have an AsRock motherboard and an EVGA 6800 Ultra video card. I have built about a dozen systems and have never had a problem I couldn't figure out with a litte research. I consider myself more than capable.

The problems started as soon as I installed the motherboard. I did a fresh install of windows and it had several problems during the install. It would get about half way thru the installation and then I would get the blue screen of death, with an error msg that read, "IRQL_NOT_LESS_OR_EQUAL". This happened several times. I re-formatted the hard drive and started over. Finally, I removed one of the sticks of RAM and after a couple more re-tries, XP Pro was finally loaded.

The next problem I am having is with the video card. In games such as Quake 4 or F.E.A.R., the framerate is great, but I am getting a lot of artifacts....I had much nicer performance out of my old system. I haven't overclocked the CPU or the video card. [YET] I also have the latest drivers for the video card.

I'm not sure what the problem is, the video card or the motherboard. I know something is not right with one of these two items because they are the only two items that I replaced. A part of me thinks its the video card, but then again the fact that I had such a hard time installing windows points toward the MOBO. I am at a loss.

I believe that it has to be something related to one of the following:

a. There is some type of memory conflict between the motherboard and my Patriot RAM (DDR400)

b. The motherboard is conflicting with the video card, maybe because it is such a new model that needs an updated driver.

c. Perhaps I need to upgrade the BIOS on the MOBO???

I'm an not sure whats going on, but I am totally confused and frustrated. PLEASE HELP ME

Sorry for the long Post, I'm desperate here.
post #2 of 7
i say its the motherboard. With the ram you have your better off with an asus a8n premium sli.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 FX-60 0536 MPMW DFI Venus #118 XP Pro Gateway FPD2185W 21" (x2) 
KeyboardPowerCaseMouse
Logitech DiNova Keyboard Silverstone ST60F 600W Lian Li V2000B Logitech DiNova MX900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 FX-60 0536 MPMW DFI Venus #118 XP Pro Gateway FPD2185W 21" (x2) 
KeyboardPowerCaseMouse
Logitech DiNova Keyboard Silverstone ST60F 600W Lian Li V2000B Logitech DiNova MX900 
  hide details  
Reply
post #3 of 7
Download Memtest and run it off of a floppy. If your memory isn't stable, it should show here. Start with that and see if you can clear the memory off of your checklist because that's where I'm thinking your problem is.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #4 of 7
Thread Starter 
I ran MemTest with no errors

I am thinking that this has something to do with this motherboard.......what a pain in the ass this is going to be to return it.................

By the way, everything else runs fine, just the artifacts during gaming.
post #5 of 7
You should be on the latest BIOS version and use the latest chipset drivers. Graphics drivers, well you find whats best for you. The error you mentioned, less than/not equal thing is usually a memory problem for me.
post #6 of 7
You are using DIMM 1 & 2 both in orange or DIMM 3 & 4 both in yellow..yes ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
post #7 of 7
Once I too had problems installing Windows (back in the AthlonXP days) and it turned out to be one of my OCZ sticks went bad, so it could be the RAM that is messed up. I had an EPOX 9NPA+Ultra with some Patriot RAM running before and they worked great together. The artifacts leads me to think of a video card problem (overheating perhaps?). Is it running with the stock cooler? Try reseating the heatsink with some fresh thermal compound. Sometimes manufactures do a craptacular job with their thermal solutions. It's always a good idea to run the latest MOBO BIOS and drivers.
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Care to take a stab?