Overclock.net › Forums › AMD › AMD CPUs › AMD 2500+ Barton restart problem
New Posts  All Forums:Forum Nav:

AMD 2500+ Barton restart problem

post #1 of 41
Thread Starter 
Not sure where the hell to put this for an "over clock website" I don't see one forum entitled "insert overclocking questions/problems here"...henceforth I'm stick it here..sorry admins if this is wrong place..

Anyways, names Mistwraith, I am amateur OCer..

System Specs

AMD 2500+ Barton
1.5 GB of PC3200 (Corsair)
Volcano 9 HSF
400W PSU
ATI Radeon 9800+ Pro
Gigabyte GA-7N400 Pro II

---

Problem: Computer Restart every 40-45 mintues when playing intense games that are visually demanding. When just on desktop or surfing or talking, all is fine.

I am running my barton 2500+ at 3200+ speeds, 2200 GHz to be excact. It works perfectly, boosted Vcore A 7.5% to get 1.750 Volt, to see if I could counter the restart. No such luck.

Everything works fine, runs well, runs smoothe, but a random restart follow by a hanging of BIOS, and lots of crazy ass windows messages when restarting.

I don't know what the problem is, everything works fine, the average temp is 52 degrees so I know its not overheating, and if it were the video card over heating, whole PC would not restart. I need to know what the problem is, I did recently install some new video drivers the other night, could that have anything to do with it? Also when I OC'd it today, I went from 1GB of PC2100 to 1.5 GB of PC3200 Ram.

Could it be a bad stick of RAM, even though it runs for 45 minutes perfectly, doing evreything, gaming/working until reboot. Is it the PSU, not enough power? It is the stock that came with case. I don't know where else to go, so I came to you guys, figure you're all head strong when it comes to this ****, I love how fast my PC is now, damn fast damn blazing...games run smoothe and perfect, only problem is its not stable, and I don't know why. Any help would be appreciated...here is a screen shot of the program Easy Tune 4, it monitors all information on my mobo.

Click the link below the picture for a more clarified picture.



Link if it doesn't work..http://img219.imageshack.us/img219/5449/oc14ry.jpg
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Barton 2500+ @ 3200+ Gigabyte GA-7N400 Pro II Win XP 17' 
KeyboardPowerCaseMouse
Web Keyboard 400 W PSU (Stock Case) Xblade Logitech MX-518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Barton 2500+ @ 3200+ Gigabyte GA-7N400 Pro II Win XP 17' 
KeyboardPowerCaseMouse
Web Keyboard 400 W PSU (Stock Case) Xblade Logitech MX-518 
  hide details  
Reply
post #2 of 41
WOW I want that processor!!! I have seen some really nice OCes on those bartons! btw, you posted in the correct section, no worries loosen up your memory timings, that's probably your problem

btw, OC in the bios, usually gets better results
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
post #3 of 41
Thread Starter 
Thanks man, great to hear I'm in the right section. What do you mean losen up my memory timings, right now I think they are like 8 3 3 2.5 or something like that, hmm..let me restart and find out for you. What do you mean use BIOS? I did most the work in BIOS, enabled the turbo settings, so easy tune can actually do its stuff. I have the ability to manually change everything including Voltage, Manual time settings, etc...I've been up and running almost an hour now, no problem just browsing posts and what not, I'm convinced its only when I'm gaming hard, I have the problem, what should I manually losen the settings up to?

Question: What is the Easy Tune thing, where it says Linear in purple underneith what everything is running, where its red and say 80 AGP. I can make that Aysnc blue color or Divider green color, whats that?
Thanks, Mist~
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Barton 2500+ @ 3200+ Gigabyte GA-7N400 Pro II Win XP 17' 
KeyboardPowerCaseMouse
Web Keyboard 400 W PSU (Stock Case) Xblade Logitech MX-518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Barton 2500+ @ 3200+ Gigabyte GA-7N400 Pro II Win XP 17' 
KeyboardPowerCaseMouse
Web Keyboard 400 W PSU (Stock Case) Xblade Logitech MX-518 
  hide details  
Reply
post #4 of 41
Thread Starter 
Think I got it..I did some checking up..I enabled windows verifier had it check everything. Disabled the automatic restart upon any system errors, forcing a BSOD. Problem.."Svart.sys" was causing a corrupt problem on the kernel. I look up "Svart.sys" linked to Norton Antivirus, my solution...uninstall Norton. Hopefully this will fix the problem, seeing how Svart.sys no longer exists . Wish me luck guys, and the ram timings btw were 8 3 3 2.5 This would explain the wierd windows errors and what not, hope all is well..hehe

Mist~
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Barton 2500+ @ 3200+ Gigabyte GA-7N400 Pro II Win XP 17' 
KeyboardPowerCaseMouse
Web Keyboard 400 W PSU (Stock Case) Xblade Logitech MX-518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Barton 2500+ @ 3200+ Gigabyte GA-7N400 Pro II Win XP 17' 
KeyboardPowerCaseMouse
Web Keyboard 400 W PSU (Stock Case) Xblade Logitech MX-518 
  hide details  
Reply
post #5 of 41
Quote:
Originally Posted by Mistwraith
Think I got it..I did some checking up..I enabled windows verifier had it check everything. Disabled the automatic restart upon any system errors, forcing a BSOD. Problem.."Svart.sys" was causing a corrupt problem on the kernel. I look up "Svart.sys" linked to Norton Antivirus, my solution...uninstall Norton. Hopefully this will fix the problem, seeing how Svart.sys no longer exists . Wish me luck guys, and the ram timings btw were 8 3 3 2.5 This would explain the wierd windows errors and what not, hope all is well..hehe

Mist~

to fully uninstall norton you may have to use their removal tool, just search google for it, but it basically leaves the service running even if you try to uninstall it (norton is evil). just a heads up!
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 D/C DFI LANPARTY nF4 SLI-DR Winxp Pro SP2 Viewsonic Pro p95f+ 
KeyboardPowerCaseMouse
Microsoft Silverstone ST60F 600w! Antec Microsoft internet 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 D/C DFI LANPARTY nF4 SLI-DR Winxp Pro SP2 Viewsonic Pro p95f+ 
KeyboardPowerCaseMouse
Microsoft Silverstone ST60F 600w! Antec Microsoft internet 
  hide details  
Reply
post #6 of 41
Thread Starter 
Seems to be working so far, ran 3+ hours last night while rendering hard core game, no problems. Core temp is 50 degrees. I'll look for removal tool though, thanks.

Mist~
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Barton 2500+ @ 3200+ Gigabyte GA-7N400 Pro II Win XP 17' 
KeyboardPowerCaseMouse
Web Keyboard 400 W PSU (Stock Case) Xblade Logitech MX-518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Barton 2500+ @ 3200+ Gigabyte GA-7N400 Pro II Win XP 17' 
KeyboardPowerCaseMouse
Web Keyboard 400 W PSU (Stock Case) Xblade Logitech MX-518 
  hide details  
Reply
post #7 of 41
It's hard to remove because you wouldn't want spyware and other junk trying to uinstall it so they can rome free in your computer. A little problem you have to deal with that can be an anoiance.
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
post #8 of 41
Thread Starter 
Damn, I uninstalled Norton, ran the norton remover tool found from google.com thanks after 45 minutes to an hour of serious gaming it just instance reboot. I have once again enabled verifier and I will note the problem next time. I think it has something to do with winlogon.exe, maybe a corrupt system file? All of the power settings check out, I'm going to go play with BIOS a bit, see what I can get done here...not sure where the problem lies, its just an instant reboot, could it be the PSU? Only restarts when I'm gaming hardcore for awhile...need some help here, going to do a bit more research, we have to stabalize this guys,no way in hell I'm going back to 2500+ 1.83 GHz, uh uh.

Mist~
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Barton 2500+ @ 3200+ Gigabyte GA-7N400 Pro II Win XP 17' 
KeyboardPowerCaseMouse
Web Keyboard 400 W PSU (Stock Case) Xblade Logitech MX-518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Barton 2500+ @ 3200+ Gigabyte GA-7N400 Pro II Win XP 17' 
KeyboardPowerCaseMouse
Web Keyboard 400 W PSU (Stock Case) Xblade Logitech MX-518 
  hide details  
Reply
post #9 of 41
I had purchased a set of 512MB sticks of Corsair ram and it would randomly reboot my computer. I ran a memtest and found that one stick had problems. So I RMA'd them and got a whole different set of memory. This could be your problem too. Not for sure though, just something for you to check out.
The Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T XFX 8800GT 6GB (3x2) OCZ Gold DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD Raptor 74GB + WD 320GB Samsung SATA 20x DVDRW Linux x64 & Windows 7 x64 HP 21.5" HD Wide Screen 2159m 
KeyboardPowerCaseMouse
Logitech Ultra-thin Illuminated Keyboard PC Power&Cooling 610W Antec P182 Logitech MX 1100 
Mouse Pad
Belkin 
  hide details  
Reply
The Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T XFX 8800GT 6GB (3x2) OCZ Gold DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD Raptor 74GB + WD 320GB Samsung SATA 20x DVDRW Linux x64 & Windows 7 x64 HP 21.5" HD Wide Screen 2159m 
KeyboardPowerCaseMouse
Logitech Ultra-thin Illuminated Keyboard PC Power&Cooling 610W Antec P182 Logitech MX 1100 
Mouse Pad
Belkin 
  hide details  
Reply
post #10 of 41
Thread Starter 
I'm reformat my C: drive, I do it every two weeks anyways..this will clear everything, and install with new settings, and speed. After this, I will then know 100% sure, wherein the problem lies. I'm almost 100% sure that its hardware, but this will eliminate any software problem..then I can start doing things like mem test..and tomorrow, I'm hook up two additional fans, and get some better air flow...Then I can start working with the ram, memtest86 right, the floppy program? I might give that whirl too because It was fine, and I was messing with some settings, deleting some registry files, and think I deleted a few wrong ones, lol. OC = fine, but windows = sluggish, so going to fix this problem...more to come
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Barton 2500+ @ 3200+ Gigabyte GA-7N400 Pro II Win XP 17' 
KeyboardPowerCaseMouse
Web Keyboard 400 W PSU (Stock Case) Xblade Logitech MX-518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Barton 2500+ @ 3200+ Gigabyte GA-7N400 Pro II Win XP 17' 
KeyboardPowerCaseMouse
Web Keyboard 400 W PSU (Stock Case) Xblade Logitech MX-518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › AMD 2500+ Barton restart problem