Overclock.net › Forums › Components › Hard Drives & Storage › SATA hard drive not being detected
New Posts  All Forums:Forum Nav:

SATA hard drive not being detected - Page 2

post #11 of 17
Quote:
Originally Posted by iNiMiTabLE
I'm not sure what else to do...maybe my hard drive died on me. That would suck so much, I spent $160 on this hard drive. I wont have any money to spend on a new hard drive for a couple weeks .
It could of died yes..Sata drives can be very picky with oc's..Have you tried updating your bios or maybe reflashing it..you never know..if all other options dont work try that.
post #12 of 17
Thread Starter 
Quote:
Originally Posted by ENTERPRISE1701
It could of died yes..Sata drives can be very picky with oc's..Have you tried updating your bios or maybe reflashing it..you never know..if all other options dont work try that.
I'll try reflashing my bios, and I'll also test my working SATA drive off my other rig and see if it can be dected to see if the motherboard is alright. I'll also take the Raptor and put it on my other rig and see if it can be detected. Hopefully that'll clear some things up and tell me whats wrong, the motherboard or hard drive.

Off topic, but whats the max voltage my chipset can be set to?
Daily
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera ASUS M5A97 LE R2.0 AM3+ AMD 970 Gigabyte Nvidia Geforce GTX 660 G.SKILL Ares Series 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Raptor Western Digital Western Digital Sony Optiarc DVD/CD Rewritable Drive 
OSMonitorKeyboardPower
Windows 7 Professional Dell 20" E207WFP  Saitek Eclipse II Antec EarthWatts EA750 750W 
CaseMouseMouse PadAudio
AOpen Nouveau Razer DeathAdder REVOLtec Gampad Precision Advanced Creative Sound Blaster Audigy  
  hide details  
Reply
Daily
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera ASUS M5A97 LE R2.0 AM3+ AMD 970 Gigabyte Nvidia Geforce GTX 660 G.SKILL Ares Series 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Raptor Western Digital Western Digital Sony Optiarc DVD/CD Rewritable Drive 
OSMonitorKeyboardPower
Windows 7 Professional Dell 20" E207WFP  Saitek Eclipse II Antec EarthWatts EA750 750W 
CaseMouseMouse PadAudio
AOpen Nouveau Razer DeathAdder REVOLtec Gampad Precision Advanced Creative Sound Blaster Audigy  
  hide details  
Reply
post #13 of 17
Quote:
Originally Posted by iNiMiTabLE
I'll try reflashing my bios, and I'll also test my working SATA drive off my other rig and see if it can be dected to see if the motherboard is alright. I'll also take the Raptor and put it on my other rig and see if it can be detected. Hopefully that'll clear some things up and tell me whats wrong, the motherboard or hard drive.

Off topic, but whats the max voltage my chipset can be set to?
Do you mean your CPU?
post #14 of 17
Thread Starter 
Well my new 3800+ X2 rigg wont detect SATA harddrives anymore, but detects IDE drives. Theres definitely something wrong with the SATA on my mother board. I might just buy some kinda SATA card/adapter at my local computer store for now. Unless I figure out what to do with my motherboard, I'll be getting another one.
Daily
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera ASUS M5A97 LE R2.0 AM3+ AMD 970 Gigabyte Nvidia Geforce GTX 660 G.SKILL Ares Series 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Raptor Western Digital Western Digital Sony Optiarc DVD/CD Rewritable Drive 
OSMonitorKeyboardPower
Windows 7 Professional Dell 20" E207WFP  Saitek Eclipse II Antec EarthWatts EA750 750W 
CaseMouseMouse PadAudio
AOpen Nouveau Razer DeathAdder REVOLtec Gampad Precision Advanced Creative Sound Blaster Audigy  
  hide details  
Reply
Daily
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera ASUS M5A97 LE R2.0 AM3+ AMD 970 Gigabyte Nvidia Geforce GTX 660 G.SKILL Ares Series 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Raptor Western Digital Western Digital Sony Optiarc DVD/CD Rewritable Drive 
OSMonitorKeyboardPower
Windows 7 Professional Dell 20" E207WFP  Saitek Eclipse II Antec EarthWatts EA750 750W 
CaseMouseMouse PadAudio
AOpen Nouveau Razer DeathAdder REVOLtec Gampad Precision Advanced Creative Sound Blaster Audigy  
  hide details  
Reply
post #15 of 17
Quote:
Originally Posted by iNiMiTabLE
Well my new 3800+ X2 rigg wont detect SATA harddrives anymore, but detects IDE drives. Theres definitely something wrong with the SATA on my mother board. I might just buy some kinda SATA card/adapter at my local computer store for now. Unless I figure out what to do with my motherboard, I'll be getting another one.
AWWW man that suks sounds like something may have gotten damaged..Did you re-=flash your bios or update it ?
post #16 of 17
Thread Starter 
Yeah, I tried reflashing it first and then I tried updating the BIOS, but nothing changed. Its really hard because I'm not getting any signal on my monitor when I boot up my comp sometimes. Something really is damaged..I also noticed some weird things when turning on my computer, like any fan connected to the mobo like the chipset fan and my heatsink fan turn completely off and will start turning on again very slowly. This sucks big time, I wont be able to play oblivion on the day it comes out, I have no money for new parts !

I'm just going to leave it alone for now to prevent any further damage (if any?). I still got my old rig so I'll live through this weekend, I'm going to sleep now @ 11:42am !
Daily
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera ASUS M5A97 LE R2.0 AM3+ AMD 970 Gigabyte Nvidia Geforce GTX 660 G.SKILL Ares Series 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Raptor Western Digital Western Digital Sony Optiarc DVD/CD Rewritable Drive 
OSMonitorKeyboardPower
Windows 7 Professional Dell 20" E207WFP  Saitek Eclipse II Antec EarthWatts EA750 750W 
CaseMouseMouse PadAudio
AOpen Nouveau Razer DeathAdder REVOLtec Gampad Precision Advanced Creative Sound Blaster Audigy  
  hide details  
Reply
Daily
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera ASUS M5A97 LE R2.0 AM3+ AMD 970 Gigabyte Nvidia Geforce GTX 660 G.SKILL Ares Series 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Raptor Western Digital Western Digital Sony Optiarc DVD/CD Rewritable Drive 
OSMonitorKeyboardPower
Windows 7 Professional Dell 20" E207WFP  Saitek Eclipse II Antec EarthWatts EA750 750W 
CaseMouseMouse PadAudio
AOpen Nouveau Razer DeathAdder REVOLtec Gampad Precision Advanced Creative Sound Blaster Audigy  
  hide details  
Reply
post #17 of 17
Quote:
Originally Posted by iNiMiTabLE
Yeah, I tried reflashing it first and then I tried updating the BIOS, but nothing changed. Its really hard because I'm not getting any signal on my monitor when I boot up my comp sometimes. Something really is damaged..I also noticed some weird things when turning on my computer, like any fan connected to the mobo like the chipset fan and my heatsink fan turn completely off and will start turning on again very slowly. This sucks big time, I wont be able to play oblivion on the day it comes out, I have no money for new parts !

I'm just going to leave it alone for now to prevent any further damage (if any?). I still got my old rig so I'll live through this weekend, I'm going to sleep now @ 11:42am !
It does sound like something is damged/dying..Have y checked its not your PSU dying..you never know.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › SATA hard drive not being detected