Overclock.net › Forums › Intel › Intel - General › Help with an intel build, dead video card?
New Posts  All Forums:Forum Nav:

Help with an intel build, dead video card?

post #1 of 4
Thread Starter 
Hey guys, I've got a friends intel which I recently upgraded. It's got a 30amp PSU, with dual rails, one's 16ones 14. It had a 2.66 ghz northy on a gigabyte board with a 9800 pro and one gig of generic ram. I hooked him up with a 6800GT AGP from gigabyte, the one with a massive heatpipe cooler, it was used and ran fine yesterday. Today he goes to bootup and nothing from the video card. What has happened? Any analysis is welcome, I need to fix his PC asap. I haven't gotten a chance to look at it yet.
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
post #2 of 4
Check all power connectors. Try another card on the board if you have one.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
amd 4000+ Asus A8N32-SLI deluxe Windows XP Tatung 15" 
KeyboardPowerCaseMouse
older than yours 600 watt ocz thermaltake tsunami memorex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
amd 4000+ Asus A8N32-SLI deluxe Windows XP Tatung 15" 
KeyboardPowerCaseMouse
older than yours 600 watt ocz thermaltake tsunami memorex 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by dazed and confused
Check all power connectors. Try another card on the board if you have one.
Yes, I'm going to try that when I head over, Also I'm probably going to try the video card in my computer. It's odd
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
post #4 of 4
Thread Starter 
Whoot! A warning to all, they new gigabyte bioses are corrupt or something, i flashed the new bios and thats where the problems sprouted from, bios reset = functional and happy 'puter
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help with an intel build, dead video card?