Overclock.net › Forums › Graphics Cards › NVIDIA › Fermi issues: Low GPU Usage and Bad Company II Stuttering
New Posts  All Forums:Forum Nav:

Fermi issues: Low GPU Usage and Bad Company II Stuttering - Page 15

post #141 of 1638
I think this might be an issue only with the 400 series. A lot of us over on the evga forums are going crazy trying to figure it out.

http://www.evga.com/forums/tm.aspx?m=477362
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 EVGA X58 E758-A1 3x EVGA GTX 470 SC 6GB DDR3 G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB Western Digital Caviar Black Windows 7 64bit 23" Alienware Optx AW2310 Razer BlackWidow Ultimate 
PowerCaseMouse
OCZ ZX1250 Antec 1200 Logitech G5 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 EVGA X58 E758-A1 3x EVGA GTX 470 SC 6GB DDR3 G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB Western Digital Caviar Black Windows 7 64bit 23" Alienware Optx AW2310 Razer BlackWidow Ultimate 
PowerCaseMouse
OCZ ZX1250 Antec 1200 Logitech G5 
  hide details  
Reply
post #142 of 1638
Hey guys just wondering if anyone else is having issues with BC2 and the 470? it doesn't seem to wanna utilize more than 40% gpu usage . . . turning settings up doesn't change it. This only happens is the MP, SP runs like a champ. . Please tell me this is just not me and they are working on a new driver

(not my card either, i know this forsure Crysis/farcry2/AvP/ect. all run beast)

thanksss all!
Ownage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 960 ASUS Rampage III Formula EVGA gtx570 6GB Corsair Dominator GT 1866MHz 9-9-9-24 @1.65v 
Hard DriveOSPowerCase
2x 320GB WD RAID-0 Win7 64bit "Gamer edition" Corsair tx750w Nzxt ZeroII w/ window mod 
  hide details  
Reply
Ownage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 960 ASUS Rampage III Formula EVGA gtx570 6GB Corsair Dominator GT 1866MHz 9-9-9-24 @1.65v 
Hard DriveOSPowerCase
2x 320GB WD RAID-0 Win7 64bit "Gamer edition" Corsair tx750w Nzxt ZeroII w/ window mod 
  hide details  
Reply
post #143 of 1638
I just deleted the 3d vision part of the newest driver, actually seemed to help a little with gpu usage.
should i use "prefer maximum performance" as oppose to "adaptive" in NV CP?
Ownage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 960 ASUS Rampage III Formula EVGA gtx570 6GB Corsair Dominator GT 1866MHz 9-9-9-24 @1.65v 
Hard DriveOSPowerCase
2x 320GB WD RAID-0 Win7 64bit "Gamer edition" Corsair tx750w Nzxt ZeroII w/ window mod 
  hide details  
Reply
Ownage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 960 ASUS Rampage III Formula EVGA gtx570 6GB Corsair Dominator GT 1866MHz 9-9-9-24 @1.65v 
Hard DriveOSPowerCase
2x 320GB WD RAID-0 Win7 64bit "Gamer edition" Corsair tx750w Nzxt ZeroII w/ window mod 
  hide details  
Reply
post #144 of 1638
the 470 is a great card but it has some weird problems i could play every game i have all beastly except scrapyard on mw2 my fps would drop below 30 then next i couldnt get past the welcome screen on my pc had to send it back. do you know what fps your gettin in bc2 mp?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 4.0 Evga Classified X58 Evga GTX 470 6gb corsair dom 
Hard DriveOSMonitorKeyboard
2 WD 1 TB Raid 0 ocz Vertex - turbo Windows 7 Home Premium LG 32LH30 Razer lycosa 
PowerCaseMouse
Corsair HX 1000w Silverstone Rv02 Razer mamba 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 4.0 Evga Classified X58 Evga GTX 470 6gb corsair dom 
Hard DriveOSMonitorKeyboard
2 WD 1 TB Raid 0 ocz Vertex - turbo Windows 7 Home Premium LG 32LH30 Razer lycosa 
PowerCaseMouse
Corsair HX 1000w Silverstone Rv02 Razer mamba 
  hide details  
Reply
post #145 of 1638
Quote:
Originally Posted by EVGAsmurf View Post
Hey guys just wondering if anyone else is having issues with BC2 and the 470? it doesn't seem to wanna utilize more than 40% gpu usage . . . turning settings up doesn't change it. This only happens is the MP, SP runs like a champ. . Please tell me this is just not me and they are working on a new driver

(not my card either, i know this forsure Crysis/farcry2/AvP/ect. all run beast)

thanksss all!
Possible driver issue, considering BC2 has had issues with the Fermi cards since launch. Or the other way around... whatever, but my guess is drivers.

My cards do it too, just to a lesser extent. Both cards are ~55% usage or so, and as a result I hang at 80-120 fps on max settings.
Rampage Extreme
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 @ 4.0GHz @ 1.26v (D0) Rampage III Extreme 4x Diamond 6970's in Quadfire Mushkin Enhanced Ridgeback 1600MHz 3x2gb DDR3 
Hard DriveOSMonitorKeyboard
WD Velociraptor 150GB, WD Cavier Black 1TB Storage Win 7 Ultimate 64 bit Samsung 24' 2ms x3, Samsung 46' 5ms G15 
PowerCaseMouse
Antec Quattro 1200w HAF-X Razer Naga 
  hide details  
Reply
Rampage Extreme
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 @ 4.0GHz @ 1.26v (D0) Rampage III Extreme 4x Diamond 6970's in Quadfire Mushkin Enhanced Ridgeback 1600MHz 3x2gb DDR3 
Hard DriveOSMonitorKeyboard
WD Velociraptor 150GB, WD Cavier Black 1TB Storage Win 7 Ultimate 64 bit Samsung 24' 2ms x3, Samsung 46' 5ms G15 
PowerCaseMouse
Antec Quattro 1200w HAF-X Razer Naga 
  hide details  
Reply
post #146 of 1638
fps depends on settings, dx10/11, basically when its on dx11 i can max it out and i get the same and everything low 40-60fps(but runs sorta glitchy). on dx10 it plays pretty well, now it doesn't use over 60% mainly stays around 50gpu usage, but i get decent (70+) frames that play smooth.

i guess this is a issue that DICE$/Nvidia are going to have to work out

(i dont think its a dud card? benchmarks fine, stress tests fine, Oc'd fine)
Edited by EVGAsmurf - 8/5/10 at 12:07am
Ownage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 960 ASUS Rampage III Formula EVGA gtx570 6GB Corsair Dominator GT 1866MHz 9-9-9-24 @1.65v 
Hard DriveOSPowerCase
2x 320GB WD RAID-0 Win7 64bit "Gamer edition" Corsair tx750w Nzxt ZeroII w/ window mod 
  hide details  
Reply
Ownage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 960 ASUS Rampage III Formula EVGA gtx570 6GB Corsair Dominator GT 1866MHz 9-9-9-24 @1.65v 
Hard DriveOSPowerCase
2x 320GB WD RAID-0 Win7 64bit "Gamer edition" Corsair tx750w Nzxt ZeroII w/ window mod 
  hide details  
Reply
post #147 of 1638
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 EVGA X58 E758-A1 3x EVGA GTX 470 SC 6GB DDR3 G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB Western Digital Caviar Black Windows 7 64bit 23" Alienware Optx AW2310 Razer BlackWidow Ultimate 
PowerCaseMouse
OCZ ZX1250 Antec 1200 Logitech G5 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 EVGA X58 E758-A1 3x EVGA GTX 470 SC 6GB DDR3 G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB Western Digital Caviar Black Windows 7 64bit 23" Alienware Optx AW2310 Razer BlackWidow Ultimate 
PowerCaseMouse
OCZ ZX1250 Antec 1200 Logitech G5 
  hide details  
Reply
post #148 of 1638
Quote:
Originally Posted by EVGAsmurf View Post
fps depends on settings, dx10/11, basically when its on dx11 i can max it out and i get the same and everything low 40-60fps(but runs sorta glitchy). on dx10 it plays pretty well, now it doesn't use over 60% mainly stays around 50gpu usage, but i get decent (70+) frames that play smooth.

i guess this is a issue that DICE$/Nvidia are going to have to work out

(i dont think its a dud card? benchmarks fine, stress tests fine, Oc'd fine)
Yeah I definitely think it's a driver issue. However, overclocking my CPU a bit more helped a enormously.

You can try hitting 4GHz+, since this game is already severely CPU limited as it is.
Rampage Extreme
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 @ 4.0GHz @ 1.26v (D0) Rampage III Extreme 4x Diamond 6970's in Quadfire Mushkin Enhanced Ridgeback 1600MHz 3x2gb DDR3 
Hard DriveOSMonitorKeyboard
WD Velociraptor 150GB, WD Cavier Black 1TB Storage Win 7 Ultimate 64 bit Samsung 24' 2ms x3, Samsung 46' 5ms G15 
PowerCaseMouse
Antec Quattro 1200w HAF-X Razer Naga 
  hide details  
Reply
Rampage Extreme
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 @ 4.0GHz @ 1.26v (D0) Rampage III Extreme 4x Diamond 6970's in Quadfire Mushkin Enhanced Ridgeback 1600MHz 3x2gb DDR3 
Hard DriveOSMonitorKeyboard
WD Velociraptor 150GB, WD Cavier Black 1TB Storage Win 7 Ultimate 64 bit Samsung 24' 2ms x3, Samsung 46' 5ms G15 
PowerCaseMouse
Antec Quattro 1200w HAF-X Razer Naga 
  hide details  
Reply
post #149 of 1638
Thread Starter 
should i rma mobo or the cards?
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #150 of 1638
* Of course !! BFBC2 its an ATi game.. they nerfed performance on Nvidia cards (damn you amd!! ) on purpouse and make them stutter/lag underperform and what not.. tipical ATi tactics, they even block any kind of in-game physix !! *

OH WAIT !!!


/IRONIC MODE OFF

My System
(13 items)
 
  
MotherboardGraphicsRAM
ASUS M5A97 XFX 7770 Kingston HyperX  
  hide details  
Reply
My System
(13 items)
 
  
MotherboardGraphicsRAM
ASUS M5A97 XFX 7770 Kingston HyperX  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Fermi issues: Low GPU Usage and Bad Company II Stuttering