Overclock.net › Forums › Graphics Cards › NVIDIA › Fermi issues: Low GPU Usage and Bad Company II Stuttering
New Posts  All Forums:Forum Nav:

Fermi issues: Low GPU Usage and Bad Company II Stuttering - Page 52

post #511 of 1638
Just upped CPU to 3.6ghz, use is now 50-60% range in DX11
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.7ghz 1.45v 1.2125 VID Gigabyte UD3L MSI N460GTX Cyclone 1GB @ 920 core Corsair XMS2 ddr2 4gb @ 823mhz 4-4-4-12 1T 
Hard DriveOSMonitorPower
Seagate 500gb / WD 500gb Win 7 Ultimate x64 Acer X223W - 22" LCD 1680x1050 SeaSonic X650 GOLD 
Case
Cooler Master Ammo 533 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.7ghz 1.45v 1.2125 VID Gigabyte UD3L MSI N460GTX Cyclone 1GB @ 920 core Corsair XMS2 ddr2 4gb @ 823mhz 4-4-4-12 1T 
Hard DriveOSMonitorPower
Seagate 500gb / WD 500gb Win 7 Ultimate x64 Acer X223W - 22" LCD 1680x1050 SeaSonic X650 GOLD 
Case
Cooler Master Ammo 533 
  hide details  
Reply
post #512 of 1638
Quote:
Originally Posted by BradleyW View Post
Sadly am still micro stuttering with the settings i asked you to test on. And with vsync off, the micro stuttering is like fallout 3! Yep! It's that bad! I give in. Back to ATI i go. Waiting for the 6 series.
Did you try forcing AA to SLI-AA inside of nvidia control panel?
post #513 of 1638
I maxed out all the settings at 1680x1050 and I get 75% gpu usage lol
    
CPUMotherboardGraphicsRAM
i7 930 #3951A687 @ 4.1 GIGGLEHERTZ GIGABYTE GA-EX58-UD3R EVGA GTX 470 mushkin 3GB DDR3 1600 7-8-7-20 
Hard DriveOptical DriveOSMonitor
3x Caviar Black 640GB, 2TB, HM160HI, 7200.7 etc. old 52x CD-R I found x64 Windows 7 Ultimate RTM HP w2207h 22" LCD 
KeyboardPowerCaseMouse
Rocketfish Bluetooth Seasonic X-750 Antec Nine Hundred M$ Bluetooth Mouse 5000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 #3951A687 @ 4.1 GIGGLEHERTZ GIGABYTE GA-EX58-UD3R EVGA GTX 470 mushkin 3GB DDR3 1600 7-8-7-20 
Hard DriveOptical DriveOSMonitor
3x Caviar Black 640GB, 2TB, HM160HI, 7200.7 etc. old 52x CD-R I found x64 Windows 7 Ultimate RTM HP w2207h 22" LCD 
KeyboardPowerCaseMouse
Rocketfish Bluetooth Seasonic X-750 Antec Nine Hundred M$ Bluetooth Mouse 5000 
  hide details  
Reply
post #514 of 1638
well this is the Beta, do you think WHQL will be perfect ? can i go SLI now ?
post #515 of 1638
Quote:
Originally Posted by BradleyW View Post
Sadly am still micro stuttering with the settings i asked you to test on. And with vsync off, the micro stuttering is like fallout 3! Yep! It's that bad! I give in. Back to ATI i go. Waiting for the 6 series.
Does it still microstutter when you disable sound?
    
CPUMotherboardGraphicsRAM
i7 930 @ 4.13 MSI X58 Pro-E Sapphire HD7970 OC 6GB Corsair XMS3 1600C7 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro 512GB Samsung F3 1TB Crucial M500 480GB Samsung 22x DVDRW 
OSMonitorKeyboardPower
Windows 10 Shimian QH270-Lite Tesoro Durandal Ultimate Antec TPN-750 Blue 
CaseMouseMouse PadAudio
NZXT Phantom White Red Logitech G502 Proteus Func 1030 Asus Xonar Essence STX 
Other
Emotiva Airmotiv 4 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 @ 4.13 MSI X58 Pro-E Sapphire HD7970 OC 6GB Corsair XMS3 1600C7 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro 512GB Samsung F3 1TB Crucial M500 480GB Samsung 22x DVDRW 
OSMonitorKeyboardPower
Windows 10 Shimian QH270-Lite Tesoro Durandal Ultimate Antec TPN-750 Blue 
CaseMouseMouse PadAudio
NZXT Phantom White Red Logitech G502 Proteus Func 1030 Asus Xonar Essence STX 
Other
Emotiva Airmotiv 4 
  hide details  
Reply
post #516 of 1638
Well... I cranked up my AA to 8xMSAA. Turn on HBAO, and downclocked my 470 to 700/1400/1674 and now I get consistent 80-100% utilization with temps of 59-60C and FPS of 50-70.

I love this card

Can't wait for a WHQL of this "fix."
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v (Tinkering) P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
256GB M4, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v (Tinkering) P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
256GB M4, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #517 of 1638
I was on my way to purchase a GTX 460 when I saw this thread. Are these issues limited only to Battlefield Bad Company 2?
post #518 of 1638
its almost fixed..
post #519 of 1638
Would it even be wise to use a GTX 460 with a Q6600 and the specs listed in my system?
post #520 of 1638
Thread Starter 
Quote:
Originally Posted by PoopaScoopa View Post
Did you try forcing AA to SLI-AA inside of nvidia control panel?
Not sure what you mean? I ran 8x MSAA in the game options.

Quote:
Originally Posted by h220wnzj00 View Post
Does it still microstutter when you disable sound?
Do you mean if i mute the windows sound and turn off the speakers?
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Fermi issues: Low GPU Usage and Bad Company II Stuttering